bacardischmal
Goto Top

W2k8 R2 Terminalserver und Problem mit der Gruppenrichtlinie

Hallo,

ich habe hier einen W2k8 R2 Terminalserver in einer W2k3 Domänengesamtstruktur.

In der Domäne habe ich einen User angelegt der sich in der Remotedesktopuser und in der Domänenbenutzergruppe befindet.
Mit diesem User kann ich mich auch lokal auf dem Terminalserver zum testen anmelden. Wenn ich versuche das Programm zu starten haut etwas nicht hin und das Programm läuft nicht (Fehlermeldung gibts leider keine). Sobald ich diesen Benutzer lokale Adminrechte gebe kann er das Programm starten, gebe ich ihm aber nur Hauptbenutzer oder Benutzerrechte auf dem Computer startet es nicht.

So nun aber zum verwunderlichen. Lege ich einen Lokalen Benutzer an und weise ihm die Lokalen Sicherheitsrichtlinen zu (wie unten beschrieben) kann er das Programm starten.
Kann es sein das ich mir irgendwo durch die Gruppenrichtlinen da ein Problem rein hole?

Habe da schon was in verdacht und zwar muss der Benutzer folgende Gruppenrichtlinen haben.

Gruppenrichtlinenobjekte:

Computerkonfiguration>Windows-Einstellungen>Sicherheitseinstellungen>Lokale Richtlinen>Zuweisen von Benutzerrechten>Ändern der Systemzeit

und

Computerkonfiguration>Windows-Einstellungen>Sicherheitseinstellungen>Lokale Richtlinen>Zuweisen von Benutzerrechten>Erstellen globaler Objekte


Dem Lokalem Benutzer habe ich die beiden Richtlinen als Lokale Sicherheitsrichtlinie geben.
Aber muss ich nicht bei den Domänenbenutzern diese Richtlinie dem Server zuweisen und nicht dem Domänenbenutzer da es ja eine Computerrichtline ist?

mfg bacardi

Content-Key: 177480

Url: https://administrator.de/contentid/177480

Printed on: May 24, 2024 at 10:05 o'clock

Member: clSchak
clSchak Dec 08, 2011 at 19:01:44 (UTC)
Goto Top
Hi

Loopback Verarbeitungsmodus?! - wie man einen TS akzeptabel einrichtet: http://www.gruppenrichtlinien.de/index.html?/Grundlagen/Loopback_Verarb ...

Damit sollten eigentlich die Grundlegenden Problem beseitigt werden, musst natürlich noch ein wenig nach eigenen Bedürfnissen anpassen.

Und zu dem Programm: was ist das denn für eine Applikation? Was schlecht programmiertes das in %systemlaufwerk%\Program Files schreiben/ändern will? (das ist meistens das Problem bei Win2k8/r2)
Member: Sonnenscheinhasser
Sonnenscheinhasser Dec 08, 2011 at 22:49:40 (UTC)
Goto Top
In welcher Reihenfolge hast du denn installiert?
Erst die Remote Desktop Rolle und dann die Anwendung oder umgekehrt?

Schwarze Grüße,
Tom
Member: bacardischmal
bacardischmal Dec 09, 2011 at 13:57:58 (UTC)
Goto Top
Hallo,

also mein Problem liegt wie erwartet an den Sicherheitsrichtlinen, das mit dem Loopback Verarbeitungsmodus sollte erst der 2. Step werden.
Habe Loopback aber dann heute doch eingerichtet, nun hab ich das tolle Problem, sobald ich den Loopbackmodus aktiviere wird beim
Lokalem Administrator und beim Lokalem Benutzer ja die Lokale Sicherheitsrichtline auch mit der Gruppenrichtlinie Computer überschrieben (was ja so auch richtig ist).
Nur wie kann ich jetzt am leichtesten rausfinden an welcher Gruppenrichtline es hängt? Programm kann ich dann nicht mehr mit dem Lokalem Admin und user starten.

Remotedesktop rolle wurde später erst hinzugefügt, hat aber vorher auch nicht funktioniert.

Software is IDS HighLeit nur die betreiben den TS meisten in ner Arbeitsgruppe.

mfg
bacardi
Member: clSchak
clSchak Dec 09, 2011 at 16:42:20 (UTC)
Goto Top
Öhm du musst schon den Administrator davon ausschließen und eine Sicherheitsgruppe für die TS User einrichten auf dem die Loopback Verarbeitung greifen soll, ich habe unseren TS an sich so eingerichtet wie es dort beschrieben wurde, mit einigen Anpassungen und es funktioniert tadellos, auch mit dem Admin Konten entsprechend (das diese ausgeschlossen sind)
Member: bacardischmal
bacardischmal Dec 09, 2011 at 17:14:27 (UTC)
Goto Top
Hallo,

das ist mir klar face-wink kommt alles noch wenn ich meine Gruppenrichtline gefunden habe, nur das ist scheinbar nicht so einfach face-sad


mfg bacardi
Member: bacardischmal
bacardischmal Dec 13, 2011 at 15:13:35 (UTC)
Goto Top
Hallo,

hab mit ProcessExplorer zugeschaut ob ich da vlt was erkenne, aber ich seh einfach nicht warum das programm nicht startet, gibts noch ne möglichkeit rauszufinden
wo dem user etwas verweigert wird?
Steck ich den User in die Gruppe Administratoren gehts nicht, steck ich ihn aber in die Gruppe Domänen Admins kann ich das Programm starten...