it-fan
Goto Top

Wie aktiviere ich den Dienst "Remote Access"

Hallo zusammen,

ich würde gerne den Dienst "Remote Access" aktiviert bekommen. Jedoch immer wenn ich ihn manuell in den Diensten starten will kommt folgender Fehler:

"Beim Vorgang für RemoteAccess ist ein Fehler mit folgendem Beendigungscode aufgetreten: 126."

Weis jemand woran das liegt oder wie das Problem behoben werden kann?

Grüße

Content-Key: 53477577742

Url: https://administrator.de/contentid/53477577742

Printed on: July 14, 2024 at 17:07 o'clock

Mitglied: 13034433319
13034433319 Jun 21, 2024 updated at 11:09:25 (UTC)
Goto Top
126 bedeutet "Module not found", offensichtlich fehlt die RemoteAccess Konfiguration oder die Rolle ist fehlerhaft eingerichtet.
Hast du den überhaupt schon konfiguriert? Ohne Konfiguration startet der nicht einfach so.
Step 2 Configure the Remote Access Server

Gruß
Member: IT-Fan
IT-Fan Jun 21, 2024 at 11:56:03 (UTC)
Goto Top
Hi,

die Rolle Remote Access habe ich jetzt installiert, jedoch weiß ich nicht wie ich auf die "Remote Access Management Console" kommen soll da es ein Core Server ist ohne GUI.

Mittlerweile läuft der Dienst : Remote Access aber ich habe ja nichts konfiguriert?

Remote Access Management Console: wie komme ich dahin?

Grüße
Mitglied: 13034433319
13034433319 Jun 21, 2024 at 11:59:15 (UTC)
Goto Top
Member: IT-Fan
IT-Fan Jun 21, 2024 at 12:28:42 (UTC)
Goto Top
ja schon klar, aber ich finde im Windows Admin Center keine "Remote Access Management Console" um etwas zu konfigurieren...?
Mitglied: 13034433319
13034433319 Jun 21, 2024 updated at 13:27:33 (UTC)
Goto Top
Du musst den Server ja auch erst im ServerManager hinzufügen.und die Verwaltungstools für die RA Rolle installieren.
https://learn.microsoft.com/de-de/windows-server/remote/remote-access/ra ...

Lesen und Verstehen ist der erste Weg zur Besserung!