Win 2000 startet nicht

Mitglied: asequai

asequai (Level 1) - Jetzt verbinden

20.11.2004, aktualisiert 21.11.2004, 11035 Aufrufe, 4 Kommentare

ständiger Reboot

Hallo
Ich habe hier ein seltsames Problem mit einem Win 2000 Rechner.
Jedesmal wenn der Rechner startet, kommt etwa 2 sec. nachdem der SVGA Modus startet sofort ein Reboot. Seltsamerweise passiert das auch, wenn ich versuche, den abgesicherten Modus zu starten.

Die Festplatte selbst ist okay, habe sie schon in einen anderen Rechner eingebaut und auf Dateifehler überprüft - lief tadellos.

Hat vielleicht jemand einen Tip?

danke
gerhard
Mitglied: Samtpfote
20.11.2004 um 20:32 Uhr
Ich würde 3 Ansatzpunkte checken:

1. RAM: Hast Du vielleicht Speicher dazugegeben? Vielleicht ist auch ein Speichersimm defekt geworden. Versuch mal (falls mehr als ein SIMM drinsteckt) abwechselnd ein etc.... RAMS zu entfernen.

2. USB-Device: Tritt der Fehler auf, seit Du ein neues USB Device (zB externe Platte) angehängt hast?

3. Virus: Was ist zuletzt passiert, bevor der Fehler aufgetreten ist? Eventuell hast Du Dir einen RPC Virus eingetreten. Bist Du mit einer Firewall/Router Online?

Hast Du schon mal versucht, mit der "Letzte als funktionierend bekannte Konfiguration" zu booten?

Hope this helps.
A.
Bitte warten ..
Mitglied: BartSimpson
20.11.2004 um 21:50 Uhr
Ich tippe mal drauf, das etwas klemmt. Und du den Fehler nicht zu gesicht bekommst, weil in der registry neustrt bei blauem Bildschirm steht.
Bitte warten ..
Mitglied: killeradminfromhell
21.11.2004 um 00:45 Uhr
hast du mal versuch mit der w2k installations cd zu booten und über die reperaturconsole zu reparieren?
Bitte warten ..
Mitglied: asequai
21.11.2004 um 12:33 Uhr
also danke für die Tipps...

..aber das war alles nicht der Fehler

Es ist definitiv kein Hardwarefehler, weil ich 2 identische Rechner ausprobiert habe.
ein Virus ist es auch nicht, da ich die Festplatte darauf schon gecheckt habe (wie gesagt - wenn man nicht probiert von der HD zu booten funktioniert sie )
Außerdem ging kein einziger alternativer Modus - weder abgesichert, noch Debug, noch letzte als funktionierend bekannte Konfiguration.
Mit der Reparaturkonsole kenne ich mich nicht aus.

Inzwischen habe ich das Problem anders gelöst:
Windows neu installiert - während der Installation Reparaturoption ausgewählt - Servicepack nachinstalliert . Jetzt läuft das Ding wieder und alle installierte Programme und Daten sind auch noch da.


trotzdem ist mir immer noch ein Rätsel, was da eigentlich los war...
Bitte warten ..
Heiß diskutierte Inhalte
Windows 7
Windows 7 fast alle Programme melden zeitweise "keine Rückmeldung"
GerdlangVor 1 TagFrageWindows 732 Kommentare

Im Oktober 2020 wurde mein Rechner von einem Virus befallen. Habe ihn dann zur Softwarereparatur in eine renomierte IT-Werkstatt gegeben. Danach war alles OK. ...

Windows Server
Server fährt um 22:04 einfach runter
achim22Vor 1 TagFrageWindows Server17 Kommentare

Hi, ich habe seit drei Tagen das Problem das sich das Blech einfach runter fährt, ohne jeglichen Grund. Dachte erst es liegt an den ...

Off Topic
Probearbeit als Systemadministrator
xsheynVor 1 TagAllgemeinOff Topic10 Kommentare

Hallo zusammen, aktuell suche ich eine neue Stelle und wurde nun für 2 Tage zum Probearbeiten eingeladen. Die Stelle wäre als IT-Systemadministrator im Service ...

Notebook & Zubehör
Notebook zurücksetzen "ohne" Passwort abfrage
gelöst ZeppelinVor 1 TagFrageNotebook & Zubehör11 Kommentare

Hallo zusammen, ich habe ein Lenovo ThinkPad und möchte dieses so einrichten, dass es nicht möglich ist dieses ohne weiteres Zurückzusetzten. Ich habe hierzu ...

Windows 10
Microsoft verkündet das Support-Ende für Windows 10 Home und Pro
IT-SpeziVor 1 TagInformationWindows 1011 Kommentare

Moin, laut der offiziellen Microsoft-Webseite ist im Jahr 2025 Schluss mit dem Support für Windows 10 Home und Windows 10 Pro. Am 14. Oktober ...

Netzwerkgrundlagen
Firewall-Frage in Verbindung mit FritzBox-VPN
SarekHLVor 16 StundenFrageNetzwerkgrundlagen32 Kommentare

Hallo zusammen, ich habe folgenden Aufbau (bisher ohne die im Bild schon eingezeichnete Firewall): Ziel ist es, über das VPN kommende Anfragen nur zur ...

Microsoft
Richtiges Patch Management?
leon123Vor 1 TagFrageMicrosoft7 Kommentare

Hallo zusammen, wie macht ihr das mit dem Patch Management? Benutzt ihr spezielle Tools von Drittherstellern (ich habe mir Atera angesehen) oder lässt ihr ...

Installation
Firmennetzwerk Release
gelöst LeohansyVor 1 TagAllgemeinInstallation5 Kommentare

Hallo In einem Firmennetzwerk ist Anwender Software installiert , die mehrere Arbeitsplätze und Abteilungen nutzen. Ist die Software dann auf einem Server installiert ? ...