Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 "Inaccessible Boot Device"

Mitglied: DirkP

DirkP (Level 1) - Jetzt verbinden

07.07.2004, aktualisiert 05.05.2008, 133516 Aufrufe, 12 Kommentare

Mit Drive Image 7.0 von einer Windows 2000 P Boot-Partion ein Image gezogen.

Mit Drive Image 7.0 von einer Windows 2000 P Boot-Partion ein Image gezogen.Jetzt ist zwar das System nicht defekt - es soll nur die C-Platte vergrößert werden.Ich bin wie folgt vorgegeangen:Neue Festplatte rein, mit Drive Image CD gebotet, Restore einzellne Platte, zugriff auf das Image über das Netzwerk, alle Optionen probiert und erhalte immer den Win2KP Fehler:"Inaccessible Boot Device" nach dem die Startoptionen durch waren und kurz der Startbildschirm erschien.Irgend jemand eine Idee?
Mitglied: Freelancer
08.07.2004 um 14:37 Uhr
Das passiert wenn du z.B. einen scsi controller und platten hast und die Treiber dafür nicht da sind (auch bei ATA 100/133 und serial ATA) musst versuchen auf nem anderen server die Treiber für den Controller zu Installieren...
Hoffe konnte helfen

MfG Free
Bitte warten ..
Mitglied: DirkP
12.07.2004 um 01:34 Uhr
Hi Free,

danke für den Hinweis. Das werde ich auf einem Testsystem mal probieren - immerhin wäre es möglich, dass das hilft.
Ich habe zwischenzeitlich weitere Quellen gefunden und jede Menge probiert. Das ganze funktioniert so lange, wie der IDE-Controller oder SCSI-Controller der selbe ist.
Unterschiedliche Platten oder Mainboards oder Prozessoren sind egal, so lange der HD-Controller der gleiche ist (bei SCSI ist sogar der selbe möglich ).
Mal abgesehen von der kleinen Chance, dass Deine Idee geht, hast Du oder irgendwer noch eine Idee oder beriets Erfahrungen gemacht, wie man z.B. einen PDC-Windows 2003 auf neue Hardware migriert ohne alles neu installieren zu müssen und ohne Umwege über den SDC den man dann nachher zu PDC hochstuft?

MfG
Dirk
Bitte warten ..
Mitglied: Maik
12.07.2004 um 13:46 Uhr
Hallo

Das Problem ist, wenn Du einen anderen Controller benutzt fehlen ihm die Treiber dafür und er kann nicht auf die Festplatte zugreifen!
Funktioniert der Abgesichterte Modus? (Um dort den richtigen treiber zu installieren)

Eventuell funktioniert es mit der Windows reparieren funktion, das problem dürfte aber eigentlich nur bei raid Controlern, also Controlern, bei denen man bei der Windows installation extra Treiber angeben muß, auftreten!?

Grüße Maik
Bitte warten ..
Mitglied: DirkP
13.07.2004 um 22:38 Uhr
Hi all,

folgende Versuche sind leider auch fehlgeschlagen:

1. Image aufspielen, abgesicherter Modus -> gleicher Fehler
2. neue MB-Treiber vorher installieren (hier weigerten sich schon ein paar Treiber) -> neues Image erstellen und übertragen -> gleicher Fehler
3. Mit Windows 2000k Boot CD in den Reparatur Modus -> gleicher Fehler

Das "Fehlerbild" gilt auch für Acronis True Image 7.0 welches ich mir noch zuätzlich besorgt habe. Mit Norton Ghost geht es auch nicht.

Hillfee.
Bitte warten ..
Mitglied: Maik
14.07.2004 um 09:24 Uhr
Hallo

Kannst Du denn überhaupt auf dem neuen Rechner ganz normal Windows installieren?
(Oder gibt das schon Probleme?)


Grüße Maik
Bitte warten ..
Mitglied: DirkP
14.07.2004 um 19:04 Uhr
Hi Maik,

ja - ich kann Windows 2000 ganz normal installieren. Damit gibt es keine Probleme.

MfG
Dirk
Bitte warten ..
Mitglied: romann000
23.07.2004 um 13:44 Uhr
Hi,

weiß ja nicht, ob du es bis jetzt in den Griff bekommen hast, aber wie vorher schon gepostet wurde hängt das mit den unterschiedlichen IDE oder SCSI-Treibern zusammen, die beim neuen System vermisst werden!

es gab bei heise mal nen reg-fix unter c't-Softlink 0218206.

der macht die registry ein bisschen flexibler.

den Key solltest du vorm Image erstellen auf dem Rechner einspielen und dann das Image machen!

Danach kann es sein, dass das Image auf dem neuen Rechner erkannt wird!

alles ohne Gewähr


mfg
Roland

PS: solltest du ein Image auf einer anderen Partition wiederherstellen wollen, als die ürsprüngliche(auf D: anstatt auf C kann es sein, dass du bei Win2000 oder XP im Anmeldebildschirm in eine Schleife kommst.

Um das zu umgehen suche in der registry nach dem Schlüssel userinit.exe und lösche alles soweit, bis nur noch userinit.exe da steht!

auch dieses wieder ohne Gewähr !
Bitte warten ..
Mitglied: cc-p
06.09.2004 um 00:26 Uhr
hallo,
ist das problem schon gelöst ?
wenn nicht, dann liegt es vermutl. an der eingesetzen hardware und plattentreiber.
versuch doch mal auf eine der jetzigen ähnliche hd zu installieren.
sollte es dann funzen, benötigst Du vermutl. ein mainboard oder dev.update.
war son gedanke - vielleicht hilfst ...
grusz c.
Bitte warten ..
Mitglied: Sauer90
12.09.2004 um 13:40 Uhr
Hallo,
musste alte SCSI Festplatte in neuen Win2000 Server umsetzen. Bekam danach ebenfalls die Meldung "Windows 2000 "Inaccessible Boot Device" . Nach stundenlanger suche nach Informationen von gleichgeschädigten habe ich dann gefunden.
Festplattenkopierprogramm -HDCOPY Pro- aus dem Netz geladen (kannte ich noch von den guten alten DOS-Zeiten) und die alte Platte auf die neue dupliziert. Programm ist immer noch auf DOS-Basis und daher unproblem. in der Anwendung.
Kopiert in der PRO-Version alle Partitionen/arten. Nach kopieren der Platte die neue Platte ins System und natürlich die o. g. Fehlermeldung. Logisch weil alle Hardwarekomponenten neu waren insbesondere der SCSI-Controller. Habe dann mit der Boot-cd neu gestartet und mit -F6- das installieren eines zusätzlichen Treibers ausgewählt. Treiberdiskette des Herstellers einlesen und an der Stelle zum Installieren -R- Reparieren audwählen. Im Anschluss werden dann alle Treiber für das neue System ausgewählt. Die alte Installation Programme usw. bleiben erhalten. Netzwerkkarte wenn neu muß ebenfalls neu konfiguriert werden IP´s usw.
Hat bei mir o. Probleme funktioniert.
HDCOPY Pro gibts als Testversion. Supereinfach, keine Gefahr wie beim install. anderer (Drive I, Ghost usw. ) man kann auch Images anlegen und alles über DOS.

Vielleicht kann jemand was damit anfangen.
Bitte warten ..
Mitglied: fenrir
13.07.2005 um 14:14 Uhr
Vielen Dank für den ersten hilfreichen Text zu diesem Thema.
Ich möchte hinzufügen, dass man bei installiertem Umzugspatch immer die intelide.sys verwenden kann (als Zielname für die sys-Datei), da die Datei dann immer gegriffen wird.
In meinem Fall erübrigte sich auch die Reparaturinstallation. Einfach:
"Reboot macht alles gut"
Bitte warten ..
Mitglied: nightfly7e7
05.05.2008 um 13:53 Uhr
Hi

Falls das Problem noch jemand hat:

Es liegt an den unterschiedlichen Festplatten Controllern bzw. Chipsätzen vom Mainboard (NVidia, VIA, ...) Wenn man vor hat das Mainboard zu wechseln, muss man im Gerätemanager vorher die Treiber auf Standard setzten. Dazu einfach unter Einstellungen / Sysztemsteuerung / System / Hardware / Geräte-Manager aufrufen und dann unter IDE ATA/ATAPI-Controller einen doppelklick auf Primärer IDE Controller, dann auf Treiber klicken und dann Treiber aktualisieren. Dann wählt man "Alle bekannten Treiber für das Gerät...." im nächsten Fenster muss man dann Standard-IDE Festplattencontroller auswählen. Dies tut man dann auch für den sekundären Conroller und den Zwei Kanal Controller. Wenn alles da auf Standard steht, kann man ohne Probleme das Mainboard wechseln, bzw. die Festplatte in einen anderen Rechner einbauen.
Bitte warten ..
Mitglied: Lords82
14.05.2009 um 08:55 Uhr
Hi,

ich hatte das Problem gestern erst mit einem Windows 2000 Prof. auf einem FSC Server
Fehlermeldung war auch wie schon genannt "Inaccessible Boot Device" an einem Promise FastTrak LP Controller.

Fehlerbehebung war zum Glück recht einfach.

- Windows2000 CD ins Laufwerk von CD gebootet
- Beim Boot mit F6 den Controllertreiber geladen
- Reparaturkonsole gestartet
- FIXMBR ( Repariert den MBR (Master Boot Record) des Startdatenträgers)
- CHKDSK ausgeführt über alle Partitionen und Platten
( Auch die Partitionen die er als OK markiert hat)
- 2 Fehler gefunden (1 Fehler auch von einer als OK markiert) und korrigiert
- Reboot

- Rechner läuft!!! Ole...


Thema erledigt!

mfg

Lords82
Bitte warten ..
Ähnliche Inhalte
Microsoft
Windows 2000 virtualisieren
Frage von gamerffMicrosoft5 Kommentare

Hallo Forum, ich habe einen Rechner wo ein wichtiges Programm drauf läuft, dieser Rechner hat noch Windows 2000 als ...

Windows Server

Windows Server 2000 DC stürzt bei Replikationsversuch ab

gelöst Frage von ossiramWindows Server14 Kommentare

Hallo, ich muss z.Z. für einen Kunden einen Umzug von einem alten Server 2000 auf einen neuen Server machen. ...

Backup

Zentrale Backup-Software für Windows 2000 und neuer

gelöst Frage von Matze-FBackup18 Kommentare

Hallo zusammen, ich suche eine Backupsoftware um Windows PCs automatisiert zu sichern. Es handelt sich um Windows 2000 und ...

Virtualisierung

Windows 2000 in einer Oracle VM wird nicht installiert

gelöst Frage von martenkVirtualisierung10 Kommentare

Hallo Gemeinschaft, probiere gerade mit einer VM rum und habe Probleme mit der Installation von Windows 2000 bin exakt ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 7 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Backup
VMware ESXi Cluster Backup
Frage von ADRNEXBackup23 Kommentare

Hallo zusammen, Ich habe eine vmware esxi cluster Umgebung mit ca. 20TB Daten, die auf einem SAN liegen. Es ...

Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement20 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server13 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??