Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 Server DVD-Laufwerkfehler

Mitglied: Erasor

Erasor (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 26.11.2007, 4062 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem, Windows 2003 wurde erfolgreich mit einem DVD-Laufwerk installiert, und das ohne Fehler.
Zur Beschreibung:
Systemfestplatte ist eine SATA - Platte von Samsung
Mainboard ist ein MSI G33 Neo
Das DVD Laufwerk ist mit IDE Anschluss

Das Problem tritt dann auf, wenn das Betriebsystem hochfährt.
Es bleibt dann mitten drin stehen, und der Ladebanken, den man bei 2003 sieht bleibt auch stehen.
Mit einem CD-Rom-Laufwerk, statt dem DVD-Laufwerk, ist es kein Thema, läuft einwandfrei.
In dem Gerätemanager werden keinerlei Konflikte angezeigt, und im Abgesicherten Modus von Windows 2003 arbeitet das DVD-Laufwerk auch super.

Meine Frage ist darum, hatte jemand von euch auch schon das Problem, und kann mir sagen wie man es umgeht?
Wäre um jede Hilfe dankbar.

Schönen Gruß
Erasor
Mitglied: aqui
26.10.2007 um 21:31 Uhr
...die Master / Slave Jumpereinstellung für den ATA (IDE) Port ist identisch mit der des CD ROM Laufwerks ??
IDE Kabel mal getauscht ??
Mal den anderen IDE Port probiert ?
Bitte warten ..
Mitglied: moesch123
27.10.2007 um 13:46 Uhr
Hallo,

ich glaube nicht das es am IDE Port liegen kann, da das CD Laufwerk ja ohne Probleme läuft.

Die Jumpereinstellung wäre wahrscheinlicher, wobei es dann im abgesicherten Modus auch nicht laufen dürfte, oder irre ich mich da?

Gruß

Moesch
Bitte warten ..
Mitglied: aqui
28.10.2007 um 17:57 Uhr
Da irrst du dich gewaltig, wenn es einen Master Slave Konflikt auf dem IDE Port gibt !!
Bitte warten ..
Mitglied: Erasor
30.10.2007 um 16:14 Uhr
Ja, es sind in der Tat beides gleiche Jumpereinstellungen. Beides Master, und beide hängen am Ende des IDE-Kabels.
Desweiteren hat das Mainboard nur einen IDE Anschluss, da 6 SATA Anschlüsse daran sind ;)

In dem Gerätemanager wird auch im Abgesicherten Modus kein Konflikt angezeigt, was total kurrios ist.

Hat jemand noch eine Idee? Bin um jeden Tipp dankbar und werde jedem Hinweis nachgehen.

Gruß
Erasor
Bitte warten ..
Mitglied: moesch123
30.10.2007 um 17:48 Uhr
Hallo Leute,

sorry, wenn ich jetzt dochnochmal so ganz blöd dazwischen frage, aber irgendwie komme ich gerade nicht ganz mit.

Du hast beide DVD-Laufwerke über ein IDE-Kabel angeschlossen, weil du nur 1 IDE Steckplatz auf dem Board hast.

Soweit richtig?

Aber wenn ich doch nur 1 IDE-Kabel habe, an dem 2 Geräte angeschlossen ist, dann muss doch eins als Master und eins auf Slave laufen, oder habe ich da inner Schule nicht aufgepasst (kann ja auch mal passieren ) Ich habe gerade genau ein IDE Kabel vor Augen. Am Ende ist doch normalerweise für das Masterlaufwerk reserviert und der 2. mittlere Anschluss für das Slavelaufwerk. Egal ob es jetzt CD-/DVD- oder auch Festplatten sind.

Nimmt es mir nicht übel, wenn ich da nochmal nachfrage, aber so ein Forum hilft ja immer wieder dazu zu lernen... auch wenn man eigentlich helfen wollte.

Also schonmal danke für euere Erkärungen.

Gruß

Moesch
Bitte warten ..
Mitglied: aqui
31.10.2007 um 14:05 Uhr
Nein, das hast du falsch verstanden... Er hat das DVD Laufwerk als Master aufgesteckt und dann bootet der PC nicht. Er bootet dann nur im abgesicherten Modus und dann rennt auch das DVD Laufwerk.

Ein identisch gejumpertes CD Rom LW statt des DVD Laufwerks am IDE Port macht keine Schwierigkeiten, damit bootet der rechner einwandfrei...

Vermutlich ein Hardware Fehler des DVDs oder ein falsches Kabel, da das DVD evtl. ein EIDE Kabel mit 80 Pins erfordert...
Bitte warten ..
Mitglied: Erasor
02.11.2007 um 09:34 Uhr
Richtig, so ists.
Das mit dem 80-Pin-Kabel hat sich leider auch erledigt. Da ist ein 80-poliges Kabel dran. Aber auch ein 40er bringt keine Abhilfe.
Bitte warten ..
Mitglied: Erasor
26.11.2007 um 15:50 Uhr
Das Problem hat sich erledigt - scheint tatsächlich ein Hardware-Fehler gewesen zu sein. Ein anderes DVD-Laufwerk funktioniert, wie das CD-ROM auch, einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 DVD boot
Frage von 132092Windows 104 Kommentare

Hallo Ich habe mir ein neuen Laptop zugelegt (Medion erazer p7648) Und ich möchte Windows 10 neu installieren (altes ...

Windows 7
Windows 7 All in one DVD
gelöst Frage von Ghost108Windows 720 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Windows 7 All in One DVD (32 und 64bit inkl.) ...

Windows 10

DVD-Laufwerk unter Windows 10 verschwunden

Tipp von LochkartenstanzerWindows 1015 Kommentare

Moin, gerade wieder mal eine der Fälle gehabt, wo das DVD-laufwerk "nicht mehr da" ist. Weder im Gerätemanager noch ...

Windows 7

Systemwiederherstellung mitoriginal Windows 7 Prof DVD

Frage von Fitzel69Windows 79 Kommentare

Hallo, anbei folgendes Problem Ich habe einen Windows 7 PC / 64 bit mit einer Windows 7 DVD installiert. ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...