Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server wird immer langsamer

Mitglied: mmarschner

mmarschner (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 26.01.2006, 13103 Aufrufe, 13 Kommentare

Server wird immer langsamer

Erst einmal ein freundiches hallo an alle.

Vielleicht ist ja jemand da, der mir helfen kann. Ich habe folgendes Problem:

Ein Server HP Proliant mit 2,8 GHz Taktfrequens und 2 GByte RAM, gespiegelte IDE Raid Platten wird innerhalb von 14 Tagen immer langsamer. Auf dem Server laufen folgende Dienste:

Active Directory, MS Exchange 2003, Computer Associates BrigthStor 9, Computer Associates Antivirus 7, Faxgateway für Exchange von GFI und Mail Essentials von GFI - zum Abrufen der POP3 Mailboxen.

Der Fehler macht sich so bemerkbar, das ich mich von heute auf morgen nur noch mit erheblichen Zeitverzögerungen am Server anmelden kann - Dauer ca. 30 min bis der Desktop da ist. Das Ausführen der Programme habe ich in diesem Zustand noch nicht getestet. Nach einem Neustart - das Herunterfahren dauert ca. 1 Stunde - läuft das System wieder einwandfrei.

Die Client PCs können sich - ebenfalls zeitverzögert - anmelden und bekommen alle Laufwerke zugewiesen. Der Zugriff auf den Server ist ebenfalls extrem langsam.

Auf dem Server ist das neueste BIOS von HP installiert, und auch alle von HP zur Verfügung gestellten Patches für diesen Server.

Hat jemand von Euch ähnliche Erfahrungen gemacht, und wenn ja, wie konntet Ihr das Problem lösen?

Vorab schon einmal vielen Dank für die hoffentlich zahl- und hilfreichen Antworten.

Michael Marschner
Mitglied: doctordre
05.11.2004 um 14:17 Uhr
Gedanke:
Ähnliche Probleme hatte ich weil die DNS Einträge nicht richtig waren. Leider bin ich nicht der richtige Ansprechpartener diesbezüglich aber zuerst würde ich falls du es nicht sicher weisst, schauen ob Du die DNS-Einträge auf dem Server richtig eingetragen (überall) hast.

Den wenn das Anmelden bei den Clients länger geht könnte es eine falscher oder fehlender DNS Eintrag auf deinem Server schliessen.

Mehr kann ich dir auch nicht helfen .. viel Glück
gruzz
doctordre
Bitte warten ..
Mitglied: Dr.Scatter
05.11.2004 um 14:42 Uhr
Hi,

Spezi für bin ich für so eine Konstellation auch nicht. Aber ich auch hätte da mal ein zwei Gedanken dazu.
1) Sobald es dir möglich ist auf die Maschine zu kommen, schaue doch mal (Taskmanger), welcher Prozess oder Anwendung wieviel Resourcen vereinamt.
2) Wenn das nicht hilft, würde ich mal wirklich Anwendung für Anwendung (Exchange, eTrust, etc.) ab- und dann wieder zuschalten. Vielleicht besteht die Möglichkeit, wenn du eine Anwendung schliesst, dass dann die Maschine wieder aus dem Knick kommt.
3) Läuft vielleicht die eTrust Antivirenprüfung? Konfiguration!

Die Netzwerkeinstellungen sind auch korrekt? DNS, Gateway?

Habe auch ein Problem mit W2k3 Storage-Server. Sobald die Maschine ans Netz geht, verschwinden auf verschiedenen Client-PC's die Netzwerkumgebungen!!!
Wird der Server ausgeschaltet, dauert es ca. max. 30 Min. und die Clients habe wieder ihre Netzwerkumgebung und können wieder auf andere zugreifen. Klasse, oder?

Vielleicht helfen dir die Ansätze.
Gruss & viel Erfolg
Dr. Scatter
Bitte warten ..
Mitglied: mmarschner
05.11.2004 um 15:27 Uhr
Hallo doctoredre,

das Anmeldeverhalten der Clients ist nur dann schlecht, wenn der Server "spinnt", sonst ist es ok. Daher glaube ich nicht so richtig an DNS, vor allem, da ich die automatische Prüfung über die Supporttools durchgeführt habe, und diese keine Fehler zeigte.

Aber trotzdem Danke für die Anregung.

Michael
Bitte warten ..
Mitglied: mmarschner
05.11.2004 um 15:31 Uhr
Hallo Dr. Scatter,

das mit dem Taskmanager werde ich beim nächsten mal machen, obwohl ich daran noch nicht so richtig glaube. Der Exchangeserver wird einmal täglich für das Backup neu gestartet (Dienste automatisch beenden und wieder neu starten durch BrightStor). Und der Virenscanner ist so eingestellt, dass er ausschließlich nachts läuft.

Aber trotzdem schon mal schönen Dank für den Tipp.

Michael
Bitte warten ..
Mitglied: doctordre
05.11.2004 um 15:37 Uhr
virusscanner läuft nur nachts ?? Ist den da die Sicherheit der Daten gewährleistet ????
Gedanke:
willst Du den nicht lieber auch tags laufen lassen und dafür im Virenscanner alles Exchange verzeichnisse aus dem Virenscanning ausschliessen ?!?!
gruzz
doctordre
Bitte warten ..
Mitglied: mmarschner
05.11.2004 um 15:40 Uhr
Nein, der Virenscanner läuft immer, aber der Tagesscan läuft nur nachts. Habe mich da unklar ausgedrückt. Sorry.

Michael
Bitte warten ..
Mitglied: Atti58
06.11.2004 um 15:22 Uhr
.. beobachte bitte mal den Verlauf der Speichernutzung, ich vermute, dass ein Prgramm sich immer mehr Speicher allociert und dadurch das System in die Knie zwingt. Allerdings kann man DNS-Probleme meiner Meinung nach auch nicht vollständig ausschließen, überprüfe mal, wenn das System langsam ist, mit

nslookup www.yahoo.de

und

nslookup <lokaler Maschinenname>

das DNS und poste die Ergebnisse hier.

Gruß

Atti
Bitte warten ..
Mitglied: Kai-Uwe
26.01.2006 um 12:44 Uhr
Auch wenn der Fall schon alt ist, gab es eine Lösung für Dein Problem??

oder wie ist der Stand nach diesem Forum.

Ich Frage weil ich gerade das gleiche Problem habe.
Bitte warten ..
Mitglied: Atti58
26.01.2006 um 12:58 Uhr
An Deiner Stelle würde ich einen neuen Thread eröffnen, dieser hier ist doch schon ein wenig betagt.

Schildere Dein Problem möglichst genau, dann wird Dir auch schnell geholfen,

Gruß

Atti.
Bitte warten ..
Mitglied: Kai-Uwe
26.01.2006 um 13:05 Uhr
Hallo, hab ich bereits. Das Problem schien auch eigentlich beseitigt. Nun ist es aber wieder da. Und die Gründe sind nicht erkennbar. Deshalb interessierte mich, ob es hier eine Lösung gegeben hat.
Bitte warten ..
Mitglied: mmarschner
26.01.2006 um 18:05 Uhr
Hallo Kai-Uwe,

das Problem ist leider immer noch nicht gelöst, und bisher konnte mir auch noch niemand eine Lösung nennen. Ich vermute, das es mit dem Plattenkontroller zusammenhängt, den nicht nur der Zugriff auf den Server, sondern auch das lokale Anmelden dauert dann extrem lange. Ein Ping kommt jedoch schnell zurück (im ms-Bereich).
Der Server hat SATA Platten die als RAID 1 konfiguriert sind (über den Kontroller). Leider kann ich mir zur Zeit keinen Server mit SCSI Platten leisten.

Michael
Bitte warten ..
Mitglied: Kai-Uwe
26.01.2006 um 18:20 Uhr
Moin Michael,
vielen Dank für Deine Antwort. Wir haben SCSI Platten mit RAID1 im Einsatz und trotzdem dieses Problem od. ein ähnliches bei MS weiss man ja nie.
Es taucht täglich auf keine bestimmten Zeiten und auch keine Fehlermeldung, der SQL Server arbeitet gleich schnell, nur der Zugriff auf Dateien die serverseits gespeichert sind ist der Zugriff im Keller, aber auch ohne Fehlermeldung was ich meine das Netzwerk ist nich unterbrochen od. etwas in der Art.

Wie kann mann den die Spiegelung, abschalten ohne Neu-Installation??
Bitte warten ..
Mitglied: Dr.Scatter
26.01.2006 um 20:45 Uhr
Moin, Tach und Hallo,

du kannst bei RAID1 die Spiegelung aufheben. Abhängig von deinem RAID-Controller (Hersteller) gibt es zwei Möglichkeiten.
Wenn du ein Produkt von Adaptec verbaut haben solltest, hast du eine CD dabei erhalten die ein Dienstprogramm enthält.
Diese Dienstprogramm (eine Java-Anwendung) wird installiert und dem BS.
Dann kannst du diese aufrufen und von dort aus die Spiegelung aufheben (selbsterklärend).
Mache aber trotzdem (Savety First) eine Datensicherung auf eine "externe" HD.
Der zweite Weg ist, dass du deinen Server neu startest. Nach dem BIOS POST erscheint im Normalfall dann der "RAID-Controller".
Diesen kannst du dann von dort aus aufrufen (Bsp. ALT+F2).
Ist zwar eine DOS-Oberfläche von der Grafik her, aber es erfüllt den selben Zweck. Dort kannst du auch die Spiegelung aufheben.
Eleganter ist aber die Lösung über das BS.

Good luck
Dr. Scatter
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 extrem langsam
gelöst Frage von MAZupWindows 710 Kommentare

Hallo liebe Wissende, ich benutze Windows auf einem Mac per Bootcamp. Wenn ich ein Programm starte, z.B. Firefox, dauert ...

Windows 10

Drucke "seit" windows 10 langsam

Frage von ThabeusWindows 104 Kommentare

Moin, ich habe mal eine Frage ob jemand dieses Phänomen auch hat. Wir nutzen im Betrieb eine etwas ältere ...

Festplatten, SSD, Raid

Rsync unter Windows mit cygwin langsam

gelöst Frage von ketanest112Festplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich habe ein bisschen recherchiert, wie ich am besten ein differentielles Backup für meine Freigaben erstelle und ...

LAN, WAN, Wireless

Netzwerkgeschwindigkeit mit Windows 7 Clients langsam

Frage von ZendaraLAN, WAN, Wireless30 Kommentare

Hallo, ich habe ein Problem mit der Netzwerkgeschwindigkeit in unserer Firma. So wie es aussieht ist die Geschwindigkeit bei ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 7 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V16 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...

CPU, RAM, Mainboards
Kann eine "virtuelle CPU" bei VMware die Leistung einer phys. CPU entsprechen ?
Frage von Troja71CPU, RAM, Mainboards11 Kommentare

Eine Software fordert im Betrieb 8 CPU mit x GHz Taktung. Verfügbar ist "nur" eine VM mit 8 vCPUs ...