Windows 2012R2 Hyper-V PXE UEFI will nicht

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

06.01.2016, aktualisiert 11:59 Uhr, 796 Aufrufe, 1 Kommentar

Hi an Alle,

Hyper-V 2012 R2 (virtualisiert) --> HV1

Auf dem virtualisierten HV1 laufen 2 VMs, beide Version 2.

VM1: Windows 2012 R2 (DHCP, DNS, AD, WDS, Deploymentlösung, FW komplett aus)
VM2: TestClient (DHCP liefert dem Client eine IP und ist erreichbar, FW komplett aus)

Solange Secureboot aktiviert war gab es wenigstens eine TFTP Fehlermeldung.
Jetzt nachdem wir Secureboot ausgemacht haben kommt nur die Meldung das "boot failed efi network".

Das was ich bisher gefunden habe zielte alles auf die Secureboot option die ich ja deaktiviert habe. ;(

Was ich nun als Unterschied zu anderen finden konnte war das die Einstellungen der VM bei mir wiefolgt aussehen:

1e54bc6379711a7eaffc3f6a5a98a0bf - Klicke auf das Bild, um es zu vergrößern

Bei anderen ist dort noch ein Eintrag "Sicherheit" vorhanden, bei mir allerdings nicht.

Hat einer eine Idee wo es hier klemmt?

Gruß vom H41mSh1C0r
Mitglied: H41mSh1C0R
06.01.2016 um 14:44 Uhr
Die Erklärung ist simple. =)

"Hyper-V 2012 R2 and previous do not support nesting. That is a new feature in Windows Server 2016."

Somit ist das Szenario rein unofficial. =)

Ein kann ich aber sagen, solange man kein UEFI benutzt FUNKTIONIERT das Nesting. *ggg*
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 1 TagFrageOff Topic19 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 1 TagFrageWindows 1045 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 1 TagTippHumor (lol)12 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Windows Server
GPU Passthrough HYPER-V 2019
bintesVor 1 TagFrageWindows Server8 Kommentare

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 1 TagFrageVideo & Streaming11 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows Server
Windows Admin Center DC
maximidVor 1 TagFrageWindows Server3 Kommentare

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...

Grafikkarten & Monitore
Monitorhalterung mit 80cm Armlänge
ben1300Vor 22 StundenFrageGrafikkarten & Monitore7 Kommentare

Guten Abend ! ich bin auf der Suche nach einer Monitorhalterung, im besten Fall ohne Bohrung für einen 28" Monitor (Vesa Halterung). Nun kommt ...

SAN, NAS, DAS
Synology DS213j - Volume nach HDD Austausch vergrößern
gelöst JasperBeardleyVor 1 TagFrageSAN, NAS, DAS4 Kommentare

Moin, ich hab meinem NAS zwei neue 8TB spendiert, da die 3TB Platten jetzt 6 Jahre alt sind. Da die beiden Platten im JBOD ...