gelöst Windows 2012R2 Server startet mit falschem Netzwerktyp

Mitglied: peternunaber

peternunaber (Level 1) - Jetzt verbinden

18.10.2020 um 14:16 Uhr, 920 Aufrufe, 7 Kommentare, 3 Danke

Hallo Ihr Wissenden,

bei unserem AD-Server auf einem Windows 2012R2 haben wir das Phänomen, dass die einzige Netzwerkkarte nach jedem Neustart als "öffentliches Netzwerk" startet, was natürlich zu einigen Folgefehlern führt. Deaktiviere ich die Netzwerkarte über die Adapter-Einstellungen kurz und aktiviere sie wieder, wird das gewünschte Domain-Netzwerk gefunden. Das ist deswegen nervig, da nach jedem Updatelauf einmal die Firma steht, bis jemand den Fehler behebt.

Folgendes habe ich schon versucht:
- Suche bei Google
- In der Registry alle bis auf das passende Netzwerkprofil löschen - kein Erfolg, es wird einfach ein neues, falsches Profil erstellt
- In der Registry alle (!) Netzwerkprofile löschen - kein Erfolg, es wird ebenfalls einfach ein neues, falsches Profil erstellt
- Versuch die Netzwerkkarte komplett zu löschen, was aber nicht geht, da es sich um die einzige Netzwerkkarte handelt

Ich vermute, das irgendetwas in der Startreihenfolge falsch läuft.
Kann Jemand helfen? Danke schon mal...

MfG Peternunaber
Mitglied: Kiso222
LÖSUNG 18.10.2020, aktualisiert um 15:12 Uhr
Hallo peternunaber,

das ist ein ganz gewöhnliches Phänomen, wenn man nur einen DC betreibt, da der NLA Service vor dem DNS startet.

Hiermit setzt du den DNS als Voraussetzung für den NLA Service und das Problem ist dauerhaft beseitigt.

Grüße
kiso
Bitte warten ..
Mitglied: Dani
18.10.2020 um 16:08 Uhr
Moin,
das ist ein ganz gewöhnliches Phänomen, wenn man nur einen DC betreibt, da der NLA Service vor dem DNS startet.
die beschriebene Problematik kann auch bei mehreren DCs auftreten. Bei uns tritt das Problem ausschließlich bei physikalischen Servern auf. Gruppenrichtlinien wie z.B. warte auf Netzwerk, etc.. sind konfiguriert.

Abhilfe schaft nach unserer Erfahrung
a) Die Abhängigkeiten entsprechend anzupassen
b) Den Service "NLA" über eine geplante Aufgabe nach ca. 15-20 Sekunden neu zu starten.


Gruß,
Dani
Bitte warten ..
Mitglied: Luci0815
18.10.2020 um 16:15 Uhr
Ein mögliches Problem könnte auch ein falsch konfigurierter Switch(-Port) sein.
Bitte warten ..
Mitglied: maretz
18.10.2020 um 19:01 Uhr
Mal ne blöde Frage (so sehr bin ich in der Win-Server Geschichte zum Glück nich eingebunden, kommt mir nur grad in den Sinn):Was ist denn wenn der DC als VM auf dem Host läuft? Wird dann einfach der DNS-Dienst mit auf den Host gehauen (als slave-zone)? Oder startet man den NLA da einfach mal nach 5 min so das man sicher is das die DC-VM gestartet ist?
Bitte warten ..
Mitglied: altmetaller
18.10.2020 um 21:27 Uhr
Hallo,

das ist legitim. Der Hyper-V-Host braucht den DC ja nicht unmittelbar beim Start.

Wenn er überhaupt in die Domäne soll.

Gruß,
Jörg
Bitte warten ..
Mitglied: Doskias
19.10.2020 um 00:19 Uhr
Zitat von peternunaber:
Hallo Ihr Wissenden,

Guten Abend, oder Guten mrogen

Folgendes habe ich schon versucht:
- Suche bei Google
- In der Registry alle bis auf das passende Netzwerkprofil löschen - kein Erfolg, es wird einfach ein neues, falsches Profil erstellt
- In der Registry alle (!) Netzwerkprofile löschen - kein Erfolg, es wird ebenfalls einfach ein neues, falsches Profil erstellt
- Versuch die Netzwerkkarte komplett zu löschen, was aber nicht geht, da es sich um die einzige Netzwerkkarte handelt

Mir kam das Probelem bekannt vor, also habe ich einfach mal 2windiows 2012 r2 falscher netzwerktyp" bei googel eingegeben.
Lösungsoption 1: Du hast geschrieben,d ass du in der Registy Netzwerkprofile gelöscht ahsst. ahst du einfach mal per Registry die "Category" geändert. Erster Google Treffer: https://www.tech-faq.net/netzwerktyp-aendern-windows-server-2012/#:~:tex ....

Ansonste hier noch ein Eintrag von hier. Da du nichts chreibst ab wann udn wie lange das Problem auftritt, vielleicht auch bei dir die Lösung: https://administrator.de/forum/windows-server-2012r2-netzwerkprofil-fals ...

Ansonsten, wenn du das Problem schon soweit eingrenzen kannst und ein deaktivieren und reaktivieren das Problem löst, dann führe diesen Schritt doch Skriptgesteuert durch. Dann kannst du gezielt nach dem Problem suchen, aber hast nicht nach jedem Neustart das Problem, sondern nur dann wenn du es gezielt bearbeitest.

Gruß
Doskias
Bitte warten ..
Mitglied: peternunaber
23.10.2020 um 16:00 Uhr
Vielen Dank an alle, die hier gepostet haben.

Ich hatte heute erst Gelegenheit, den Server neu zu starten.
Die Lösung von Kiso222 hat auf Anhieb funktioniert. Vielen Dank dafür!

Mit freundlichem Gruß
Peter
Bitte warten ..
Heiß diskutierte Inhalte
Multimedia
Fernseher im Empfang GEMA-pflichtig?
CaptainDuskyFrageMultimedia23 Kommentare

Guten Tag, wenn ich in einer Firma einen Fernseher im Empfang betreibe, dort aber nur Nachrichten laufen lasse, ist ...

Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaFrageUbuntu22 Kommentare

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

Windows Server
PowerShell Script für MailVersand mit Anhang
gelöst klausk94FrageWindows Server20 Kommentare

Hallo Zusammen, ich bin aktuell etwas am verzweifeln an einem PS Script für den Emailversand Das Script funktioniert, jedoch ...

LAN, WAN, Wireless
RJ45 Buchsen Verbindung
gelöst DennisAdm1nFrageLAN, WAN, Wireless18 Kommentare

Ich habe als Aufgabe bekommen die LAN-Verbindung in einem Haus zu fixen, dabei ist mir aufgefallen, dass der RJ45-Stecker ...

Windows 10
Windows 7 zu Windows 10 weiterhin kostenlos möglich?
gelöst CubeHDFrageWindows 1017 Kommentare

Guten Abend, ist es möglich einen vorhandenen Windows 7 Key für Windows 10 zu verwenden? Kennt ihr vielleicht andere ...

Windows 10
Achtung: Upgrade auf Win10 20H2 löscht unter Umständen eigene Zertifikate
DerWoWussteInformationWindows 1015 Kommentare

Microsoft untersucht es derzeit, siehe Windows 10 ,Feature Update to 1909, Certificates missing after Wer ebenso untersuchen möchte was ...

Ähnliche Inhalte
Windows Server

Windows Server 2012R2 Netzwerkprofil falsch nach KB4499151

gelöst anteNopeFrageWindows Server1 Kommentar

Mahlzeit zusammen, ich habe gestern Nacht das KB4499151 auf 4 Servern mit 2012R2 installiert. Hiervon sind 2 HyperV und ...

Windows Server

DFSR Windows 2012R2

adrian138FrageWindows Server1 Kommentar

Hallo zusammen, Folgende Ausgangslage: Alter DC: SBS01 (mittlerweilen offline) Neuer DC: DC01 Ich hatte eine Replizierung eingerichtet und habe ...

Windows Server

Dateirechte-Verwirrung Windows 2012R2

gelöst SlainteMhathFrageWindows Server4 Kommentare

Moin, ich steh wohl grad total auf der Leitung - Folgendes Szenario: Auf dem Folder E.\Test sind folgende Rechte ...

Windows Server

Windows Server 2012R2 Essentials

TechnikMonsterFrageWindows Server2 Kommentare

Kann man mit der Windows Server Essetials Rolle auf den zustand oder den Status der Virtualisierten VMs in Hyper-V ...

Windows Server

Radius auf Windows 2012R2

chb1982FrageWindows Server6 Kommentare

Hallo zusammen, ich habe hier ein etwas merkwürdiges Problem. Das Setup: Lancom AccessPoints, die Radius Authentifizierung an einem Windows ...

Windows Server

Server 2012r2 Windows Backup

pitamericaFrageWindows Server5 Kommentare

Hallo zusammen, das integrierte Windows Backup hat immer brav funktioniert. Über Jahre. Nun habe ich das Problem, dass es ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT