Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 Computerkonto fliegt aus der Domäne

Mitglied: quattrophilip

quattrophilip (Level 1) - Jetzt verbinden

28.11.2011 um 09:59 Uhr, 8393 Aufrufe, 14 Kommentare

Hallo IT - Friends,

Habe folgendes Problem bei einem Kunden von mir.
Verwendet wir dort als Domänencontroller Windows Server 2003.

Läuft auch alles soweit gut.

Bis vor kurzen bekamen die User dort neue NB`s und WS`s mit Windows 7.

Jetzt hab ich bei manchen das Problem , das einfach das Computerkonto aus dem AD fliegt.
Anmeldung funktioniert nur mehr mit den Profil was "gechached" ist und Lokaler Admin.

Hatte wer so ein Problem schon mal ????

Danke im Voraus.
Mitglied: nikoatit
28.11.2011 um 10:41 Uhr
Moin,

was werden für Events am Server protokolliert?
Ist etwas schwer ohne weitere Infos bzw. Fehlermeldungen...
Ich rate mal ins Blaue: Hast du die Rechner geklont (also Image von einen Rechner und auf andere übertragen)?
Wenn ja...Hast du auch jedes mal die SID geändert?

Gruß
Bitte warten ..
Mitglied: Ausserwoeger
28.11.2011 um 10:42 Uhr
Könnte das an einer gleichen SID liegen ??? Hast du in der Firma mit Imaging Software gearbeitet ?

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: quattrophilip
28.11.2011 um 10:46 Uhr
Hallo ,

Ok danke das ist ein guter Hinweis , habe gedacht bei Windows 7 muss man die SID nicht mehr ändern.
Aber werde das gleich testen und bescheid geben.

Also jetzt den Rechner aus der Domäne nehmen SID ändern und wieder hinzufügen ??

Danke im Voraus
Bitte warten ..
Mitglied: Ausserwoeger
28.11.2011 um 10:54 Uhr
Ja genau weisst du wie die SID bei win 7 geändert wird ?? SYSPREP ausführen !!!

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: quattrophilip
28.11.2011 um 11:00 Uhr
hmmm nein leider nicht , wie erfolgt das beim Win7 ??
hab das bei XP mit NewSID gemacht.

danke

lg
Bitte warten ..
Mitglied: Ausserwoeger
28.11.2011 um 11:02 Uhr
Zitat von quattrophilip:
hmmm nein leider nicht , wie erfolgt das beim Win7 ??
hab das bei XP mit NewSID gemacht.

danke

lg

Mit Sysprep du findest es unter c:\Windows\System32\Sysprep\Sysprep.exe

LG
Bitte warten ..
Mitglied: quattrophilip
28.11.2011 um 11:16 Uhr
Herzlichen Dank werde danach berichten

Schönen Montag noch

lg
Bitte warten ..
Mitglied: Ausserwoeger
28.11.2011 um 11:22 Uhr
Bitte gerne !

Ebenfalls noch einen Schönen Tag

LG
Bitte warten ..
Mitglied: Pjordorf
28.11.2011 um 12:06 Uhr
Hallo,

lies dir mal diesen Beitrag zum Thema SID und Domäne von Mark Russinovich durch. Die SID wird nicht dein Problem sein. Die DomänenSID schon eher und warum Sysprep eine Notwendigkeit darstellt. Hier ist alles was du zur SID und Co. wissen musst aufgeführt. Ist ein recht langer thread, aber vollständig.

Da du die Frage nach dem Klonen noch immer unbeantwortet lässt, du keine weiteren Fakten liferst, ausser das du ein Server 2003 mit AD habt und "das einfach das Computerkonto aus dem AD fliegt" ist es fast unmöglich dir zielgerichtet zu helfen. Wie sollen wir es uns vorstellen was dein "aus dem AD fliegen" bedeutet? Wird das Computerkonto dort einfach gejöscht? Wird das Computerkonto gesperrt? Werden Rechnername doppelt verwendet?

Nenn uns doch mal die Fehlermeldungen, dann kannst du auch gezielte Hilfe erwarten.

Gruß,
Peter
Bitte warten ..
Mitglied: quattrophilip
28.11.2011 um 12:18 Uhr
Hallo Peter,

Wie gesagt ich hab einen Rechner soweit hergerichtet und danach geclont und auf 10 andere verteilt.
Danach wurde der Rechner aufgebaut und in die Domäne hinzugefügt.
Aber er fliegt jetzt immer wieder raus ,das Computerkonto wird gelöscht.

Aber danke für deinen Link.

lg
Bitte warten ..
Mitglied: Pjordorf
28.11.2011 um 12:29 Uhr
Hallo,

Zitat von quattrophilip:
Wie gesagt ich hab einen Rechner soweit hergerichtet
Mit allem was du brauchst? Auch Netzwerk und Domänenmitgliedschaft?

und danach geclont
Wie? Womit? Welche vorgehensweise?

und auf 10 andere verteilt.
Wie? Womit? Welche vorgensweise? Warum kein WDS oder RIS?

Danach wurde der Rechner aufgebaut und in die Domäne hinzugefügt.
OK.

Aber er fliegt jetzt immer wieder raus ,das Computerkonto wird gelöscht.
Wo wird welches Konto gelöscht? Das Computerkonto im AD? Wann? wie merkst du es (genau bitte)?

Aber danke für deinen Link.
Naja, als Buchstütze ist er auch gut zu verwenden. Du musst wahnsinnig schnell Lesen können um den ganzen thread jetzt schon verstanden und verdaut zu haben. Dort stehen die Antworten zu deinem problem drin. Nutzt du Sysprep? wenn ja, wie?

Gruß,
Peter
Bitte warten ..
Mitglied: quattrophilip
28.11.2011 um 12:36 Uhr
Nein nur installiert mit Office und Adobe , aber ohne Domänenmitgliedschaft.

Geclont wurde mit Paragon.

Verteilt hab ich das Image dann mit Paragon. (HDD dran und Rechner her und "bedankt")

Danach wurde der Rechner zur Domäne hinzugefügt.

Man merkt es daran wenn sich User anmelden wollen die was noch nicht an dem Rechner angemeldet waren.
Oder wenn ich meinen Test Account nehme.
Der user was den Rechner täglich verwendet arbeitet ja mit dem Profil "gechached"

Das Computerkonto wird aus dem AD gelöscht.

Nein ich muss erst danach mal Zeit finden das ich mir den Beitrag durchlese weil ist schon eine langer Artikel.
Weiß nicht wie schnell du lesen kannst

lg
Philip
Bitte warten ..
Mitglied: Pjordorf
28.11.2011 um 12:48 Uhr
Hallo,

Zitat von quattrophilip:
Nein nur installiert mit Office und Adobe , aber ohne Domänenmitgliedschaft.
OK

Geclont wurde mit Paragon.
OK, sollte auch gehen?!?

"bedankt"
Da bedankt sich dann der Rechner das er betankt wurde

Danach wurde der Rechner zur Domäne hinzugefügt.
OK

Man merkt es daran wenn sich User anmelden wollen die was noch nicht an dem Rechner angemeldet waren.
Wie merkt es der user der sich zum erstenmal an diesen rechner anmeldet? (Lass dir nicht jedes Bit aus deiner Nase ziehen)

Oder wenn ich meinen Test Account nehme.
Ja, was ist dann? (Wir wissen es nicht)

Der user was den Rechner täglich verwendet arbeitet ja mit dem Profil "gechached"
Wie meinen? Meinst das lokale Profil oder hat dieser User ein Server gespeichertes Profil und wird dann das zwischengespeicherte verwendet oder meinst ein temporäres Profil? Wird das korrekt geladen? Was passiert? Welche Fehlermeldung?

Das Computerkonto wird aus dem AD gelöscht.
Bevor der benutzer sich anmeldet? Wenn ein weiterer Rechner in der Domäner aufgenommen wird? Haben die jeweils andere Namen?

Nein ich muss erst danach mal Zeit finden das ich mir den Beitrag durchlese weil ist schon eine langer Artikel. Weiß nicht wie schnell du lesen kannst
Lesen geht schnell, verstehen dauert länger

Gruß,
Peter
Bitte warten ..
Mitglied: quattrophilip
21.03.2012 um 09:20 Uhr
Hallo,

Der User merkte es dass er sich nicht mehr anmelden konnte. (Es gab auch kein Konto mehr im AD)
Ja ich meine das lokale Profil des Users.

Ich vermute dadurch dass bei meinem Image kein "Sysprep" gemacht wurde, flog er nach einer gewissen Zeit raus.

Aber danke für deine Unterstützung.

lg
Bitte warten ..
Ähnliche Inhalte
Windows Server

Terminalserver Anmeldung fehlgeschlagen - Computerkonto

Frage von chb1982Windows Server3 Kommentare

Hallo zusammen, in einer Umgebung mit zwei Terminalservern klappt die Anmeldung auf einem der Server nicht mehr. Im Eventlog ...

LAN, WAN, Wireless

Team Viewer fliegt raus bei der Dateiübertragung

Frage von justdanLAN, WAN, Wireless4 Kommentare

Hallo, Also bei mir fliegt TeamViewer (host, Client) raus wenn ich auf Dateiübertragung klicke(siehe. Bild). Und das passiert nur ...

Windows 10

Win Rechner zieht sich AD-Computerkonto nicht

Frage von DevCodeWindows 1012 Kommentare

Folgendes Problem: Wenn ich einen neuen Rechner der Domäne hinzufüge und benenne, erstellt er für den Rechner mit dem ...

LAN, WAN, Wireless

VPN für 1 Sekunde verbunden und fliegt raus

gelöst Frage von justdanLAN, WAN, Wireless8 Kommentare

Hallo People, Ich habe eine sehr interessante Frage: Also seit gestern(Montag) funktioniert bei der Firma VPN nicht mehr. Aber ...

Neue Wissensbeiträge
Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 9 StundenWindows 10

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Off Topic
Computermuseum Stuttgart
Tipp von NixVerstehen vor 16 StundenOff Topic1 Kommentar

Hallo zusammen, letzte Woche habe ich mit meinem 16-jährigen Sohn das Computermuseum Stuttgart (Uni Stuttgart) besucht, um ihm und ...

Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 21 StundenWindows 105 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 1 TagWindows 105 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Heiß diskutierte Inhalte
Server
Wie kommunizieren Server ?
gelöst Frage von A12345Server25 Kommentare

Hallo liebe Forumsgemeinde, ich bin ein absoluter Neuling und habe nicht viel Ahnung von der IT. Allerdings habe ich ...

Server
ODBC Verbindung zu MYSQL funktioniert beim Einrichten nicht
Frage von martenkServer22 Kommentare

Guten Tag, versuche gerade von meinem PC eine ODBC Testverbindung zu meinem Server (bei 1und1) aufzubauen habe dazu mysql ...

Netzwerkmanagement
VLAN zwischen HP Switchen
gelöst Frage von SykoNFNetzwerkmanagement20 Kommentare

Moin Moin, ich versuche eine ganz einfachen Aufbau von VLAN zu erreichen. Ich habe zwei Switche, HP 1920-48G und ...

Windows Netzwerk
Standardgateway bei Clients mit statischer IP Adresse ändern
Frage von sammy65Windows Netzwerk19 Kommentare

Hallo miteinander, Wie kann ich über eine GPO die Standardgateway an meinen Clients ändern? Ich habe das versucht?: Es ...