Windows Server 2003 und SP2 Problem

markuskoller
Goto Top

Keine Remote Desktop Verbindung mehr möglich

Hallo zusammen

Folgendes Problem:
Habe SP2 auf unserem DC installiert. Soweit keine Probleme bei der Installation. Alles scheint einwandfrei zu funktionieren.
Nun musste ich aber feststellen, dass ich mich von zuhause aus nicht mehr per Remote zum Server verbinden kann. Es funktioniert
jedoch, wenn ich mich im lokalen Netzwerk mit der lokalen IP-Adresse anmelde. Über den Router funktioniert es allerdings nicht.
Ich habe auch nichts davon gehört, dass sich der Port 3389 geändert hätte. Windows Frewall ist aus. Benutze die Firewall des Routers und an dieser wurde nichts verändert.

Hat jemand ein ähnliches Problem und eine Lösung dazu gefunden?

lg
Markus

Content-Key: 59422

Url: https://administrator.de/contentid/59422

Ausgedruckt am: 29.06.2022 um 10:06 Uhr

Mitglied: SMU
SMU 21.05.2007 um 08:33:51 Uhr
Goto Top
Wenn Du kein Port-Forwarding oder NAT (NetworkAddressTranslation) auf dem Router laufen hast dann bekommst Du auch keine Verbindung hinweil Du ja versuchst auf den den Router zu connecten.

Du läufst mit Deiner Remoteanfrage momentan wohl einfach gegen den Router und dem Ding ist das einfach mal egal.

SMU
Mitglied: MarkusKoller
MarkusKoller 21.05.2007 um 10:12:18 Uhr
Goto Top
Danke für deine rasche Antwort.
Das Problem dabei ist aber, dass vor dem SP2 alles funktioniert hat.
Das Port-Forwarding ist korrekt konfiguriert. Wie gesagt, es hat ja alles vorher funktioniert.

Wir hatten vergangene Woche einen Provider-Wechsel, welcher bei uns direkt im Haus ansässig ist.
Aber ich glaub mal nicht das es an diesem liegt, da es bei meinem letzten Versuch vor dem SP2 noch funktioniert hat.

Ich weiß momentan einfach nicht weiter.

Router ist korrekt konfiguriert und Windows Firewall ist aus. Lokaler Zugriff funktioniert, externer Zugriff scheitert. Ich werd mal ein Router-Reset durchführen und die Sicherung rückspielen. Vielleicht funktioniert es dann.

lg
Markus
Mitglied: SMU
SMU 21.05.2007 um 14:29:12 Uhr
Goto Top
na ja - wäre doch unbefriedigende die Lösung.

Kannst Du mit einem PortScan auf Deine FireWall losgehen oder Klingelt da die Alarmglocke ?

Was habt ihr denn für eine FireWall ?

Wäre doch mal gut zu wissen was da eigentlich stattfindet.

Machst Du ein PortForwarding oder ein schlichtes NAT ?

SMU
Mitglied: MarkusKoller
MarkusKoller 21.05.2007 um 17:45:07 Uhr
Goto Top
Folgender Router:
Netgear WGT624 v3

IP-Adresse:194.112.*.*
Sub-Mask:255.255.255.248

Einstellung Port-Forwarding:
Name->Remote
Start-Port->3389
End-Port->3389
IP-Adresse->192.168.0.2

Laut SuperScan keine offenen Ports?

Übrigends - per UltraVNC funktioniert die Verbindung.
Mitglied: SMU
SMU 21.05.2007 um 17:55:24 Uhr
Goto Top
Die Router können mitunter so eine Art Stealth-Modus fahren.
Das heißt die ganz dummen Portscanner bleiben vor der Tür stehen weil sie damit nicht umgehen können.

Der SuperScan ist zwar nicht schlecht aber zuweilen langsam und zeigt manchen Port erst nach dem 2-3. Lauf.

Hier gibt es ein paar Online Scanner für solche Fälle

http://board.protecus.de/t8128.htm

SMU

Anmerkung:
Lass doch mal das PortForwarding gegen das RDP von Deinem PC laufen
Vorher natürlich aktivieren.
So kannst Du erst einmal ausschließen das es am System liegt.
Mitglied: MarkusKoller
MarkusKoller 21.05.2007 um 19:09:05 Uhr
Goto Top
Was meinst du damit?

Anmerkung:
Lass doch mal das PortForwarding gegen das
RDP von Deinem PC laufen
Vorher natürlich aktivieren.
So kannst Du erst einmal ausschließen
das es am System liegt.

Mitglied: SMU
SMU 21.05.2007 um 19:11:22 Uhr
Goto Top
Dein PC kann doch auch über RDP angesprochen werden.
Wenn der Router und der Internetprovider nicht das Problem sind dann musst Du wenigstens von außerhalb per RDP Zugriff auf Deinen Rechner haben.

Weiß Du wie Du das aktivieren kannst ?
Mitglied: MarkusKoller
MarkusKoller 21.05.2007 um 19:25:16 Uhr
Goto Top
Mein privates Notebook ist ebenfalls per RDP ansprechbar. Benutze diese Funktion ja auch für private Zwecke. Irgendwas stimmt da mit der Port-Weiterleitung nicht. Ich hab mal gelesen , dass man den RDP-Port auch in der Registry einstellen kann. Weiß aber leider nicht mehr wo ich das gelesen hab. Da der Router ja auch das UltraVNC korrekt weiterleitet, müsste ja auch das RDP funktionieren. Ich bin der Meinung das der Port falsch ist.
Mitglied: SMU
SMU 21.05.2007 um 19:28:49 Uhr
Goto Top
Leite doch das PortForwarding auf Deinen Notebook um.
Besser kann man es doch nicht testen.

Du kannst den Port sicherlich verbiegen.
Das bringt aber in der Regel nur Unheil.

Erst einmal den Fehler finden.
Basteln kannst Du dann noch.

SMU
Mitglied: MarkusKoller
MarkusKoller 21.05.2007 um 20:23:59 Uhr
Goto Top
Ok, hab auf einen anderen Rechner im Netz umgeleitet und siehe da, auch dieser ist nicht erreichbar. Muss ja dann irgendwie am Port liegen.

lg
Markus
Mitglied: supermario
supermario 22.05.2007 um 10:45:46 Uhr
Goto Top
Such mal nach KB898060 dort geht es um das Problem.
Mitglied: SMU
SMU 22.05.2007 um 10:58:06 Uhr
Goto Top
...dann gibt doch mal irgendeinen BananenPort frei
FTP oder was auch immer und kontrolliere erst einmal ob das ordentlich geht.

Mitunter treten auch Gleichzeitigkeitseffekte ein und der Fehler
liegt dann in einer Ebene die man an sich ausgeschlossen hat.

Vielleicht ist es aber auch einfacher wenn Du mal bei Deinem ISP
nachfragst was denn zugelassen oder ausgeschlossen wird.

Wenn die bei Euch im Hause sitzen sollte es doch einfach sein oder ?

Das würde ich in jedem Fall erst mal abragen bevor Du anfängst den Port zu verbiegen.

Zumindest ist es Dein Server erst einmal nicht und das ist doch schon einmal beruhigend.

SMU
Mitglied: MarkusKoller
MarkusKoller 22.05.2007 um 17:01:09 Uhr
Goto Top
Hab nun einen anderen Port für UltraVNC festgelegt und am Router eingestellt. Die Kommunikation funktioniert. Der Router leitet wie gewünscht weiter. Bin heute nicht dazugekommen mit dem ISP zu sprechen. Werde es gleich morgen früh probieren.

Danke einstweilen für eure Hilfe

lg
Markus
Mitglied: MarkusKoller
MarkusKoller 22.05.2007 um 17:15:32 Uhr
Goto Top
Danke für den Tipp. Lässt sich jedoch nicht installieren. File-Version ist älter als SP2.