Windows Server 2008 R2 VM auf ESXi 4.0 - Freeze

pcandyb
Goto Top

Meine Win2K8 R2 VM friert auf meinem ESXi 4.0 ständig ein.

Hallo Jungs (& Mädls),

ich habe in der Firma einen ESXi 4.0 Server zum Testen von neuen Produkten und (Software-)Netzwerken.

ESXi Server (Ver. 4.0.0 - B.171294)
DELL R200 1HE
XEON Quad X3330 (Intel-VT)
8GB ECC DDR2 Speicher
1TB WesternDigital RE3 - RAID1

Mein Problem:
Ich will mir die neuen Features des OS anschauen und testen ob
dieses System mit unseren Programmen arbeitet. (neue Domain Modus, MSX 2010, usw.)

VM erstellt mit "Win 2008 R2 x64" Vorgaben: 4GB, etc. usw.

Wenn ich nun z.B.: (weil am einfachsten Reproduzierbar!)
Taskmanager öffnen -> CPU Leistung anzeigen lassen -> Fenstergröße ändern
-> FREEZE dieser VM (ESXi mit anderen VMs läuft weiter ohne Probleme)

Habe schon an den Einstellungen für Grafik-RAM etc. rumgespielt und Herrn Google befragt.
Aussagen von Vielen: "Bei mir läuft das Ding !" - Somit schließe ich eine Inkompatibilität aus.
In der Workstation 6.5 funktioniert dieses ISO von R2 übrigens ohne Probleme.


Ich wäre für jede Idee dankbar !

Content-Key: 129817

Url: https://administrator.de/contentid/129817

Ausgedruckt am: 11.08.2022 um 02:08 Uhr

Mitglied: Nosscire
Nosscire 19.11.2009 um 20:18:49 Uhr
Goto Top
Ich würde vorschlagen eine VM, besipielsweise Vista x64 oder Windows 7 x64 mit exakt den gleichen Vorgaben zu installieren. Dabei wird sich dann ja rausstellen ob es Konfigurationskollisionen mit anderen VMs gibt, gerade im Bezug auf VT.

Gruß Nosscire
Mitglied: Tommxp
Tommxp 19.11.2009 um 20:20:24 Uhr
Goto Top
Hi,

ich habe das Problem auch mit einem 2008 R2 alledings in einem ESX 3.5 U4.
Ich werde das ganze einmal auf einem V4i und V4 testen wenn ich Prob dann immer noch habe werde ich mal den VMware Support einschalten und Dir das ergebniss mitteilen.

Gruß
TommXP
Mitglied: PcAndyB
PcAndyB 19.11.2009 um 21:11:35 Uhr
Goto Top
UPDATE:

Hab jetzt eine mögliche Ursache gefunden: VMWARE Tools !
Ohne geht es bis jetzt ohne Probleme (Taskmgr macht keine Probleme mehr!)

Ist Gewohnheit, dass ich sofort nach der OS Installation die VM-Tools installiere.
Hast du diese auch installiert?
Ich bin gerade dabei durch gezielte Installation herauszufinden bei welchem Treiber bzw. Feature das System abstürzt.

Gruß Andy
Mitglied: PcAndyB
PcAndyB 19.11.2009 um 22:04:23 Uhr
Goto Top
VMWARE Tools ohne VGA- und Sound-Treiber installieren.

So funktioniert es bei mir.

@Tommxp: Bitte schau doch mal nach ob es bei dir auch an diesem Treiber liegt!
Mitglied: Tommxp
Tommxp 20.11.2009 um 11:30:45 Uhr
Goto Top
Hi,

nutzt Du den v4i oder den v4i Update1.
Habe gerade bei VMware gelesen, das Windows 7 und Server 2008 R2 erst mit Update1 unterstützt werden.
Könnte also daran auch liegen.

Gruß

TommXP
Mitglied: Tommxp
Tommxp 28.12.2009 um 15:54:17 Uhr
Goto Top
Hi,

also nochmal zum Abschluss Server 2008 R2 mit VMware Tools läuft sauber auf ESX 3.5 Update 5 oder ESX v4 Update 1 / v4i Update 1.

Gruß
Tommxp
Mitglied: PcAndyB
PcAndyB 28.12.2009 um 17:32:12 Uhr
Goto Top
Entschuldige bitte, dass ich den Beitrag nicht abgeschlossen habe.

Windows Server 2008 R2 x64 läuft ohne Probleme auf einem vmware ESXi 4 - U1 Server.
Produktionsumgebung seit über 30 Tagen ohne Auffälligkeiten.


Nochmals sorry und Gruß

Andy