Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Server 2016 Port 80 belegt

Mitglied: Herbrich19

Herbrich19 (Level 2) - Jetzt verbinden

12.04.2017 um 18:44 Uhr, 3826 Aufrufe, 7 Kommentare

Hallo,

Der Port 80 wird von System (PID 4) belegt. Ich kann im IIS zwar auf die Server IP binden aber wen ich die Standardwebseite an alle IP,s binden will weigert sich die Seite zu starten weil jemand anders den Port benutzt.

Die Arbeitsordner sind nicht installiert also können diese es nicht sein aber welche Systemdienste verwenden noch Port 80?

Gruß an die IT-Welt,
J Herbrich
Mitglied: Lochkartenstanzer
12.04.2017 um 19:52 Uhr
Moin,

Netstat, process ecploree oder tcp-explorer yollten dir das sagen können.

lks
Bitte warten ..
Mitglied: tomolpi
12.04.2017, aktualisiert um 20:37 Uhr
Neustart mal machen?
Vielleicht macht dein Exchange da noch irgendwas.
Bitte warten ..
Mitglied: Herbrich19
12.04.2017 um 22:09 Uhr
Hallo,

Exchange 2010 unter Windows Server 2016, tja. Entweder der Exchange selbst oder Windows Server 2016 hat im IIS eine Bindung für 127.0.0.1 erstellt und dann noch mal für *. Habe alle Bindungen gelöscht und nach der Exchange Standartkonfiguration neu angelegt.

Problem war der Exchange ging aber WinRM nicht weswegen man den Exchange nicht konfigurieren konnte

Gruß an die IT-Welt
J Herbrich
Bitte warten ..
Mitglied: aqui
13.04.2017 um 08:32 Uhr
Mit Linux wär das nicht passiert....
Bitte warten ..
Mitglied: Lochkartenstanzer
13.04.2017 um 10:39 Uhr
Zitat von aqui:

Mit Linux wär das nicht passiert....

Und mit BSD auch nicht - oder mit (Open-)Solaris.

lks
Bitte warten ..
Mitglied: Herbrich19
13.04.2017 um 19:33 Uhr
Ja, Microsoft hat eine Automatische Fehlkonfiguration nach der Installation von Exchange 2010 durchgeführt die sich ja einfach beheben lässt

Gruß an die IT-Welt,
J Herbrich
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Tunneln über port 80
Frage von DelaytaNetzwerkprotokolle10 Kommentare

Ich habe das Problem das bei mir alle ports bis auf port 80 über die fritzbox gesperrt sind. Nun ...

Verschlüsselung & Zertifikate

Lets Encrypt Zertifikat ohne Port 80 ausstellen

Frage von manuelwVerschlüsselung & Zertifikate17 Kommentare

Hallo, ich bin gerade dabei mir eine Nextcloud für meine Privaten Files einzurichten. Dazu habe ich mir einen kleinen ...

Debian

SSH über Webinterface Port 80 u. 443

gelöst Frage von ModdryDebian17 Kommentare

Guten Abend! Bei uns in der Schule sind nach außen nur 80 und 443 offen, noch nicht mal ICMP ...

Windows Server

Port in Windows wird durch "non-exist" Prozess belegt. Wie beenden?

gelöst Frage von CornitusWindows Server5 Kommentare

Hallo, ich habe auf einem Hyper-V Server 2012 R2 vor einer ganzen Weile mal Veeam Backup and Replication installiert. ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 6 StundenInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...