Windows Server 2019 Client UAC dauert sehr lange

lmblmb
Goto Top
Hallo zusammen,

ich schlage mich seit ewigkeiten mit folgende Problem rum:

Meine Clients laufen soweit Problemlos, bis ich "ausführen als..." verwenden möchte, um z.B. eine Anwendung zu installieren.

Die Abfrage dauert ewig, bricht oft / meißtens nach mehreren Minuten ab. Mit ewig meine ich mehrere Minuten, wobei das UAC Fenster schnell da ist, aber wenn ich die Zugangsdaten des Admin eingegeben habe, ist der Bildschirm Minuten lang dunkel.

Ich kan nmich mit dem entsprechenden Admin Konto Problemlos am Rechner anmelden und meine Installation durchführen, aber wenn ich z.B. im normalen Userprofil eine Powershell mit erhöhten Rechten brauche, habe ich ein Problem.

Mein Admin Konto hat keinen Zugriff auf Userprofile, aber das hatte ich beim SBS2011 auch nicht und da hat alles Tip Top funktioniert.
Ich habe keine Migration gemacht, sondern neu aufgesetzt. Die Userdaten habe ich danach über Skript im Userkontext zurückgespielt. Das sollte alles passen, denke ich.

Während der Denkpause gibt es keine Fehler im Ereignisprotokoll. Auch DNS Anfragen habe ich mit mal angeschaut, bin aber nicht ganz schlau geworden. IP4 sieht alles gut aus, IP6 gibt es immer wieder ungültige Anfragen, aber nicht speziell bei der UAC Aktion. DNS Server funktioniert, nach allen Tests, die ich gemacht habe. Mein Verdacht war, dass irgendwie doch die Adresse des alten Domain Cotrollers rein gerutsch ist, aber ich habe keinerlei Hinweise hierzu gefunden.

Hat jemand eine Idee?

Viele Grüße
Matthias

Content-Key: 1950105791

Url: https://administrator.de/contentid/1950105791

Ausgedruckt am: 16.08.2022 um 11:08 Uhr

Mitglied: Mystery-at-min
Mystery-at-min 19.02.2022 um 10:49:03 Uhr
Goto Top
Hallo,

wenn die UAC so lange braucht spricht das für ein Problem mit der Erreichbarkeit des AD bzw deren Kernstruktur.
Mitglied: lmblmb
lmblmb 20.02.2022 um 22:05:14 Uhr
Goto Top
Hallo, danke für den Tipp. Der AD ist ständig erreichbar, habe noch keinerlei Probleme ansonsten festgestellt was die Erreichbarkeit angeht. Die Geschwindigkeit beim Laden der Profile könnte besser sein. Habe sie vor kurzem bereinigt, weil sie durch Microsoft Teams auf über ein Gigabyte aufgeblasen worden sind. Habe das jetzt aus dem Roaming Profil rausgenommen, sonst dauert die Abmeldung 10 Minuten.
Die Server sind alle virtualisiert, falls diese information relevant ist.
Mitglied: lmblmb
lmblmb 24.02.2022 um 22:59:10 Uhr
Goto Top
Was ich bisher gemacht habe:
  • Mit ipconfig /all die Adresse von DNS Server geprüft
  • Mit DCDIAG den DC geprüft. Wenn ich DCDIAG als Administrator ausführe erhalte ich keine Fehler.
  • Ereignisprotokolle auf Server und Client geprüft. Nichts gefunden, was ich in Verbindung bringe
  • Die meißten Gruppenrichtlinien deaktiviert
  • Netzwerkhardware, reduziert (direktverbindung von Client zu Server)
  • Netzwerkkonfiguraton auf Host von 2 NEtzwerkkarten (extern und Intern) auf eine gemeinsame Karte geändert
*Anderes Administratorkonto verwendet

Ich weiß wirklich nicht mehr weiter.