Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Problem

Mitglied: TazDevil20

TazDevil20 (Level 1) - Jetzt verbinden

10.02.2005 um 12:55 Uhr, 4709 Aufrufe

Hallo,

ich habe meinen PC neu aufgesetzt (WinXP SP2). Die Treiber für die WLAN-Karte (Netgear WG311v2) installiert. Danach funktioniert das Internet wunderbar (habe "Hervorragendes Signal"). Sobald ich das Programm "ALF Homebanking" oder "HttpMailProxy" mit dem Internet verbinden lasse, haben die Programme eine Auslastung von ca. 50%, wodurch die Maus nurnoch ruckelt. Das sind die einzigsten Programme bei denen mir dieses Verhalten aufgefallen ist.

Durch einen ping auf www.google.de habe ich festgestellt, dass sobald ich eines der Programme ausführe die Internetverbindung gekappt wird. Wenn ich das Programm beende ist die Internetverbindung direkt wieder da und die Maus ruckelt auch nicht mehr.

Die integrierte Firewall ist deaktiviert. Testweise habe ich meine Firewall und den Virenscanner auch nicht installiert, jedoch hat dies nichts geholfen. Im Event-Log sind auch keine Einträge zu finden. Ich habe schon die neuesten und alten Treiber versucht. Über den normalen OnBoard Intel Pro 100 MBit/s Anschluss funktioniert alles einwandfrei.

Vor der Neuinstallation des Systems war ebenfalls WinXP SP2 aufgespielt und es hat alles funktioniert. Ich habe auch schon ausgeschlossen, dass es mit WinXP SP1a bzw. WinXP SP1a update auf SP2 funktioniert.

Ich hoffe mir kann jemand bei diesem (für mich) komplexen Problem helfen. Mir fällt einfach nichts mehr ein, was ich noch machen könnte.

mfg

Michael Edinger


[EDIT] Ich habe inzwischen auch noch ein anderes Homebanking-Prog (ZVLight) getestet. Bei diesem habe ich den gleichen Fehler. Ich habe auch nochmals einen ping auf den Router gemacht, während ich Auszüge holen wollte, jedoch ist dieser auch nichtmehr zu erreichen. Also muss irgendetwas in Windows das ganze blocken!?! [/EDIT]

[EDIT2] Inzwischen habe ich herausgefunden an was es liegt. Ich habe vor kurzem mir eine Firewire-Karte zugelegt und eingebaut. Sobald diese im Rechner ist und von Windows erkannt und installirt ist habe ich oben beschriebenes Problem. Das Deaktivieren der Karte und/oder das Deaktivieren der Dienste für diese Karte hat nichts gebracht. Jetzt habe ich die Karte neben meinem PC liegen und kann mit der nichts anfangen.

Kennt jemand eine Option, in der ich einstelle, dass die Karte keine Netzwerkkarte ist, sondern einfach nur soetwas wie USB ist. [/EDIT2]
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Switche und Hubs

Wlan Switch

Frage von MarcysSwitche und Hubs7 Kommentare

Hallo, ich bin auf der Suche nach einem WLAN Switch mit min. 4 LAN Ports. Hintergrund ist der, dass ...

Speicherkarten

Wlan Datenspeicher

gelöst Frage von MarcysSpeicherkarten10 Kommentare

Hallo, folgende Situation: Bei uns in der Firma haben wir Produktionsmaschinen mit einer USB Schnittstelle. Diese USB Schnittstelle dient ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server22 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...