Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Wlan treiber signiert

Mitglied: 47977
Hi
ich hab Wlan Router Linksys wag 200-g und ne W lan pci Card von level1 wnc-0301 wenn ich diese bei Windows installiere kommt immer "der treiber ist nicht signiert" und das gerät funktioniert nicht. Gibts einen signierten Treiber denn ich noch nicht gefunden hab e(link???) oder noch ne andere Lösung??


MfG

Generator

Content-Key: 68324

Url: https://administrator.de/contentid/68324

Ausgedruckt am: 30.11.2021 um 08:11 Uhr

Mitglied: aqui
aqui 11.09.2007 um 11:00:37 Uhr
Goto Top
Nein, eine Signatur benötigst du auch nicht für die Funktion !! Einfach auf weitermachen klicken, dann akzeptiert Windows auch den unsignierten Treiber und installiert ihn !
Das WLAN funktioniert trotzdem.
Vielleicht solltest du dir ggf. von der Level 1 Webseite immer den aktuellsten Treiber fpür deine Plattform runterladen.

Leider schreibst du nicht für WELCHE Win Plattform :-( face-sad also musst du selber wählen:

http://de.levelone.eu/support.php

Treiber anhaken und unten wnx-0301 eingeben !

Level 1 nutzt Ralink Chipsätze, es empfielt sich also den Generic Treiber von Ralink zu installieren:

http://www.ralinktech.com/ralink/Home/Support/Windows.html
Mitglied: 47977
47977 11.09.2007 um 17:11:45 Uhr
Goto Top
thx aber ich habe den treiber bei mir installiert und dann kommt die meldung :

Gerät kann nicht gestartet werden 8Code10) und ich seh das nicht bei den netztwaerverbindungen nur im geräte Manager
Mitglied: 47977
47977 11.09.2007 um 17:34:02 Uhr
Goto Top
Hi
ich habe gerade mal den Ralink runtergeladen und iweder versucht das zu installieren. Jezt zeigt der mir zwar mehr W-lan treiber an aber wenn ich die benutzte kommt nichts bei rum ich hab immer noch das gleiche rProblem (code10), ich habe auich schon den neusten Treiber vin level 1 probiert. Windows Sp meldet aber immer der treiber ist nicht signiert
Heiß diskutierte Beiträge
question
Adminpasswort löschenaleks08Vor 1 TagFrageWindows 79 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 1 TagFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Ethernet-LAN und DSL über Telefonkabel gelöst 150103Vor 1 TagFrageNetzwerke10 Kommentare

Hallo Administrator-Forum, ich habe hier ein ungewöhnliches Szenario, dass ich euch gerne näher bringen würde. Auf einem Grundstück gibt 2 Häuser (H1 und H2). Im ...

question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 21 StundenFrageWindows Server13 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
"Nicht identifiziertes Netzwerk" bei VPN VerbindungKatachi29Vor 1 TagFrageDSL, VDSL5 Kommentare

Hallo zusammen, ich habe seit einiger Zeit das Problem, dass, wenn ich mich daheim bei meinem Sophos SSL VPN Client anmelde, immer die Meldung: "Nicht ...

question
Euro Zeichen geht nicht mehrGwaihirVor 19 StundenFrageWindows 1013 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 17 StundenFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...