Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung ist nach einiger Zeit komplett weg

Mitglied: aaqklaus

aaqklaus (Level 1) - Jetzt verbinden

26.04.2006, aktualisiert 25.06.2006, 4661 Aufrufe, 7 Kommentare

Wlna geht auf Laptop immer nur an den 2 normalen Pcs fliegts ständig raus, 1 Davon verbindet immer neu, der ander muss neu gestartet werden

Hallo Zusammen,

also das Problem ist schon fast in der Einleitung geschildert, hier der Aufbau:

Telekom Wlan Router glaub 502 ist das:

Laptop mit Siemens Gigaset 54MBps PCMCIA Karte (Winxp SP1)
Rechner 1 NoName WLAN Karte, der verbindet immer von selbst neu (XP Home)
Rechner 2 Belkin Karte, der geht ne Zeit, meist aber nicht lange und dann verbindet er vielleicht 2 mal von selbst neu, dann erkennt er gar kein vorhandenes Netzwerk mehr. (XP)

Verschlüsselung ist auf WEP 128bit gesetz (hoff ich grad, dass es das war, bin grad nicht vorort...)

Der Laptop läuft wie gesagt immer stabil, nachm Start logged er sich ein und bleibt immer drin, nur die beiden festen machen probleme...

DHCP ist eingeschaltet, habs aber auch schon mit festen IPs versucht, bringt nichts.
Hab auch schon den Kanal gewechselt, weil ich dachte es leigt vielleicht daran dass wohl noch jemand im Haus den gleichen nutzt, das brachte auch nix, jetzt ist nur der Kanal vergeben....


Hat einer ne Idee?

Danke

Gruß,

Klaus
Mitglied: pinguin79
26.04.2006 um 16:10 Uhr
Hi,
der Rechner der funktioniert, welches Betriebssystem udn welches SP?
Warum machst du bei den anderen 2 Rechnern kein update auf SP2?

Gruß
Pingu
Bitte warten ..
Mitglied: aaqklaus
26.04.2006 um 16:13 Uhr
also der Funktionierende Rechner hat SP1 drauf

Ich installier das SP2 sehr ungern, weil sonst alles läuft, und ich nicht scharf drauf bin mich schon wieder mit dieser blöden Firewall rum zuschlagen, war schon nen großes Drama das hier im Büro alles wieder ging
Bitte warten ..
Mitglied: pinguin79
26.04.2006 um 16:13 Uhr
und wie schaut es mit neueren Treibern für deine Karte(n) aus und ein Update der entsprechenden firmware?
Bitte warten ..
Mitglied: aaqklaus
26.04.2006 um 16:16 Uhr
hm, verdammt, ja das probier ich noch.. arrg, naja mal schauen obs dann tut

wenn nicht dann wieder hier ;)
Bitte warten ..
Mitglied: pinguin79
26.04.2006 um 16:20 Uhr
viel erfolg!
Bitte warten ..
Mitglied: aaqklaus
28.04.2006 um 16:11 Uhr
sooo bin nun endlich dazu gekommen mich mit dem mist hier auseinander zu setzen, also hier erstmal noch die genaue Hardware:

Telekom Speedport W500V
in dem PC der ewig fliegt (hat grad keine 2 Minuten gedauer...) is ne Belkin 802.11 Wireless Card (genauere Bezeichnuung spuck Windows nicht aus..)

Ok nichts desto trotz hab ich nach Treibern und Firmware gesucht, also bei Belkin ist auf dem sektor nichts los die Treiber der Karte sind von 2004 (!!!) die Firmware des Router ist vom Dezember 2005 und auhc die neueste... Firmware für die Karte gibts anscheinend nicht....

Tja nun weis ich nicht weiter.....
Bitte warten ..
Mitglied: aaqklaus
25.06.2006 um 19:28 Uhr
HI Zusammen,

also mein Problem besteht leider immernoch, die einzige Änderung ist mein Laptop, hab nen neuen, der problemlos im WLAN läuft, nie rausfliegt oder sonst was, die anderen Rechner zicken nach wie vor, vor 2 Stunden ist der eine Rechner wieder raus geflogen und zeigt auch keine Netze an auch nach der Suche nicht......


Hilfe !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch

gelöst Frage von Freak-On-SiliconLAN, WAN, Wireless16 Kommentare

Hallo; Ich werde demnächst ein neues Netzwerk einrichten in einem großen Einfamilienhaus. Ich dachte an 3x (vielleicht auch doch ...

Multimedia & Zubehör

WLAN Repeater Problem mit Verbindung

Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Netzwerke

WLAN Verbindung über Richtantenne aufbauen

Frage von bosserNetzwerke11 Kommentare

Hallo zusammen, folgendes Szenario: ich möchte über eine Richtantenne von Gebäude A zu Gebäude B (eine Scheune) eine WLAN ...

Router & Routing

Ip6tables sperrt komplett

gelöst Frage von ketanest112Router & Routing4 Kommentare

Hallo zusammen, ich habe schon ein wenig recherchiert, aber nix zur Problemlösung gefunden. Ich habe letztens dann doch auch ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 StundenInternet

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware38 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...