Word XP Wiederherstellung bei Formatierung

hi,
folgendes Problem: habe eine Datei mit Word XP verfasst, die
- sich öffnen lässt
- sobald man etwas bearbeitet oder gleich nach Öffnen erfolgt Wiederherstellung
- Wiederherstellung auch nachdem man Wiederhergestellt hatte.
- Inhalt der Datei: reiner Text, der formatiert ist
-

Was habe ich versucht:
- Löschen der Normal.dot
- an einem anderen PC mit derselben Word datei kommt dassselbe Problem.
- Mit Open Office geöffnet und als .doc gespeichert.

Die Office version läuft seit Jahren an den gleichen PCs fehlerfrei. Mit fällt nicht mehr ein, insbesondere da es an der Datei liegen muss (an 2 Pcs versucht)
Jemand einen tipp?
Danke

Content-Key: 172538

Url: https://administrator.de/contentid/172538

Ausgedruckt am: 27.10.2021 um 21:10 Uhr

Mitglied: kaiand1
kaiand1 04.09.2011 um 17:08:28 Uhr
Goto Top
Moin
wenn es an unterschiedlichen PCs das selbe Problem auftaucht ist die Datei Defekt.
Sichere den Inhalt in ne neue Datei und gut ist :) face-smile
Ursache kann vieles sein.
zb Viren Defekte Sektoren ect...
Mitglied: nutellafan
nutellafan 04.09.2011 um 17:17:01 Uhr
Goto Top
würde ich machen. nur habe ich das problem. dass das problem auch in den neuen dateien auftritt.
selbst wenn ich es in die open office kopiert habe und auch wenn ich es in den editor kopiert habe in dem alle formatierungen gelöscht werden.
seltsam oder?
Mitglied: Headshot
Headshot 06.09.2011 um 13:58:04 Uhr
Goto Top
Hi Nutelafan,

In Open Office kopierst du doch nur den reinen Text oder etwa nicht?
Schau doch auch mal nach was für Makros im MS Word laufen (in dem Original Dokument)(mit Alt+F11) kannst du den VBA editor aufmachen und nachsehen . Oder schalte Makros vorübergehend ganz aus.
und Teste was passiert
Heiß diskutierte Beiträge
question
Netzwerktool mit IP-SettingsServer2503Vor 1 TagFrageNetzwerkmanagement4 Kommentare

Hallo zusammen, ich meine aus meiner Schulzeit zu wissen, dass es ein Tool gibt, mit dem ich ein Netzwerkplan (Clients, Switches, Router etc.) samt IP-Einstellungen ...

question
Exchange 2016 CU22 blockt sporadisch eingehende Mails gelöst anteNopeVor 1 TagFrageExchange Server5 Kommentare

Hallo zusammen, wir haben hier ein echt lästiges Thema bei dem wir nicht weiter wissen. Und zwar blockt der Exchange bei einem Kunden "sporadisch" Mails. ...

question
Benutzername auf HTTPS Webseite für NAS SyncBischi007Vor 1 TagFrageWebbrowser4 Kommentare

Hallo zusammen, folgendes Problem, bzw. Frage: Für den Download von Dateien wird von einem Softwarehersteller eine Webseite angeboten, Aufruf erfolgt via https es folgt dann ...

info
VCenter 7.0 U3a verfügbarLooser27Vor 1 TagInformationVmware3 Kommentare

Guten Morgen, das neue vCenter 7.0 U3a steht zum Download bereit. Patchnotes: Gruß Looser ...

question
Zertifikate für Multifunktionsgeräte gelöst Net-ZwerKVor 1 TagFrageDrucker und Scanner4 Kommentare

Moin! Ich habe einen Kunden, der von seinem Rechenzentrum vorgeschrieben bekommt, dass seine Multifunktionsgeräte nun die Adressbuchabfrage per LDAPs machen müssen. Das Rechenzentrum hat auch ...

info
Veeam B and R 11.0.1.1261 verfügbarLooser27Vor 1 TagInformationBackup2 Kommentare

Guten Morgen, die neue Version von Veeam 11 (passend zum VMWare Update) steht zum Download bereit. Gruß Looser ...

question
Verwirrung VLSC Anmeldung gelöst dertowaVor 1 TagFrageMicrosoft4 Kommentare

Hallo zusammen, Microsoft kann einen ja schon mal in verwirren und soweit ist es heute wieder. Ich melde mich wie gehabt an unserem VLSC Konto ...

question
Browser mit fest konfigurierter Adresse und OptionenyaschixVor 1 TagFrageWebbrowser6 Kommentare

Hi all, meine erster Beitrag - Danke dass ich dabei sein kann! Zu meinem Problem - Wir haben einen Kunden im Bereich der Produktion, der ...