Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

WSUS 3.0 erkennt keine Clients

Mitglied: roady

Win2003 Standard Server, WSUS 3.0, MMC 3.0, Report Viewer 2005

Hi!

Bis vor kurzem lief auf dem Server WSUS 2.0 ohne relativ problemlos. Dieser wurde deinstalliert und die Version 3.0 installiert (inkl. aller neu benötigten Komponenten, s.o.). nach der Installation wurde die GPO (ADS) angepasst, da der WSUS 3.0 bei mir jetzt auf Port 8530 lauscht. Ich bin quasi der "Schrittweisen Anleitung...Update Services 3.0 (von Microsoft) gefolgt.
Danach testweise auf einem Client "gpupdate /force" und "wuauclt.exe /detectnow" ausgeführt. Leider wird in der MMC unter "Alle bzw. nicht zugewiesene Computer" kein Client angezeigt. Daraufhin habe ich den Win2003 Server UND den Client vorsichtshalber neu gestartet. Leider auch ohne Erfolg. Wo kann da noch ein Fehler sein, so langsam bin ich mit meinem Latein am Ende ;-) face-wink

Gruß Christian

Content-Key: 67372

Url: https://administrator.de/contentid/67372

Ausgedruckt am: 20.09.2021 um 07:09 Uhr

Mitglied: 36831
36831 29.08.2007 um 11:14:06 Uhr
Goto Top
Moin,

... und du bist auch nicht nur zu ungeduldig gewesen? Bei mir hat es gestern beim ersten Test (in VMware; beschäftige mich auch das erste mal mit WSUS) ca 20-30 Minuten gedauert, dass der Client angezeigt wurde und einen Statusbericht gesendet hat. Dies habe ich auf dem Client durch
gemacht. Optionen von wuauclt gibt es hier

Ansonsten kannst du auch mal mit dem Tool Connect2WSUS.exe von www.gruppenrichtlinien.de unter HowTo/WSUS 3.0 (ganz unten bei den Links) testen, ob es u.U. an den GPO liegen kann.

Gruß,
VW
Mitglied: roady
roady 29.08.2007 um 12:49:50 Uhr
Goto Top
Moin,

... und du bist auch nicht nur zu ungeduldig
gewesen? Bei mir hat es gestern beim ersten
Test (in VMware; beschäftige mich auch
[...]

Ungeduldig ich, nein ;-) face-wink Nein im ernst, ich habe bis auf wuauclt /reportnow ja alles genau so gemacht. Und habe zwischenzeitlich knapp 3 Stunden gewartet. Nach Start von Connect2WSUS.exe war der Client registriert. Warum erst mit diesem Tool. Nach knapp 3 Stunden sollte der das doch eigentlich automatisch gemacht haben.... Die erste Update-Synchronisation war zu diesem Zeitpunkt übrigens auch schonn gelaufen. Ich teste das jetzt erstmal mit diesem Client. Ab morgen werd ich dann ein paar mehr freischalten und dann mal ne Nacht warten. Danke auf jeden Fall!

Gruß Christian
Mitglied: 36831
36831 29.08.2007 um 13:00:23 Uhr
Goto Top
Moin,

ich weiß leider momentan nicht, wadran es liegen kann, aber zu dem Connect2WSUS.exe gibt es ja eine gute Dokumentation, in der alle Schritte drin stehen, die das Programm ausführt. Vielleicht hilft es, die dort gesetzten Einstellungen mit denen der GPO, soweit möglich, zu vergleichen.
Da ich leider keine Domain zum Testen habe, kann ich die GPO momentan (wenn ich nachher wieder zu Hause bin) leider nur mit dem lokalen gpedit.msc unter WinXP SP2 testen (auch VMware), werde dir aber, wenn du das Problem selber nicht findest, es mal bei Gelegenheit über den gpedit.msc versuchen. (Bitte einfach nochmal nachfragen)

Gruß,
VW
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 1 TagFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 18 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 14 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...