Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

WSUS 3.0 und mmc

Mitglied: noergler
Wir haben bei uns im Unternehmen einen WSUS 3.0 auf Windows Server 2003 R2 (incl. aller Patches) am Laufen. Der WSUS funktioniert seit einiger Zeit ohne Probleme. Seine Updates bezieht er von einem anderen Server im Unternehmen. Die Verteilung der Updates funktioniert auch ohne jegliche Probleme. Es wurde eine Standardinstallation (Klick, Klick, fertig) durchgeführt.

Bisher wurde die Verwaltung über die Standard-WSUS-Webseite durchgeführt.
Wegen Einschränkungen in der Benutzung des Internetexplorers wollten wir nun auf 2 Admin-Clients (beide Windows XP Pro Sp2 incl. aller Updates) die Verwaltungskonsole des WSUS 3.0 installieren.
Also gem. Vorgaben MMC 3.0, Reportviewer 2005 und .Net Framwork 2.0 installiert. Danach die Verwaltungskonsole installiert. Hat soweit auch prima funktioniert. Danach als DomainAdmin (auch der Kollege) angemeldet um einen Test durchzuführen. Auf beiden Rechnern wird dann nach dem Servernamen gefragt, auf dem WSUS ausgeführt wird, und hier ist nun das Problem:

- wir haben alle Kombinationen ausprobiert, aber irgendwie kann die Verwaltungskonsole den WSUS nicht finden.

http://wsus.server.org --> nicht gefunden
wsus.server.org --> nicht gefunden
server.org --> nicht gefunden
server (Netbios) --> nicht gefunden

und das Ganze dann auch noch mit /wsusadmin dahinter, ebenfalls ohne Erfolg. Auch die angegebenen Ports wurden probiert, ebenfalls nix (wobei ssl nicht gehen konnten, da es im WSUS nicht aktiviert ist).

Ich hab schon gegoogelt (was für ein Deutsch :-) face-smile), aber bisher nix außer Anleitungen wie man die Verwaltungskonsole installiert gefunden.

Arbeitsumgebung:

AD-Domäne auf Windows Server 2003 R2
Alle Server Windows Server 2003 R2
Alle Clients Windows 2000
2 Adminclients Windows XP Pro SP2

Jeder Server hat eigene Funktionen, bis auf den, auf dem WSUS läuft. Dort laufen zusätzlich die freigegebenen Drucker.

Hoffe, das reicht an Infos. Wenn nicht, kann ich die nachreichen.

Meine Frage, was kann ich machen, um die Verwaltungkonsole zu benutzen, bzw. eine Verbindung zum WSUS zu erhalten.

Danke Noergler

Content-Key: 66636

Url: https://administrator.de/contentid/66636

Ausgedruckt am: 01.12.2021 um 07:12 Uhr

Mitglied: 17243
17243 21.08.2007 um 08:46:38 Uhr
Goto Top
Hi noergler

Auf meinem Arbeitsplatz-Rechner habe ich die WSUS 3.0 Verwaltungskonsole im Einsatz. Funktioniert problemlos.
In deiner Auflistung was auf den Clients installiert wurde, fehlt etwas (oder habe ich es übersehen?): Microsoft WSUS 3.0 Client Components

Kurz zusammengefasst:
- MS .NET Framework 2.0
- MS Management Console 3.0
- MS Report Viewer 2005
- MS WSUS 3.0 Client Component (WSUS3Setupx86.exe ausführen und "Client Component" wählen)

Danach ne mmc-Konsole öffnen und das Snap-In Update Services hinzufügen.
Nun kannst du in der linken Fensterhälfte einen rechten Mausklick auf "Update Services" und "Verbindung mit dem Server herstellen..." auswählen.
Hier unter Servername: den Server-Namen angeben und den Port, auf welchem der WSUS konfiguriert ist.

Bei uns funktioniert die Verwaltungs-Konsole auf mehreren Clients.

gretz drop
Mitglied: noergler
noergler 21.08.2007 um 10:41:45 Uhr
Goto Top
Sorry, in der Auflistung fehlt nur was. Alle Komponenten sind so installiert, wie bei euch auch.

Die Installation hat sogar unter Verwaltung den entsprechenden Link hinzugeügt.

Die Verbindung ist genau das Problem was wir hier haben. Wenn wir den Servernamen eingeben, erhalten wir keine Verbindung, sondern nur eine Fehlermeldung, dass der Server nicht erreicht werden kann.
Alle nur erdenklichen (möglichen) Kombinationen aus Servername und Port haben wir ausgetestet.
Die Verwaltung über die Webseite geht dagegen problemlos.

Uns gehen langsam die Ideen aus.

Gruß Noergler
Mitglied: Sarottimann
Sarottimann 21.08.2007 um 10:55:52 Uhr
Goto Top
Hallo Noergler,

also, bei uns in dem Unternehmen hatten wir auch dieses Problem.
Es war einfach nicht möglich, eine Verbindung zu dem WSUS aufzubauen.
Die Lösung war relativ einfach. Da wir mehrere WSUS-Server (2.0,3.0) im Betrieb hatten, haben wir andauernd versucht uns mit einen WSUS 2.0 zu verbinden. Vielleicht ist es ja auch bei euch so.
Sonst hätte ich auch keine Idee mehr, da ihr ja alles benötigte installiert und richtig konfiguriert habt.

Grüße
Sarotti
Mitglied: 17243
17243 21.08.2007 um 11:10:17 Uhr
Goto Top
Kannst du deinen Server, auf welchem WSUS 3.0 eingerichtet ist, anpingen?
In der cmd: C:\>ping server1

Dann kommt der nächste Punkt:
Alle nur erdenklichen (möglichen) Kombinationen aus Servername und Port haben wir ausgetestet

Das klingt doch irgendwie komisch! Du weisst doch, für welchen Port dein WSUS eingerichtet wurde und den Namen des Servers weisst du auch...also musst du nicht alle erdenklichen Kombinationen austesten.

Verbinde dich auf den Server. Öffne dort den IIS-Manager. Navigiere in der linken Fensterhälfte nach IIS > (local Computer) > Web Sites > WSUS Administration.
Hier rechter Mausklick und Properties (Eigenschaften) auswählen. Nun siehst du den Port, auf welchem dein WSUS zu erreichen ist. Solltet ihr die WSUS-Konfiguration für die Clients via GPO eingestellt haben, kannst du auch dort den Namen und den Port auslesen.

Was steht bei deinem Server geschrieben?

gretz drop
Mitglied: noergler
noergler 21.08.2007 um 11:59:51 Uhr
Goto Top
Ja, Ping Server ist erfolgreich (muss ja auch, denn die Verwaltung über die Webseite geht).

Als Port ist default Port 80 eingestellt.

Netstat auf dem WSUS zeigt auch eingehende Verbindungen auf Port 80 an.

Ich vermute langsam, dass den Kollegen von der anderen Schicht irgendwas schief gegangen ist beim Update von der Version 2.0 auf Version 3.0. Ich hab die ganze Umgebung mal in einer VMWare nachgebildet, und da habe ich die Probleme nicht.
Ich werde die Kollegen bei der Ablösung mal fragen und mich dann wieder melden.

Danke Noergler
Mitglied: noergler
noergler 22.08.2007 um 21:40:16 Uhr
Goto Top
Sorry Leute, dass ich euch mit dem Problem belästigt habe, das eigentlich keins war.

Die Spät-/Nachtschicht haben versucht ein Update von WSUS 2 auf WSUS 3 durhzuführen, das aber leider nicht so funktioniert wie es eigentlich sein sollte. Deshalb war der WSUS 3 nicht wirklich aktiv, weshalb der Zugriff über das Web-Interface noch funktionierte.

Die lieben Kollegen haben uns von der Frühschicht nur einen Zettel hinterlassen mit dem Hinweis auf ein durchgeführtes Update hinterlassen.

Dafür werden die Jungs den nächsten Wochenenddienst freiwillig übernehmen :-) face-smile.

Gruß Noergler
Mitglied: Alexxela
Alexxela 11.01.2008 um 11:59:21 Uhr
Goto Top
Ich habe glaube ich ein ähnliches Problem.

Habe den WSUS2.0 deinstalliiert und den WSUS3.0 installiert. Lokal auf dem Server selber läuft die MMC+SnapIn auch Problemlos. Ich habe den Server hinzugefügt und kann da alles machen.

Nun habe ich mir die MMC+SnapIn auf meiner Workstation installiert. Von hier aus kann ich den Server nicht hinzufügen. Es wird immer ausgegeben:

Es kann keine Verbindung mit dem WSUS.DOMAINE.DE hergestellt werden. Der Server verwendet möglicherweise einen anderen Port......

Habe inzwischen alle möglichen Konfigurationen probiert - obwohl man die eigentlich auch genau nachlesen kann, 1. In der funktionierenden Konsole, 2. Im IIS selbst.

No Idea.

Achja, ich bin Natürlich Mitglied von WSUS Reporter und WSUS Admin
Heiß diskutierte Beiträge
info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 19 StundenInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

question
Videokonferenzhardware für kleinen Besprechungsraum mit LANcoltseaversVor 1 TagFrageMultimedia & Zubehör20 Kommentare

Hallo zusammen, ich suche für einen kleinen Konferenzraum (ca 3x3m) eine Videokonferenzlösung. Vorhanden ist ein TV-Gerät an der Wand, darunter ein Sideboard. Mit etwas Abstand ...

question
Netzwerkanmeldung auf ServermartenkVor 1 TagFrageWindows 1110 Kommentare

Hallo Gemeinschaft, habe einen Windows 11 Rechner, mit dem ich über VPN Scresoft ein Laufwerk von einem Server mappen möchte mit einem Windows 10 Rechner ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuellStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen4 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

question
Vollbackup von NAS auf wechselnde FestplatteninstallerVor 1 TagFrageBackup9 Kommentare

Hallo, ich suche nach einem Weg um ein Vollbackup einer NAS (QNAP oder Synology) auf wechselnde Festplatten zu machen. Es geht darum das die externe ...

general
Empfehlungen 15"Notebook-Tasche für TechnikeranteNopeVor 1 TagAllgemeinOff Topic3 Kommentare

Moin zusammen, ich bin auf der Suche nach einer neuen Notebooktasche für mich. Die letzten Jahre war ich mit einer DELL Reisetasche unterwegs; die ihren ...

question
Keine Verbindung vom Switch zum SIP-PhonebubblegunVor 1 TagFrageNetzwerke12 Kommentare

Es ist mir wirklich ein Rätsel und ich weiß nicht wo ich anfangen soll! Das Problem: An meinem POE-Switch hängen einige Geräte die einwandfrei funktionieren. ...

question
Datenübernahme von iPad 9 auf iPad 11 prohanheikVor 1 TagFrageiOS11 Kommentare

Hallo, ein Bekannter kam mit der folgenden Problemstellung an und meint, er hat ein iPad 11pro gekauft, kann aber jetzt leider nicht Daten vom Alten ...