Xerox WorkCentre 7125 - Cyan Toner plötzlich 0 Prozent

Hi,

mein schöner Xerox WorkCentre 7125 meint seit gestern dass ihm Cyan fehlt (0%) obwohl letzte Woche noch mindestens 50% da waren.
Also Ersatztoner (original Xerox) eingesetzt und siehe da, immer noch 0% - nur Cyan.

Was habe ich bisher noch gemacht:
- System mehrfach neu hochgefahren
- Heruntergefahren und Netzstecker für 2h ausgesteckt
- Cyan mehrfach rein/raus
- Alle Farben rein/raus

...immer noch 0%.....und er piepst..

Gibt es irgendwo eine Möglichkeit die Zähler zu resetten (ohne alles neu einrichten zu müssen)?
Nehme jeden Tipp dankend an :-) face-smile

Danke!

Content-Key: 1118644552

Url: https://administrator.de/contentid/1118644552

Ausgedruckt am: 21.09.2021 um 17:09 Uhr

Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 03.08.2021 um 15:39:19 Uhr
Goto Top
Mahlzeit!

Das scheint ein "Fick dich"-Chip zu sein, der an Deiner Tonerkartusche dranhängt. :-D face-big-smile

Spaß beiseite!
Ich nehme an, dass der Chip an der Kartusche defekt ist und deswegen 0 meldet.

Hast Du mal Farbkartuschen untereinander getauscht eine neue eingebaut?
Wenn der Fehler wandert, weißt Du, dass es an der Kartusche liegt. Wandert er nicht oder verschwindet nicht, stimmt was anderes nicht.

Soweit ich weiß gibt es im Servicemenü keine Möglichkeit, die Chips zurückzusetzen.

Im Internet findest Anleitungen wie diese, mit denen Du in versteckte Menüs für Servicetechniker reinkommst.
Aber Vorsicht!
Diese Menüs sind aus gutem Grund versteckt.
Mitglied: wunderbar
wunderbar 03.08.2021 um 16:46:48 Uhr
Goto Top
Mahlzeit! :-) face-smile

Wenn es nur ein "Fick-dich" Chip wäre...würde ich mich sogar freuen :-) face-smile Aber bei zwei Kartuschen (alt+neu) gleichzeitig...

Danke für den Tipp mit dem Kundendienst Login.
Bin alle KD-Menues durch - leider nix zum zurücksetzen von Tonerzählern....
Das Gepiepste habe ich aber abgestellt - immerhin :-) face-smile

Die Kartuschen untereinander tauschen geht übrigens nicht, passen nicht in andere Schächte.

Er kopiert übrigens noch blau, habe mal 5 Seiten in 100% blau gedruckt...könnte aber sein dass es noch Blau-Reste im System sind..
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 03.08.2021 um 16:59:47 Uhr
Goto Top
Zitat von @wunderbar:

Mahlzeit! :-) face-smile

Wenn es nur ein "Fick-dich" Chip wäre...würde ich mich sogar freuen :-) face-smile Aber bei zwei Kartuschen (alt+neu) gleichzeitig...

Scheibe. Dann ist es wohl der Tonersensor. Die Kartuschen sind wahrscheinlich eher nur Vorrat. Der Kopierer hat eine zweite Kammer pro Toner und füllt diese über einen Schneckentrieb auf. Da steckt ein Füllstandssensor drin. Der könnte hinüber sein. Das erklärt dann, warum die Mühle bei zwei Kartuschen den Fehler hat.

Danke für den Tipp mit dem Kundendienst Login.
Gerne doch.
Bin alle KD-Menues durch - leider nix zum zurücksetzen von Tonerzählern....
Wahrscheinlich ist es kein Problem von Zählwerk. Es liegt wohl am Füllstandsensor, wenn da einer verbaut ist (nehme ich an).
Das Gepiepste habe ich aber abgestellt - immerhin :-) face-smile
Manche Maschine hat eine Ignorieren-Funktion drin, die einen fehlerhaften Sensor umgeht, solange dadurch die Maschine nicht beschädigt wird.

Die Kartuschen untereinander tauschen geht übrigens nicht, passen nicht in andere Schächte.
Ok. Wusste ich nicht. Ich nahm an, dass er ein lineares Druckwerk drin hat und die Schächte gleich wären.

Er kopiert übrigens noch blau, habe mal 5 Seiten in 100% blau gedruckt...könnte aber sein dass es noch Blau-Reste im System sind..
Kann sein. Der Füllstandsensor kann zwei Aufgaben haben:
  • Die Maschine signalisiert TONER LEER
  • Die Maschine führt in die Vorratskammer nur begrenzt Toner ein.
Mitglied: Bingo61
Bingo61 04.08.2021 um 07:47:48 Uhr
Goto Top
Hallo,
da gibts keine Vorratskammer, sondern das Gerät füllt die Entwicklereinheit, dort liegt eine Spannung von ca 600 V an.
Diese hat eine Mangnetwalze von wo der Toner dann mit Spannungsdifferenz auf die Bildtrommel übertragen wird
Das mit der Katusche ist, wenn es bei 2 + vorkommt, der RFID Leser des Geräts.
Verstaubt oder defekt. Das Ding ist tief in der Maschine da kommst als Laie nicht ran. war mal als Xerox Techniker unterwegs, daher kenne ich das Problem. Das kam öffers vor, da musst halbe Kiste zerlegen um da ran zu kommen.
Zum Tausch der Toner untereinander:
Die Toner haben Farben, die Entwickler auch, würdest zB. blauen Toner in gelbe Entwicklerbox bringen, hättest dauerhaft Grün.
Und die Box ist hinüber. Daher sind die nicht tauschbar. Die Bildtrommel schon, die kannst tauschen.
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 04.08.2021 um 10:25:19 Uhr
Goto Top
Zitat von @Bingo61:

Hallo,
da gibts keine Vorratskammer, sondern das Gerät füllt die Entwicklereinheit, dort liegt eine Spannung von ca 600 V an.
Diese hat eine Mangnetwalze von wo der Toner dann mit Spannungsdifferenz auf die Bildtrommel übertragen wird
Das mit der Katusche ist, wenn es bei 2 + vorkommt, der RFID Leser des Geräts.
Verstaubt oder defekt. Das Ding ist tief in der Maschine da kommst als Laie nicht ran. war mal als Xerox Techniker unterwegs, daher kenne ich das Problem. Das kam öffers vor, da musst halbe Kiste zerlegen um da ran zu kommen.
Zum Tausch der Toner untereinander:
Die Toner haben Farben, die Entwickler auch, würdest zB. blauen Toner in gelbe Entwicklerbox bringen, hättest dauerhaft Grün.
Und die Box ist hinüber. Daher sind die nicht tauschbar. Die Bildtrommel schon, die kannst tauschen.

Moin,

Danke für die Aufklärung.
Da sieht man den Fachmann. :-) face-smile

VG
bdmvg
Mitglied: wunderbar
wunderbar 04.08.2021 um 12:55:02 Uhr
Goto Top
Hi @Bingo61:

Das mit der Katusche ist, wenn es bei 2 + vorkommt, der RFID Leser des Geräts.
Verstaubt oder defekt. Das Ding ist tief in der Maschine da kommst als Laie nicht ran. war mal als Xerox Techniker unterwegs, daher kenne ich das Problem. Das kam öffers vor, da musst halbe Kiste zerlegen um da ran zu kommen.

Die Toner Kartuschen haben ganz hinten einen Chip mit 4 Kontakten, meinst Du den?

Gerne würde ich mal versuchen die NVM-Speicher zurück zu setzen, aber ich kenne die NVM-Codes vom 7125 leider nicht...
Du hast nicht zufällig noch das Service Manual als PDF? :-) face-smile

Danke!
Gruß
Mitglied: wunderbar
Lösung wunderbar 17.08.2021 um 17:44:01 Uhr
Goto Top
Ich habe nun über die Kundendienst Konsole den NVM Speicher "IOT" zurückgesetzt, neu gestartet und er läuft wieder einwandfrei.
Heiß diskutierte Beiträge
question
Windows PrintServer 2016 - KB5005573 macht Drucken unmöglich - Fehler 0x11bbeidermachtvongreyscullVor 1 TagFrageWindows Server22 Kommentare

Moin Kollegen, verdammt den hatte ich nicht auf dem Schirm. Ich hab gestern Sicherheitsupdates auf unseren 2016ern ausgerollt und heute morgen kann keiner mehr drucken, ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 1 TagFrageWindows Netzwerk15 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein. Mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Macadresse fest auf dem Board ändernDippsVor 1 TagFrageHardware12 Kommentare

Hallo ich habe ein Mainboard was defekt ist. Nun habe ich das Typgleiche geholt und ausgetauscht. Es läuft ein Linux drauf mit einer Software die ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 1 TagFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...

question
Clonen einer SSD Platte auf eine grösserejensgebkenVor 23 StundenFrageFestplatten, SSD, Raid9 Kommentare

Hallo Gemeinschaft habe in meinem Rechner eine alte SSD 128 und eine neu installierte mit Windows 10 drauf 512 GB nun möchte ich gerne die ...

info
Druckprobleme an PrintServern nach Sept. 2021 UpdatekgbornVor 1 TagInformationWindows Server

FYI: Seit die Sicherheitsupdates vom Patchday 14. September 2021 ausgerollt wurden, stehen Administratoren vor dem Problem, dass Clients eventuell nicht mehr an einem Terminalsever oder ...

question
Aufbau Netzstruktur für CARP mit OPNsense gelöst screemyVor 1 TagFrageLinux Netzwerk6 Kommentare

Guten Abend, wir betreiben auf 2 ProxmoxVE Hosts jeweils eine OPNsense. Diese möchten wir mittels CARP hochverfügbar konfigurieren für die LAN/WAN Schnittstelle. Folgender Aufbau ist ...

question
Fritzbox als VPNClientproton34Vor 1 TagFrageRouter & Routing7 Kommentare

Hallo, ich habe dem letzt gelesen, dass es nicht möglich sein soll eine FritzBox 7490 als VPNClient zu verwenden. Den Beitrag findet ihr hier:. Jetzt ...