Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP startet nicht

Mitglied: huskystolle

huskystolle (Level 1) - Jetzt verbinden

04.08.2006, aktualisiert 07.08.2006, 43662 Aufrufe, 13 Kommentare

Hallo zusammen,

mein Windows XP Pro SP2 fährt nicht mehr hoch. Es startet in keinem der vorgeschlagenen Modi und in der Wiederherstellungskonsole bekomme ich kein Sytem angezeigt (Logon) an dem ich mich anmelden könnte. Beim Versuch im Abgesicherten Modus zu starten werden zwar einige Dateien geladen, jedoch folgt kurze zeit später ein Reboot. Ebenso passiert es auch bei dem Versuch normal zu starten, jedoch kommt dann für kurze Zeit das Windows Logo mit Ladebalken. Eine Neuinstallation möchte ich vermeiden, da ich keine Möglichkeit sehe fast 300 GB irgendwie sicherzustellen.
Mitglied: 4420
05.08.2006 um 00:20 Uhr
Lass die Reparatur mit deiner XP CD drüberlaufen! Da gehen keine Daten verloren und dein System müsste danach wieder hochfahren!!
Bitte warten ..
Mitglied: 1476
05.08.2006 um 02:35 Uhr
eine andere möglichkeit wäre das betriebsystem in das bestehnde windows verzeichnis zu installieren. dann gehen zwar die programminstallationen flöten aber der rechner bootet wieder, dann kannst du ein backup machen. andere alternative: steck die festplatte in einen anderen rechner und mach dein backup. von der windowssystemwiederherstellung bzw. reperatur halte ich persönlich nicht viel, da nach meiner erfahrung das resultat nicht unbedingt brauchbar ist. zwar bekommt man ein xp wieder zum leben, doch der rechner läuft seltem wieder so wie zu vor.
allerdings schwören manche auf die systemwiederherstellung, sofern man brauchbare wiederherstellungspunkte hat.
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 11:25 Uhr
Leider läuft die Reparatur ja nicht.... obwohl ich ne Orginal WIN-CD habe.
Bitte warten ..
Mitglied: trinity
05.08.2006 um 13:52 Uhr
wenn du nen automatischen Reboot beschreibst, geht dem aller Wahrscheinlichkeit ein BLUESCREEN vorraus, vielleicht auch sehr schnell u. deshalb schwer zusehen...
mal bei starten des WINDOWS Balkens bzw. kurz vorher taste F10 drücken u. dann dort den automatischen Neustart bei Systemfehler deaktivieren, dann uns mal din bluescreen posten...

..achso ? wie machst du die Repinstall., wenn du sagst die geht nicht oder kommt es dort auch zu autom. reboot ???

mfg ej 70-270
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:01 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:02 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:03 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:04 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: huskystolle
05.08.2006 um 19:05 Uhr
so nachdem ich die Platte an einem anderen Rechner angeschlossen habe, meldet mir XP "der Datenträger im Laufwerk XY ist nicht formatiert. Soll er jetzt formatiert werden? NEIN! Erst dachte ich es liegt daran, dass dieser ne SCSI-Kiste ist. Also auf Mini-Platte XP neu drauf und versucht an dem eigentlichen Rechner die große Platte anzusprechen. Wieder dieselbe Meldung. Die Sache mit dem Bluescreen werd ich mal testen. Den Repinstall versuche ich mit Hilfe der wiederherstellungskonsole... dort sollte eigentlich die XP-Vers. angezeigt werden, an der man sich dann anmelden kann.... negativ da kommt nix ausser die Eingabeaufforderung beim Versuch mit Logon herauszufinden was da ist kommt nur wieder die Eingabeaufforderung ;-( Jetzt such ich mal den Bluescreen...
Bitte warten ..
Mitglied: buerotiger
07.08.2006 um 15:37 Uhr
Nicht sicher was du vorher auf der Kiste getrieben hast, könnte es auch sein das du das FileSystem abgeschossen hast?
Bitte warten ..
Mitglied: huskystolle
07.08.2006 um 17:55 Uhr
Alles wieder gut ... es braucht halt Zeit und ab und zu kommen einem die alten DOS Befehle wieder in den Kopf.... chkdsk /p /r gleichzeitig laufen lassen und ca. drei Stunden später rennt´s Maschinchen wieder.

Vielen Dank für die umfangreichen Tipps.

Gruß
Thorsten

Werde nun auf ner kleinen Platte Windows lassen und den Rest von der großen erl. lassen.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Problem mit NTFS-Dateisystem - Windows XP startet nicht mehr

Frage von achkleinFestplatten, SSD, Raid12 Kommentare

Hallo, ich habe hier ein Fujitsu-Notebook (Modell Amilo XI1546), bei dem Windows XP nicht mehr startet. Man sieht nur ...

Windows Server

Zertifikatdienste startet nicht

gelöst Frage von amgm2006Windows Server13 Kommentare

Hallo, auf einem 2003er Server startet der Zertifikatdienste startet nicht mehr. 1 Meldung in den Anwendungen: Die Zertifikatdienste wurden ...

Windows 8

Windows 8.1 startet nicht

gelöst Frage von DogukannWindows 89 Kommentare

Hallo, mein Windows 8.1 sartet nicht!!! Mein System: Acer Aspire V17 SSD 256 GB (Win8 Betriebssystem) HDD 1TB Ich ...

Ubuntu

Ubuntu startet nicht mehr

gelöst Frage von CoreknabeUbuntu16 Kommentare

Moin, ich habe in einer HyperV-Umgebung ein Ubuntu 16.04.3 laufen. Plötzlich fährt die VM nicht mehr hoch: Jetzt hocke ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 19 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server22 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...