Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win10-Aktivierungsfrust Teil II

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

05.10.2015, aktualisiert 07.10.2015, 6487 Aufrufe, 14 Kommentare, 8 Danke

Ein kleiner Erfahrungsbericht über den Microsoft-Aktivierungssupport.

Ich habe diverse Win8.1 Pro (non-VL) auf Win10 Pro inplace upgegradet, alles lief, Aktivierung problemlos (abgesehen von den allerersten Tagen, aber da liefen die MS-Aktivierungsserver verständlicherweise heiß, siehe Teil I Windows 10 Aktivierungsfrust).

Nun jedoch geschah dieses: ein System sollte upgegradet werden, jedoch frisch aufgesetzt. Also ausgewählt, dass nichts behalten werden soll, Win10 wunderbar installiert, jedoch misslingt die Internet-Aktivierung: "konnte nicht aktiviert werden" - keine nähere Fehlerbeschreibung. Telefonisch konnte man auch nicht aktivieren, aber man wurde zumindest zu Menschen weitergeleitet, die ein verständliches Deutsch sprechen.

08002848283 gewählt

Ich: "Woran liegt's?"
MS: "Wissen wir zunächst mal auch nicht - wie haben Sie denn upgegradet, über USB?"
Ich: nee, ISO gemountet, wieso, macht das einen Unterschied?
MS: Ja, über USB funktioniert "nicht alles"
Ich: Aha...hat bei mir schon mehrfach funktioniert, aber ihr müsst es ja wissen, nun gut, hier wurde das ISO verwendet.
MS: ja, dann einfach abwarten, es kann mal ein paar Tage dauern
Ich: gut.

Eine Woche später... keine Änderung

Ich: aktiviert noch immer nicht
MS: dann kann ich Ihnen nicht helfen, ich gebe Ihnen mal eine andere Nummer zum technischen Support

andere Nummer gewählt, werde ohne mein Zutun umgeleitet zurück zur normalen 08002848283-Hotline

Ich: so, da bin ich wieder. Ihr Kollege gab mir folgende Nummer, aber damit kam ich zurück zu Ihnen
MS: Oh, haben Sie nach der Nummer im Menü nicht die 2 gewählt? Sie müssen die 2 wählen.
Ich: Nee, als Firmenkunde muss man die 1 wählen
MS: Ach so, Firmenkunde. Ist ja egal, wählen Sie die 2.

2 gewählt, nach 45 Minuten Warteschleife entnervt aufgegeben

Und was war das Problem? Aus welchem Grund auch immer war ausgerechnet beim sauberen "ich will nichts behalten"-Upgrade die Fähigkeit Zertifikate zu prüfen abhanden gekommen. Wie sich nach eingehender Prüfung des Rechners rausstellte, konnte im IE11/Edge keine einzige https-Seite ohne Zertifikatswarnung angesurft werden.
Theorie: beim Aktivieren wird ebenso https benötigt (sicherer Kanal zum Aktivierungsserver), ist das defekt, kann man auf Biegen und Brechen nicht aktivieren.

Ich habe dann Win8.1 noch einmal frisch installiert und aktiviert, 10 drüber (https ging natürlich wieder) und es ließ sich sofort aktivieren.
Wer also zufällig mal in diese Klemme gerät: testet mal, ob https noch geht

Und wenn nicht: kommt nicht auf die Idee, Microsoft anzurufen, das ist nur Zeitverschwendung. Microsoft kann es sich eh nicht erlauben, jedes Aktivierungsproblem zu ergründen. Vermutlich werden die Callcenter geschult, möglichst 90% sofort abzuwimmeln, denn weltweit laufen da täglich sicherlich mehrere tausend Anrufe auf (ca. 100 Mio Win10 Installationen gibt es schon, wenn davon nur 1% Probleme beim Aktivieren hatte, sind das 1 Mio Fälle. Wenn davon nur jeder 3. dort anruft, sind das über 300.000 Anrufer, was nach gut 2 Monaten also ca. 5000 Anrufer pro Tag wären).

Mitglied: 114757
05.10.2015, aktualisiert um 20:18 Uhr
Könnte eventuell auch damit im Zusammenhang stehen, ist zwar für die Windows-Update-Seite, aber wer weiß was noch betroffen ist:
Zertifikats-Schmu bei Windows Update beunruhigt Nutzer

Gruß jodel32
Bitte warten ..
Mitglied: DerWoWusste
06.10.2015 um 07:39 Uhr
Moin.

Eher weniger, es galt für alle möglichen Domänen, google, Bankingseiten,...
Bitte warten ..
Mitglied: Lochkartenstanzer
06.10.2015 um 09:34 Uhr
Zitat von 114757:

Könnte eventuell auch damit im Zusammenhang stehen, ist zwar für die Windows-Update-Seite, aber wer weiß was noch betroffen ist:
Zertifikats-Schmu bei Windows Update beunruhigt Nutzer


Das war auch mein erster Gedanke, als ich den Artikel las. Aber so wie DWW-schreibt, scheint da doch ein anderes Problem dahinterzustecken.

Andererseits ist das vielleicht auch ein viel größeres Problem, von dem wir bisher nur diese zwei Auswirkungen gesehen haben, insbesondere wenn man bedenkt, da solche komischen Updates ja auch aufgetaucht sind.

lks,

der nicht überascht wäre, wenn da in den nächsten Wochen eine Bombe platzen würde.
Bitte warten ..
Mitglied: 1Werner1
06.10.2015 um 14:04 Uhr
Moin DerWoWusste,

Aktivierungsfrust kann man gut verstehen.

Aber war dein Windows aktiviert, obwohl er das falsch anzeigte ?

Bericht von der Chip Seite
Windows 10 Aktivierung prüfen
In den meisten Fällen lief bei uns im Test das Windows 10 Update sauber durch. Technisch gibt es hier nicht viel zu meckern. Viele Nutzer staunen aber nicht schlecht, wenn Sie nachsehen und bemerken, dass Windows 10 gar nicht aktiviert ist. Um zu prüfen, ob Ihr Windows 10 aktiviert ist, rufen Sie die Kommandozeile als Administrator auf. Navigieren Sie dazu in den Ordner »C:\Windows\System32«, suchen die Datei cmd.exe, führen Sie einen Rechtsklick durch und wählen »Als Administrator ausführen«. Tippen Sie den Befehl "slmgr /xpr" und drücken Enter. Ein kleines Fenster öffnet sich und informiert Sie über den Aktivierungsstatus und welche Windows-Version Sie besitzen.

Guss

Werner
Bitte warten ..
Mitglied: DerWoWusste
06.10.2015 um 15:15 Uhr
Aber war dein Windows aktiviert, obwohl er das falsch anzeigte ?
Nein. Und um das zu sehen, braucht man keine Kommandozeile
Bitte warten ..
Mitglied: Lochkartenstanzer
06.10.2015 um 16:01 Uhr
Zitat von DerWoWusste:

Aber war dein Windows aktiviert, obwohl er das falsch anzeigte ?
Nein. Und um das zu sehen, braucht man keine Kommandozeile

Er ist offensichtlich noch nicht lang genug dabei, um zu wissen, daß Du weißt wovon Du redest.

lks
Bitte warten ..
Mitglied: 1Werner1
07.10.2015 um 14:13 Uhr
Moin DerWoWusste,

das wird auf jeden Fall nicht das Problem sein:

Und was war das Problem? Aus welchem Grund auch immer war ausgerechnet beim sauberen "ich will nichts behalten"-Upgrade die Fähigkeit Zertifikate zu prüfen abhanden gekommen. Wie sich nach eingehender Prüfung des Rechners rausstellte, konnte im IE11/Edge keine einzige https-Seite ohne Zertifikatswarnung angesurft werden.
Theorie: beim Aktivieren wird ebenso https benötigt (sicherer Kanal zum Aktivierungsserver), ist das defekt, kann man auf Biegen und Brechen nicht aktivieren.

Laut den Berichten wird eine Hardware ID von dem PC hinterlegt, das werden die nicht nachträglich mit den Browser machen.

Wenn man das kostenlose Windows 10 von Microsoft in Anspruch nehmen möchte, war es bisher zwingend notwendig, ein Upgrade ausgehend von Windows 7 oder 8.1 durchzuführen. Microsoft nutzt nämlich generische Keys in Verbindung mit Hardware-IDs – Letztere werden auf den Aktivierungsservern aber erst mit dem Upgrade hinterlegt. Führte man einen sogenannten Clean-Install ohne vorangehendes Upgrade durch, war die ID nicht hinterlegt, das Windows 10 wurde also nicht aktiviert.

Über Reddit ist nun eine Möglichkeit publik geworden, wie man sich den Upgrade-Prozess doch sparen kann (der Ersteller hat den eigentlichen Post beim Update aus Versehen gelöscht). Dazu muss man sich ein Installationsmedium in Form eines USB-Sticks oder einer DVD erstellen und das daraufhin im Explorer auslesen. Dort müssen die folgenden Schritte beachtet werden:

Zum Ordner "Sources" navigieren (üblicherweise unter Windows\x32 oder Windows\x64)
Die Datei "gatherosstate.exe" auf den Desktop kopieren und ausführen
Es wird automatisch die Datei "GenuineTicket.xml" auf dem Desktop erstellt; diese auf einem externen USB-Stick oder Laufwerk speichern
Den Clean-Install von Windows 10 durchführen, die Eingabe eines Produkt-Keys einfach überspringen
Im neuinstallierten Windows 10 zu "C:\ProgramData\Microsoft\Windows\ClipSVC\GenuineTicket" navigieren ("ausgeblendete Elemente" unter "Datei Explorer > Ansicht" anzeigen lassen) und dort die "GenuineTicket.xml"-Datei vom externen Speichermedium einfügen
Nach einen Neustart sollte das Windows 10 jetzt aktiviert sein

Offenbar macht man durch den Prozess manuell nichts anderes, als Microsoft beim Upgrade automatisiert vornimmt – eben die Hardware-ID des Systems auslesen und an die Aktivierungsserver übermitteln. Unter anderem deskmodder.de hat die Anleitung schon selbst erfolgreich ausführen können. Am Ende bleibt nur die Frage, warum Microsoft eine solche Möglichkeit selbst nicht einmal anspricht.

Gruss

Werner
Bitte warten ..
Mitglied: DerWoWusste
07.10.2015 um 14:51 Uhr
Ist mir alles bekannt. Die Hardware-ID, das genuine-Ticket, ist alles schon gelaufen und verwertet, der Keychange hat stattgefunden.
das werden die nicht nachträglich mit den Browser machen.
Nein, das habe ich nicht behauptet. Aber wenn kein https geht, dann auch kein Kontakt zum Aktivierungsserver. Teste es ruhig mal gegen, indem Du bei der nächsten Aktivierung mal mitsniffst, ob https benutzt wird.
Bitte warten ..
Mitglied: 1Werner1
07.10.2015 um 15:09 Uhr
Moin DerWoWusste,

es kann sein das es eine Ursache ist, falls es aber eine Fehlermeldung gegeben hat, so kann man hier nachschauen:

http://windows.microsoft.com/de-de/windows-10/activation-errors-windows ...

Soll sich das Windows 10 nicht installieren lassen, so kann mann hier nachschauen:

In diesen Pfad findet Ihr den Error Log Datei falls euer Windows nicht auf Windows 10 aktualisiert wurde:
Im Root Verzeichnis c:\

$windows.~BT/sources/panther/setuperr.log

Bitte in der Setuperr.log ganz am Ende nachschauen,
welchen Fehler Windows beim Updaten gehabt hat.

Trotz alledem lese ich deine Kommentare sehr gerne und es ist nicht so, das ich dich nicht verstehe.

Gruss

Werner
Bitte warten ..
Mitglied: DerWoWusste
07.10.2015 um 17:09 Uhr
Bitte in der Setuperr.log ganz am Ende nachschauen, welchen Fehler Windows beim Updaten gehabt hat.
Das Setup-Errorlog hat nichts mit der Aktivierung zu tun. Lass mal.
Bitte warten ..
Mitglied: mathu
08.10.2015 um 13:44 Uhr
Zitat von 1Werner1:

Moin DerWoWusste,

es kann sein das es eine Ursache ist, falls es aber eine Fehlermeldung gegeben hat, so kann man hier nachschauen:

http://windows.microsoft.com/de-de/windows-10/activation-errors-windows ...

Soll sich das Windows 10 nicht installieren lassen, so kann mann hier nachschauen:

In diesen Pfad findet Ihr den Error Log Datei falls euer Windows nicht auf Windows 10 aktualisiert wurde:
Im Root Verzeichnis c:\

$windows.~BT/sources/panther/setuperr.log

Bitte in der Setuperr.log ganz am Ende nachschauen,
welchen Fehler Windows beim Updaten gehabt hat.

Trotz alledem lese ich deine Kommentare sehr gerne und es ist nicht so, das ich dich nicht verstehe.

Gruss

Werner

Ich hab das so verstanden von [DerWoWusste] der Netzwerkstack des zu aktivierenden Windows hatte sich wohl zerlegt, wodurch verschlüsselte Verbindungen zum Aktivierungsserver nicht mehr funktionierten.
Da hilft dir die Installlog auch nicht mehr weiter.
Bitte warten ..
Mitglied: Deepsys
28.10.2015 um 15:28 Uhr
Hi,

weißt du denn ob Win10 die Zertifikate nicht überprüfen konnte oder keine Stammzertifikate hatte?

Alle bei uns installierten PC haben am Anfang nur ein paar Stammzertifikate und da die nicht ins Internet dürfen, geht da nicht viel.
Wir installieren dann das rootsupd.exe und dann geht das schon besser.

Könnte das der Fall sein?

Vg,
Deepsys
Bitte warten ..
Mitglied: DerWoWusste
28.10.2015 um 15:58 Uhr
Moin.

Ich hatte geschrieben, dass ich es bei vielen Rechnern erfolgreich gemacht hatte, bis zu diesem Tag. Nein, es war nur ein Fall von kaputtgeupgradet.
Bitte warten ..
Mitglied: emeriks
22.06.2016 um 21:15 Uhr
@DWW
Was für HTTPS spricht, ist z.B. das hier: https://support.microsoft.com/en-us/kb/921471
Es geht zwar um Probleme durch Proxy, aber die genannten URL nutzen alle HTTPS.

E.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win10-Aktivierungsfrust Teil III
Tipp von DerWoWussteWindows 106 Kommentare

"Nicht schon wieder Ihmchen mit seinem Aktivierungsfrust" wird jetzt hoffentlich keiner denken ;-) Ich habe Neuigkeiten zu meinen Beobachtungen ...

Windows 10
Windows 10 Aktivierungsfrust
Tipp von DerWoWussteWindows 1029 Kommentare

Kaum zu glauben: Da beschreibt jemand (AndrewH.), dass er ganz regulär ein Update auf 10 gemacht hat (von einem ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischerWindows 108 Kommentare

Nur ein kleiner Hinweis an alle: Das neue Windows 10 Funktionsupdate solltet ihr unter keinen Umständen einspielen, wenn ihr ...

Batch & Shell

Musterlösungen: Dateien verschieben abhängig vom Teil des Dateinamens

Tipp von HopfmanBatch & Shell17 Kommentare

Ich habe eine ständig wachsende Anzahl von Dateien aus unterschiedlichen Quellen, die in Unterverzeichnisse verschoben werden sollen. So weit ...

Neue Wissensbeiträge
Google Android

Heise: Google sperrt Android-Updates und den Play Store für Huawei

Information von Deepsys vor 3 StundenGoogle Android2 Kommentare

Das finde ich schon ein starkes Stück, Trump der Welt Diktator. So kann man mit einem Dekret mal eben ...

Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 15 StundenWindows 74 Kommentare

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 1 TagInternet1 Kommentar

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 1 TagDatenschutz5 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Netzwerk IP Kamera nur an einem Rechner sichtbar
Frage von Lutz-ReNetzwerkgrundlagen9 Kommentare

Guten Abend Ich hab in einem IP 4 Netzwerk mit gleichen Subnetz zwei Kameras mit festen IP Adresse und ...

Linux Userverwaltung
Ist sudo auf Servern Pflicht?
Frage von lcer00Linux Userverwaltung9 Kommentare

Hallo zusammen, wir haben für einige Netzwerkdienste einige Debian Server. Auf diesen Servern arbeiten keine Benutzer im eigentlichen sinne. ...

Router & Routing
Router mit OpenVPN-Server hinter Fritzbox schalten
Frage von arvaxnRouter & Routing7 Kommentare

Hallo Leute, da das VPN der lahmen Fritzbox 6591 Cable nur 8mbit schafft, obwohl meine Leitung einen Upload von ...

Humor (lol)
Mitarbeiter meldet: VPN funktioniert nicht
Frage von Epixc0reHumor (lol)6 Kommentare

Servus, einer unserer Mitarbeiter meldete heute, sein VPN funktioniert Zuhause nicht, im LTE Netz aber schon. Per Teamviewer hin ...