Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

LPT-Port unter Drucker hinzufügen fehlt und kann auch nicht mehr hinzu gefügt werden

Mitglied: TomBose
Hallo,

ich bin am verzweifeln und weiß langsam nicht mehr weiter.
Ich hatte auf meinem Notebook HP Jetadmin installiert und wollte nun
zum testen einen Drucker noch per LPT1: anbinden. Nur unter Drucker
hinzufügen (genauso wie unter den Servereigenschaften/Anschlüße)) ging immer
dieser HP Jetadmin Asi auf und hat mir nur Netports (TCP/IP) angeboten.
Schlau wie ich war und weil die HP´s jetzt ja alle Webserver haben, habe
ich den Jetadmin deinstalliert und gehofft, daß mir wieder der normale Local
Port angeboten wird. Fehlanzeige! Nun habe ich gar keinen Local Port mehr
zur Auswahl. (in der devicemap steht der LPT1: noch) Einzige Chance ist
einen neuen Anschlußtyp hinzufügen, aber niemand kann mir sagen, welche
.inf ich für einen normalen LPT1: benötige. Habe schon vieles probiert, nichts
hat geholfen. Kann mir hier vielleicht jemand weiterhelfen!?

Wäre extrem dankbar für Hilfe!



Neuigkeiten:

Habe die Dateien gefunden: msports.inf, parport.sys und die lpt.vxd, kann diese aber weder
über Anschluß hinzufügen noch über händische Installation dazu bewegen mir wieder meinen
LPT1: Anschluß unter Drucker hinzufügen zu geben. Das scheien alles die Dateien für die
devicemap zu sein und nicht für die Druckeranschlüße unter Servereigenschaften. HILFE!

Content-Key: 4798

Url: https://administrator.de/contentid/4798

Ausgedruckt am: 27.07.2021 um 15:07 Uhr

Mitglied: TomBose
TomBose 08.02.2005 um 11:18:52 Uhr
Goto Top
Also den Druckerport direkt kann ich jetzt ansprechen. Ich kann aber immer noch keinen Drucker auf dem LPT1: hinzufügen, weil immernoch der Local Port fehlt.

Weiß denn wirklich keiner weiter?!

*schnief*
Mitglied: HotFelix
HotFelix 15.03.2005 um 23:18:32 Uhr
Goto Top
Hallo!
Vielleicht hilft dir dieser Hinweis von mir.
Hatte fast das gleiche Problem bei einer Installation.
Meine LTP Anschlüsse waren auf ein mal weg.
Versuche mal folgendes:
1. schau unter systemverwaltung, ob dort ein ltp und / oder com anschluss angezeigt wird.
ich schätze mal, dass nur der com anschluß angezeigt wird und das 2xmal.
also com1 und com2

3. falls das so sein sollte, beende windows und starte den rechner neu
4. begebe dich ins bios deines rechners (einstellung für Parallel und seriell)
und deaktiviere einen der COM anschlüsse
5. boote deinen rechner wieder neu --> starte windows und jetzt sollte ein LPT und ein COM Anschluss wieder zur verfügung stehen.

bei mir war das der Fall!

Viel Glück
Felix alias Hot
Mitglied: TomBose
TomBose 01.04.2005 um 11:37:51 Uhr
Goto Top
Hallo,

in der Devicemap (Gerätemanager) ist der LPT1: vorhanden und funktioniert auch.
Mit Programmen, die den LPT1: dirket ansprechen geht es ja auch. (RAW-Modus)
Aber wenn ich unter Drucker hinzufügen (auch in den Servereigenschaften -> Anschlüße)
einen LPT auswählen will fehlt dieser da komplett. Habe da nur noch Standard TCP/IP Ports.
Kann auch keinen neuen Anschlußtyp hinzufügen, bzw. findet er keine .inf für den
Druckeranschluß unter Drucker hinzufügen.

Habe das Thema aber aufgegeben, da mir nichtmal unsere MCSE´s und MCT´s weiter
helfen konnten. Ich selbst bin leider noch MSCA.....

Aber trotzdem danke....

Schalömle

TOM
Mitglied: JonCarpenter
JonCarpenter 17.06.2007 um 14:38:32 Uhr
Goto Top
Hallo,

ich hatte gestern auch das oben genannte Problem und habe das gesamte Netz durchsucht und keine Lösung gefunden. Unter anderem habe ich auch diesen Beitrag gelesen und er entsprach genau dem was ich suchte, aber leider ohne eine Lösung. Deshalb möchte ich die Lösung hier beschreiben, wenn auch etwas spät.

Die Ursache war entweder auch der HP Jet Admin, welchen ich auch probeweise installiert hatte oder ein Registry Tweaker mit welchen ich diverse Einstellungen gemacht hatte und dabei einen evtl. einen Treiber deaktivierte.
Dabei wurden in der Registry unter "HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Print\Monitors" der Schlüssel "Local Port" entfernt oder in den Schlüssel "AutorunsDisabled" verschoben.
Nach der Wiederherstellung des Schlüssels "Local Port" unter "...\Monitors\" mit der darin enthaltenen Zeichenfolge "Driver" (REG_SZ) "localspl.dll" und anschließenden Neustart des Rechners, waren alle Schnittstellen (LPTx, COMx, FILE, ISDNPORTx, ...) wieder vorhanden.
Sollte dies nicht der Fall sein, kann man noch überprüfen ob die localspl.dll unter %systemroot%\system32\ zu finden ist, wenn nicht, diese von der WindowsCD X:\i386\LOCALSPL.DL_ in das Verzeichnis extrahieren.
Heiß diskutierte Beiträge
question
Zentrale Lösung für Antivirus, Patchmanagement, Monitoring in einem?Andre82msVor 1 TagFrageSicherheits-Tools24 Kommentare

Hallo Zusammen, ich suche schon seit längerem eine gute Lösung, welche ein gut funktionierendes Patchmanagement, Anti-Virenscanner mit EDR sowie ein Monitoring in einem Dashboard beinhaltet ...

question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 23 StundenFrageWindows Netzwerk20 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Signatur-Programm gesuchtArchanVor 1 TagFrageOutlook & Mail20 Kommentare

Hi zusammen, vorab als Info: Wir haben eine Mischung aus Office365 und 2016, sowie einen Exchange 2016 Server. Ich bin nun auf der Suche nach ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 23 StundenFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Mikrotik vs. Unify - Warum mögt Ihr Unify nicht? gelöst tagol.deVor 1 TagFragePeripheriegeräte10 Kommentare

Hallo immer wieder lese ich, das hier auf Administrator.de Mikrotik bevorzugt wird. Aktuell habe ich zuhause 2 AP von Unify + Controller auf einem Rasberry ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 16 StundenFrageWindows Server24 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Home-Office Laptop kann DNS nicht auflösenLubosNovyVor 1 TagFrageWindows Netzwerk15 Kommentare

Hallo zusammen, Situation: Manche Kolleginnen arbeiten im Home-Office und sind über Sophos SSL Client verbunden. Die Notebooks sind von mir vorbereitet, in die Domänen aufgenommen ...

report
Positive Erfahrung mit VodafoneitebobVor 1 TagErfahrungsberichtFlatrates3 Kommentare

Hallo zusammen, vieles, was ich im Beitrag Erfahrungsbericht Vodafone - Die endlose Vertragsänderung und in Kommentaren lese, deckt sich mit meinen persönlichen Erfahrungen mit Vodafone. ...