2. Hostname wird nicht ordentlich aufgelöst

Mitglied: FireWALL

FireWALL (Level 1) - Jetzt verbinden

21.02.2005, aktualisiert 29.08.2005, 6194 Aufrufe, 4 Kommentare

Über Alias-Namen kein Laufwerksmapping möglich!

Hallo Leute,

habe hier ein Problem mit der Hosts-Datei unter Windows.
Dort kann man nach der IP auch den Hostsnamen bzw. mehrere Aliase eines PCs eintragen.

Wie bei einigen anderen Servern hat mein eingerichteter PC in der HOSTS einen zweiten Namenseintrag, der wie folgt aussieht:

192.168.0.21 NAME1 NAME2 # Server xyz

Der 1. Name ist dabei der richtige Hostname des PCs. Der 2. Name ist ein Alias.
Das Auflösen beider Hostnamen über einen Ping klappt problemlos. Gehe ich dagegen über "Cumputer suchen" und gebe dort der 2. Hostnamen ein wird der PC nicht gefunden, über den 1. Hostnamen dagegen schon.

ABER: Das Gleiche bei anderen Servern funktioniert! Das heisst die haben auch 2 Einträge in der HOSTS, und über beide kann der Server auch gefunden werden.

Habt ihr vielleicht eine Idee was ich da machen kann? Es ist bei mir notwendig, dass ich auf den Server auch über den 2. Hostsnamen zugreifen kann (wg. Freigaben mappn etc.).


Danke + Gruß,
Bernd
Mitglied: gummipolster
21.02.2005 um 18:07 Uhr
Versuch es doch mal mit der LM-HOST datei
Bitte warten ..
Mitglied: FireWALL
22.02.2005 um 10:25 Uhr
Was genau soll ich denn damit versuchen?
Habe bereits den Inhalt der HOSTS-Datei in die LMHOSTS kopiert, das brachte aber auch keine Lösung.

Noch eine andere Idee?

Gruß
Bitte warten ..
Mitglied: gummipolster
28.02.2005 um 12:04 Uhr
Hast Du Sie auch umbenannt ?
Bitte warten ..
Mitglied: FireWALL
29.08.2005 um 14:05 Uhr
Das Ganze beruht auf einem Bug in Windows 2003.
Im beigefügten Link ist ein Lösungsweg aufgezeichnet, so dass man Netzwerklaufwerke auch unter Nicknames verbinden kann!

http://support.microsoft.com/default.aspx?scid=kb;en-us;281308
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Aqui - Wir möchten den Hasen zurück
NixVerstehenVor 1 TagAllgemeinOff Topic36 Kommentare

Lieber aqui, ich finde es sehr sehr schade, das du dich hier so überraschend abgemeldet hast. Ich habe auch von dir sehr viel gelernt ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 1 TagAllgemeinNetzwerke15 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung4 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Windows 10
Was ist zu wenig
ukulele-7Vor 11 StundenFrageWindows 1013 Kommentare

Hallo, ich suche nach einer Quelle um Windows 10 Pro OEM Lizenzen zu beziehen, gerne auch erstmal ein paar als Testkauf. Nun ist das ...

Exchange Server
Exchange weist Mails ohne Log Eintrag ab
Mr.RobotVor 15 StundenFrageExchange Server16 Kommentare

Guten Morgen, wir haben seit letzter Woche ein ganz spannendes "Problem" oder sollte ich eher Phänomen sagen? Wir haben eine Tochtergesellschaft die allerdings IT-Technisch ...

Windows Server
Server clonen
oGutITVor 1 TagFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...

Administrator.de Feedback
Zukünftige Forenansicht
FrankVor 5 StundenAllgemeinAdministrator.de Feedback12 Kommentare

In dem Beitrag habe ich schon mal vorsichtig nachgefragt. Es geht um ,die zukünftige Darstellung des Forenbereichs (wenn man oben auf Forum klickt). Der ...

Netzwerke
2 fritzen mit unterschiedlichen subnetzen einrichten
gelöst alpi972Vor 1 TagFrageNetzwerke7 Kommentare

Hallo, hoffe ich habs unters richtige thema gesetzt, ich habe 2 fritzboxen (eine 7490 als DSL Modem und eine 7430 als Brige), und will ...