Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

2000 Server und USB-Sicherheitsrichtlinien

Mitglied: bitte-ein-bit
Hallo,
ich habe zurzeit in unserem Netzwerk ein ziemlich großes Problem.
Ich musste neue IT-Sicherheitsrichtlinien Umsetzung, wozu auch das deaktivieren von USB-Sticks gehört. Obwohl ich es nicht einfach so umsetzten wollte wurde ich dazu gezwungen es direkt im laufenden betrieb umzusetzen und auf die gesamte Domäne anzuwenden.
Nun sollten aber vereinzelte Benutzer USB-Sticks benutzen können also habe ich für jede abteile eine OU mit und ohne USB rechten angelegt (in den Abteilungen ohne habe ich eine neue Sicherheitsrichtlinie angelegt die nur das benutzen von usb-sticks verbietet)
Danach habe ich die USB-Richtlinie in der domäne deaktiviert.
Jetzt habe ich das Problem das USB-Sticks willkürlich funktionieren, es ist egal in welcher OU sich die PCs und Benutzer befinden, in manchen geht es in anderen nicht.

Da ich die Vermutung habe das die Richtlinie der Domäne weiterhin umgesetzt wird hatte ich auch Testweise die gesamten Richtlinien deaktiviert, aber selbst dies blieb ohne nennenswerten erfolg.

Hat evtl. jemand eine idee wie ich das Problehm lösen kann.

Zum Netzwerk:
Der Server ist ein Windows 2000 Server
Die Clients laufen unter Windows 2000

Content-Key: 100892

Url: https://administrator.de/contentid/100892

Ausgedruckt am: 28.07.2021 um 21:07 Uhr

Mitglied: Logan000
Logan000 04.11.2008 um 08:14:13 Uhr
Goto Top
Moin Moin

Wie hast Du die USB Sticks gesperrt?

Da ich die Vermutung habe das die Richtlinie der Domäne weiterhin umgesetzt wird hatte ich auch Testweise die gesamten Richtlinien deaktiviert, aber selbst dies blieb ohne nennenswerten erfolg.

Was sagt gpresult über die Anwendung der Richtlinie?

Gruß L.
Mitglied: bitte-ein-bit
bitte-ein-bit 04.11.2008 um 14:29:19 Uhr
Goto Top
ich habe sie mit diesem skpript gesperrt:
----------- schnipp usb.adm
CLASS MACHINE

CATEGORY "Dienste und Gerätetreiber"
POLICY "USB-Massenspeichertreiber"
KEYNAME "System\CurrentControlSet\Services\usbstor"
PART "Startzeitpnkt" DROPDOWNLIST
VALUENAME "Start"
ITEMLIST
NAME "Bootzeitpunkt" VALUE NUMERIC 0
NAME "Systemstart" VALUE NUMERIC 1
NAME "Automatisch" VALUE NUMERIC 2 DEFAULT
NAME "Manuell" VALUE NUMERIC 3
NAME "Deaktiviert" VALUE NUMERIC 4
END ITEMLIST
END PART
END POLICY
END CATEGORY
----------- schnapp usb.adm
gpresult habe ich nicht getestet, war mir eigentlich sicher das es nur mit xp und 2003 geht.

ich habe jetzt ganz neue richtlinien angelgt um alles rückgängig zu machen und nocheinmal von vorne anfangen zu können. aber die sticks sind immernoch deaktiert.
und was evtl noch wichtig ist. die usb-sticks waren erst 2 tage nachdem ich die richtlinie umgestzt habe deaktiviert.
Mitglied: Logan000
Logan000 04.11.2008 um 15:28:15 Uhr
Goto Top
Moin Moin

gpresult habe ich nicht getestet, war mir eigentlich sicher das es nur mit xp und 2003 ###.
Fast. Unter 2K steckt das Ding im ResKit. Siehe hier.

und was evtl noch wichtig ist. die usb-sticks waren erst 2 tage nachdem ich die richtlinie umgestzt habe deaktiviert.
Das ist in der tat seltsam da Maschinen Richtlinien ab Neustart greifen solten.

ich habe jetzt ganz neue richtlinien angelgt um alles rückgängig zu machen
Hättest Du nicht einfach die Einstellung in deiner vorhandenen GPO ändern können?

Hast Du die alte GPO deaktiviert?
Hast Du die GPO evtl. auf Gruppen eingeschränkt?
Befinden sich alle Computer konten unterhalb der OU mit der die GPO verknüpft ist?
Ist evtl. irgendwo die Richtlinienvererbung deaktiviert?

Gruß L.
Mitglied: bitte-ein-bit
bitte-ein-bit 04.11.2008 um 15:55:32 Uhr
Goto Top
danke, werde das mit den reskit morgen mal testen.

die einstellung konnte ich schon ändern ist hatte aber keine wirkung ich möchte auf nummer sicher gehen da windows 2000 diese richtlinie von haus aus nicht mitliefert.

die einstellungen an den gpo sind alle richtig.

ich habe aber jetzt selber eine idee woran es liegen könnte, es sind eigentlich 2 windows 2000 server prim. u sek. und evtl leigt es daran das diese "etwas" länger benötigen um sich zu synchronisieren und das die clients unterschiedliche berechtigungen zugewiesen bekommen. (ich muss dazu sagen das ich die sever nicht konfiguriert habe und sie ziemlich vermurkst wurden von meinen vorgängern)
Heiß diskutierte Beiträge
question
Mitarbeiter ab gewisser Uhrzeit am arbeiten hindern gelöst passy951Vor 1 TagFrageWindows Netzwerk23 Kommentare

Guten Morgen zusammen, ich wurde gestern von unseren Betriebsrat gefragt ob es möglich ist ab z.B. 20 Uhr die Mitarbeiter daran zu hindern zu arbeiten. ...

question
Domänencontroller von Windows Server 2016 auf Windows Server 2019 migrierenEstefaniaVor 1 TagFrageWindows Server30 Kommentare

Hi. Kann mir ein Admin bei folgendem Problem weiterhelfen !? Wir haben insgesamt 5 Domänencontroller, die auf einem Windows Server 2016 laufen. Nun ist es ...

question
Wie lange kann ein PC in der Domain ohne Kontakt zur Domain betrieben werden?DaxAtDS9Vor 1 TagFrageNetzwerkmanagement16 Kommentare

Hallo, bis vor einer Woche habe ich einen SBS2011 Server inkl. AD etc. in Betrieb gehabt. Nun habe ich ihn abgeschaltet und nutze einer der ...

question
Domänenbeitritt verhindern gelöst grmg2010Vor 1 TagFrageWindows 1018 Kommentare

Guten Abend zusammen, ich befasse mich gedanklich mit dem Thema Windows Domäne. Dazu ein hypothetisches Beispiel zu dem ich keine wirkliche Lösung bei meiner Suche ...

question
LAN over VoIP?DatenreiseVor 23 StundenFrageNetzwerke19 Kommentare

Hallo zusammen, der Titel meiner Frage ist natürlich unsinnig, spiegelt aber etwa das Fragezeichen wieder, welches ich hinsichtlich einer Installation im Gesicht habe. Ein Telefonie-Dienstleister ...

general
Sichere Remote Zugriff LösungenbrammerVor 1 TagAllgemeinSicherheit11 Kommentare

Hallo, ich darf gerade einige Remote Service Lösungen die Unsere Kunden gerne einsetzen würden sondieren. Dabei bin ich auf 2 Webseiten auf folgende Aussagen gestoßen; ...

question
Powershellskript für workfoldersD-ViperVor 1 TagFrageWindows Server23 Kommentare

Moin Moin, bitte verschieben sollte es hier nicht rein gehören. Ich bin auf der Suche nach einem Powershellskript das meine vorhanden Userdaten aus den Homelaufwerken ...

question
W11 total langsam auf Power PCinspinspVor 1 TagFrageVmware12 Kommentare

Host 64GB, HDs’ alles auf sehr schnellen m.2 Modulen Core I9 9900. Natürlich läuft das System stabil. Vmware 16.1.1. Alle W10 laufe sehr performant. Ein ...