Adaptec 8805 - Intel S1200V3RPL - Win 2012 R2 bootet nicht

Mitglied: D-Elektronik

D-Elektronik (Level 1) - Jetzt verbinden

11.01.2016, aktualisiert 20:43 Uhr, 1022 Aufrufe, 4 Kommentare

Nabend,

ich versuche einen neuen Server zum Laufen zu bringen. Win2012 R2 soll als HV auf das erste Array mit RAID1, 100GB.
Win findet die Platten, kopiert die Dateien und scheitert dann beim Neustart: 'Es wurde keine Betriebssystem gefunden.'
Das Array steht im Adaptec Manager oben, also als bootbar.
Win erzeugt 'System Reserved' und C:, 'System Reserved' wird aber nicht aktiv gesetzt. Wenn ich das mit diskpart nachhole hilft das leider auch nicht.
Mit aktuellem RAID-Treiber ändert sich nichts.

Im BIOS steht Adaptec (ohne UEFI) als Bootgerät vorn. Zu EFI gibts keine Optionen, ausser einen EFI-Booteintrag hinzuzufügen. Nichts mit 'UEFI first' oder der gleichen.
Auf EFI/Secure Boot lege ich hier übrigens keinen Wert.

Gruß, eNTe
Mitglied: Pjordorf
11.01.2016, aktualisiert 12.01.2016
Hallo,

Zitat von @D-Elektronik:
Das Array steht im Adaptec Manager oben, also als bootbar.
Nur weil es oben in einer Liste steht?
Was ist deine Bootplatte (Volume/Logical Device)?
Wie sind deine Platten aufgeteilt?
Machst du MBR oder GPT?
Sind deine Volumes komplett im RAID konfiguriert oder hat dein 2012R2 da auch noch was zu tun?

Win erzeugt 'System Reserved'
Und die ist auch Bootbar also aktiviert?
Was sagt ein dik part - list disk - sel disk x - list vol - sel vol x - Detail vol?

Im BIOS steht Adaptec (ohne UEFI) als Bootgerät vorn.
Was dein Adaptec auch das dieser eine Bootbare Partition / Volume bereitstellen soll?

Gruß,
Peter
Bitte warten ..
Mitglied: D-Elektronik
11.01.2016 um 22:05 Uhr
Moin Peter,

bei neuen Adaptecs wird das Bootarray wohl so dargestellt (kein Sternchen mehr). Andere Einstellungen zum Booten gibts da nicht.

Im Server sind 4x 2TB (512B), wovon 2x 2 Platten je ein Raid1 mit 100GB bilden und der Rest soll mit den vier Platten ein Raid10 bilden.
Das erste Raid1 soll Win booten (zweites Raid1 wird eine Datenaustauschplatte, die physisch in die VMs gehängt werden kann; das Raid10 fasst die VMs).
Win sieht die Platten schon so, ich hab aber trotzdem lieber aktuelle Treibern nachgeladen.

Da Win nur die system reserved erstellt hat spricht das ja schon für MBR, das Vol ist aber auch laut diskpart MBR. Das Win-Setup hat die Partition aber nicht auf active gestellt. Das hab ich dann selbst nachgeholt, was aber nichts gebracht hat.

Wegen deiner Frage nach GPT hab ich jetzt mal das Setup über UEFI-DVD installiert und es werden auch alle Hilfspartitionen erzeugt und im BIOS gibts auch einen EFI-Eintrag dazu. Jetzt jammerts nicht mehr wegen fehlendem OS, jetzt gibts nur noch nen Blink-Cursor auf schwarzem Grund.

Ideen, was zu tun ist?
Bitte warten ..
Mitglied: Pjordorf
12.01.2016 um 01:31 Uhr
Hallo,

Zitat von @D-Elektronik:
Win sieht die Platten schon so,
Wenn also die Platten ans BIOS weitergereicht und von dort dem Windows bekannt gegeben wird, was ist wenn du ohne Adaptec Treiber es installierst?

Das Win-Setup hat die Partition aber nicht auf active gestellt
Dann ist das Setup nicht komplett durchgelaufen. Es ist einer der letzten Schritte die die Installation vornimmt....

Ideen, was zu tun ist?
Adaptec Fragen?

Gruß,
Peter
Bitte warten ..
Mitglied: D-Elektronik
12.01.2016 um 13:25 Uhr
Hallo,

Meine Aussage oben, dass es keine weiteren Adaptec-Einstellungen zum Booten gibt, war nicht ganz richtig.
Es gibt unter Controller Config den Punkt 'Device-based BBS Support'. Die Funktion ist per default deaktiviert.
Wenn ich die aktiviere, wird der Adaptec-Eintrag aus dem BBS vom BIOS entfernt und stattdessen werden gleich alle RAID-Arrays eingetragen.
Eigentlich finde ich das sehr unschön und so hatte ich das auch noch nirgends. Aber egal, Windows kann endlich sauber durchinstallieren.

Wie ich die Adaptec-Doku verstehe, sind alle Arrays grundsätzlich bootfähig. Die Reihenfolge in der RAID-Auflistung im Controller wird als Boot Order bezeichnet. Offensichtlich klappt das so aber doch nicht. Manchmal war's früher wirklich besser ;)

Gruß, eNTe
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
Sicherheits-Update KB5001779 für Exchange 2013-2019
kgbornVor 1 TagInformationExchange Server9 Kommentare

Microsoft hat zum 13. April 2021 das Sicherheitsupdate KB5001779 für Exchange 2013-2019 veröffentlicht, um vier RCE-Schwachstellen zu schließen. Das Update sollte zeitnah installiert werden. ...

Datenschutz
Regierung testet Einsatz von Microsoft Azure-Cloud für die Bundescloud
VisuciusVor 1 TagInformationDatenschutz34 Kommentare

LÄUFT! Deutschland will Microsoft für die Bundescloud testen Ich hätts ja beinahe unter dem Topic "Humor" veröffentlicht. Aber der 1. April ist ja durch ...

Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
1nCoreVor 20 StundenFrageFestplatten, SSD, Raid11 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Server
Server Anbieter mit 2 NICs gesucht
gelöst SilvergreenVor 1 TagFrageServer16 Kommentare

Hallo Community, ich bin auf der Suche nach einem Serveranbieter, der VPS/Cloud Server mit 2 Netzwerkkarten anbietet. Eine Internetsuche brache mich da leider nicht ...

Internet
Woher holt sich Android die Kontaktdaten von unbekannten Rufnummern?
gelöst anteNopeVor 23 StundenFrageInternet8 Kommentare

Hallo zusammen, seit einiger Zeit merke ich, dass mir mein Android Gerät Namen und Informationen zu mir unbekannten Teilnehmern präsentiert. Soll heißen eine nicht ...

Windows Netzwerk
MS Lizenzierung - externe Scandienstleistung
monstermaniaVor 22 StundenFrageWindows Netzwerk9 Kommentare

Hallo Allerseits, ich habe da mal eine Frage an die MS Lizenzspeziallisten. Eine externe Firma soll Scandienstleistungen für uns erledigen. Dazu ist angedacht, dass ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 20 StundenFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Exchange Server
April 2021 Microsoft Exchange Server Security Updates
FrankVor 1 TagInformationExchange Server2 Kommentare

Microsoft has released security updates for vulnerabilities found in: Exchange Server 2013 Exchange Server 2016 Exchange Server 2019 These updates are available for the ...