Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ADMtek- Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

Mitglied: Golom

Golom (Level 1) - Jetzt verbinden

20.11.2004, aktualisiert 24.11.2004, 22686 Aufrufe, 6 Kommentare

ADMtek- Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

hallo zusammen. hab da ein prob mit meine netzwerkkarte "ADMtek". beschreib euch das ganze mal in kurz form.

ich hab meine beiden pc's (pc1= AMD Athlon(tm) XP 2600+/2,13 GHz/256 MB RAM und pc2= IP III/ 448MHz/128 MB RAM) mit einem crossover kabel direkt miteinander verbunden. war auch alles in ordnung, konnte meine daten von einem pc auf den anderen schieben. doch auf einmal ist das nicht mehr möglich! hab unter "GERÄTE MANAGER" nachgesehn und konnte das ausrufezeichen vor meiner netzwerkkarte sehen. hab dann auf eigenschaften geklickt und folgendes stand unter allgemein:<font class="code">Für dieses Gerät sind nicht genügend Ressourcen verfügbar. (Code 12)

Wenn Sie dieses Gerät nutzen möchten, müssen Sie ein anderes Gerät mit Anschluss an den Computer deaktivieren.</font>

kann mir jemand sagen was das zu bedeuten hat und was ich da tun muss oder kann? bin für jede hilfe dankbar.
Mitglied: Leobuck64
22.11.2004 um 08:40 Uhr
Hallo Golom,

Dieser Code bedeutet, dass eine der Ressourcenvermittlungen nicht funktioniert hat. Dies kann auftreten, wenn das Gerät per Software konfigurierbar ist und derzeit über keine Ressource verfügt, weil alle Ressourecen des Systems verwendet werden. Das Gerät fordert dann eine Ressource an, die gerade von einem anderen Gerät benötigt wird, das die Ressource nicht freigibt.

Um den Fehler zu beheben, muss das Gerät deaktiviert werden, das die erforderliche Ressource verwendet - sieh mal im Gerätemanager unter Eigenschaften des Gerätes nach - Ressourcen - Konflikte - hier kannst Du prüfen und ändern.

Ich hoffe - das hilft Dir - Gruß Leo
Bitte warten ..
Mitglied: Golom
23.11.2004 um 21:07 Uhr
hallo @ Leobuck64. danke für deine hilfe. mein pc macht mich echt fertig. ich dachte mir das ich die karte austausche, da ich noch ne zweite habe und siehe da, sie geht. dachte ich zuerst . nach dem ich den rechner runtergefahren habe und neu gestartet hab konnte ich wieder nicht auf den anderen pc zugreifen. diemal bekomme ich aber keine fehlermeldung und im gerätemanager ist das ausrufezeichen auch weg. was ist jetzt wieder los, hast du ne ahnung?
Bitte warten ..
Mitglied: Leobuck64
24.11.2004 um 07:57 Uhr
Morgen Golom,

prüf erstmal die Einstellungen auf der neuen Karte (IP- Konfiguartion) - wenn du eine neue Karte rein machst, dann nimmt er ja nicht automatisch die Konfiguration der alten. Möglicherweise hast Du auf einem ne feste IP - und die neue Karte ist automatisch für DHCP konfiguriert - bekommt also beim Start automatisch 169.254.0.1.

Ich würde also erstmal beide mit ipconfig auf ihre Adressierung prüfen und mal sehen, ob ein ping geht - auf sich selber - und dann auf den anderen.

Möglicherweise hast Du auch unterschiedliche Subnetze - dann kann u.U. der erste zwar auf den Zweiten - aber der Zweite nicht auf den Ersten.

Melde Dich mal - wie das Ergebnis ausfällt - dann können wir weiter suchen.

Gruß Leo
Bitte warten ..
Mitglied: Golom
24.11.2004 um 10:24 Uhr
morgen Leo...... die konfig der karten ist bei beiden gleich (IP adresse automatisch beziehen) eingestellt. die ip's stimmen auch......was das pingen angeht muss ich erhrlich sagen, komm ich nicht mit klar.....hab das noch nie gemacht. hab mir zwar progs dafür (exel) runtergezogen aber hab kein plan davon wie das gehen soll!!! kanst du einem alten mann da mal einen tipp geben? wäre dir dankbar dafür.


gruß golom
Bitte warten ..
Mitglied: Golom
24.11.2004 um 14:49 Uhr
hallo leo....... ich habs geschaft und das ganz alleine......ja ja . .....hab alles gekillt und neu gemacht....... ich hatte da so ein prog für die karten.... das mitgeliefert war..... lag wohl daran. hab jetzt alles manuel gemacht.....einstellungen und so.....jetzt ist wieder alles ok....... war leider nur ein prob von vielen mit den ich jeden tag kämpfe....... is wohl das alter. ich bedanke mich für deine hilfsbreitschaft. war echt nett von dir. komm auf dich zurück.....wenn dueserlaubst ! bis dann.



gruß golom
Bitte warten ..
Mitglied: Leobuck64
24.11.2004 um 15:18 Uhr
Hallo Golom

Na - meine Glühstrumpf - dass es am Ende doch selbständig geklappt hat !!!!!

Und mach dich mal nicht älter als du vermutlich bist - am Alter kann es auf jeden Fall nicht liegen - wenn deine Karte nicht geht

Aber Hilfe immer gern wieder !!! Kein Problem !

Happy day noch - Gruß Leo
Bitte warten ..
Ähnliche Inhalte
Datenbanken
PostgreSQL 12
Information von akretschmerDatenbanken

PostgreSQL 12 ist heute erschienen. Wie üblich mit einer ansehnlichen Reihe von verbesserten und neuen Features. Lest und probiert ...

RedHat, CentOS, Fedora
Nextcloud 12 Fehler
gelöst Frage von SlowlyerRedHat, CentOS, Fedora2 Kommentare

Habe Nexcloud 12.02 auf CentOS7 mit php71w am laufen und folgende Fehler: Der "Strict-Transport-Security“-HTTP-Header ist nicht auf mindestens "15552000“ ...

Windows Netzwerk

Teamviewer 12 Testversion zurücksetzten?

gelöst Frage von GeforceWindows Netzwerk4 Kommentare

Servus, ich nutze ab und an den teamviewer um freunden zu helfen. leider zeigt jetzt mein teamviewer an das ...

Vmware

Oracle 12 auf VMWARE 6.5

Frage von adrian138Vmware1 Kommentar

Hallo zusammen, Unsere ERP Lösung basiert auf Oracle 12 und läuft dediziert auf einem VMWARE 6.5 Cluster. Welche Einstellungen ...

Neue Wissensbeiträge
iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 2 TageniOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 2 TagenSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 2 TagenWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Administrator.de Feedback
Entwicklertagebuch: Der neue Ticker ist da
Information von admtech vor 2 TagenAdministrator.de Feedback3 Kommentare

Hallo User, mit dem aktuellen Release haben wir den neuen "Ticker" zur Seite hinzugefügt. Oben im Hauptmenü findet ihr ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Hilfe bei der Einrichtung vom QNAP Nas Server
gelöst Frage von Chris.21SAN, NAS, DAS18 Kommentare

Hallo, ich benötige Hilfe bei der Einrichtung meines neuen NAS Servers von QNAP. ich möchte eine Verbindung vom Internet ...

KVM
Best Practice für Fileserver auf Proxmox Cluster
gelöst Frage von maichelmannKVM14 Kommentare

Hallo, derzeit laufen in einer Firma, dessen Netzwerk ich betreue, zwei Windows Server Hyper-V Hosts, jeweils mit einem recht ...

Windows Server
MS Server 2019 Berechnung Lizenzen Check
gelöst Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, ich bräuchte nur kurz eine Bestätigung meiner Berechnung und mache es deshalb kurz: 1x Server, 1 Sockel, ...

SEO
Was ist die neueste SEO-Technik, um eine Webseite zu bewerten?
gelöst Frage von clscomputerSEO10 Kommentare

Hallo Leute , Ich habe ein ernstes Problem mit der SEO für meine Website. Ich habe viele Leute ausprobiert ...