koziol
Goto Top

AMD mobile Athlon M 2200 macht Probleme mit Windows XP pro

Hallo zusammen,

ich habe in meinem Notebook den AMD mobile Athlon M 2200+ Prozessor.

Ich wollte dann XP pro installieren und folgendes ist passiert

1. Neuinstallation des Betriebssystems und Treiber = System läuft einwandfrei
2. Update auf SP1 = Systemabsturz nach kurzer Betriebsdauer

3. Neuinstallation des Betriebssystems und Treiber = System läuft einwandfrei
4. Update auf SP2 = Systemabsturz nach kurzer Betriebsdauer

Und nun läuft mein System so: Neuinstallation des Betriebssystems und Treiber = System läuft einwandfrei

Auch mein HP OfficeJet 6110 (Mulitfunktionsgerät - Patches vom Hersteller und von Microsoft ausprobiert!) macht mit den ServicePacks Problemen.

Hat jemand Rat?

Vielen Dank.

CU Werner

Content-Key: 8980

Url: https://administrator.de/contentid/8980

Printed on: July 12, 2024 at 23:07 o'clock

Member: BartSimpson
BartSimpson Apr 05, 2005 at 10:28:35 (UTC)
Goto Top
Scho mal versuche eine winxp cd zu basteln mit eingebautem sp2?
Bei AMD ist für einge Mainboards ein BIOS update nötig, damit SP2 läuft.
Member: koziol
koziol Apr 05, 2005 at 10:30:32 (UTC)
Goto Top
Ja, hab jeweils eine Inst.-Cd ohne SP / mit SP1 / mit SP2 verwendet.

Du meinst ein BIOS-Update?
Member: BartSimpson
BartSimpson Apr 05, 2005 at 10:33:40 (UTC)
Goto Top
Da stand auch mal was zumn Thema AMD und SP2 ind er Ct wenn ich mich nicht irren. ist aber schon eine weile her. Es hängt mit den neuen funktionen vom SP2 zusammen. Insbesondere die sache mit diesem Nx bit.