77282
Goto Top

Anmeldebildschirm bleibt öfter schwarz trotz gestartetem PC

Hallo,

ich habe folgendes Problem:
Seit dem ich ein Asus H81M-PLUS Mainboard mit Windows 10 und DVI an meinen Monitor angeschlossen habe erscheint manchmal beim starten kein Windows Anmeldebild.
Ich sehe kurz das Windows Symbol beim starten, die Punkte die sich unter diesem drehen und das wars dann. Monitor bleibt schwarz.
Ich muss dann immer den PC hart aus machen und neu starten. Manchmal geht das so 3 bis 4 mal bis dann der Anmeldebildschirm erscheint.

Dachte erst, dass es an dem Monitor liegt und habe mir einen anderen zugelegt. Mit dem selben Ergebnis.
Kennt vielleicht einer das Problem und kann mir weiter helfen? Bin mit meinem Rat etwas am Ende.

Content-Key: 351712

Url: https://administrator.de/contentid/351712

Printed on: April 13, 2024 at 12:04 o'clock

Member: BassFishFox
Solution BassFishFox Oct 13, 2017 updated at 19:18:12 (UTC)
Goto Top
Hallo,

Eventuell Firmware-Update wenn moeglich und/oder aktuellerer Treiber.

Welchen Treiber nimmst Du fuer die Grafikkarte?
Asus oder den von MS?

BFF
Member: horstvogel
horstvogel Oct 14, 2017 updated at 10:24:05 (UTC)
Goto Top
Hallo Thor01,
ich habe ähnliches seit Jahren mit meinem alten HP Notebook, bzw. seit der Windows 10 Installation.
Bei der Installation ist noch alles Ok, dann installiert man den Grafikkarten Treiber, noch alles Ok.

Lege mal auf "drücken des Netzschalters Ruhezustand". Dann fährt die Kiste hoch und der Bildschirm bleibt schwarz, dann einfach den Netzschalter drücken und der PC geht in den Ruhezustand. Dann den Netzschalter wieder drücken und der PC fährt richtig hoch.

das liegt irgendwie der Grafikarte in Kombination mit den Energieeinstellungen. Ich glaube man musste den Standby deaktivieren... oder so. Da es bei meinem Notebook ist, mache ich eh den Deckel zu und das Ding fährt in den Ruhestand.

der Horst

edit
Schwarzer Bildschirm nach WINLOGO
Member: affabanana
affabanana Oct 14, 2017 at 10:24:01 (UTC)
Goto Top
Hallo zusammen

Probier mal "Ctrl + ALT + DELETE" zu dürcken.
Hatte ich bei einem Windows 10 PC auch.

Weiss aber nicht mehr welche Version von 10er es war. nach einem Update auf den Insider Ring war das Problem weg.


gruass affabanana
Mitglied: 77282
77282 Oct 15, 2017 at 09:28:17 (UTC)
Goto Top
Hallo, danke nochmal für die Tipps.

Es scheint wirklich am Bios gelegen zu haben.
Habe nochmal das aktuellste UEFI aufgespielt und seither gab es keine Probleme mehr.

Grüße und ein schönes Rest We.
Member: BassFishFox
BassFishFox Oct 15, 2017 at 12:05:08 (UTC)
Goto Top
Sehr schoen das es geklappt hat. face-smile

Bitte markiere den Thread noch als geloest.

Danke
BFF
Mitglied: 77282
77282 Nov 10, 2017 at 20:44:01 (UTC)
Goto Top
Kann mittlerweile sagen, dass es doch nicht geklappt hatte.
Gelegentlich startet der Monitor direkt, dann mal wieder nicht.

Heute habe ich auf den PC ein Ubuntu aufgespielt und hier startet der Monitor gar nicht mehr.

Noch einer eine Idee?
Member: BassFishFox
BassFishFox Nov 10, 2017 updated at 22:08:01 (UTC)
Goto Top
Hallo,

Kann es sein das das/die DVI-Kabel/Buchse einen Knacks weg hat? Kannst Du den Monitor mal mittels VGA oder HDMI anschliessen?
Grafikkartentreiber sind auch wirklich aktuell die von ASUS?

Heute habe ich auf den PC ein Ubuntu aufgespielt und hier startet der Monitor gar nicht mehr.

Wie hast Du dann Ubuntu "aufgespielt" wenn der Monitor nix zeigt?
Und welche Version Ubuntu?

BFF