Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anmeldeformular funktioniert nicht richtig

Mitglied: xp-user

xp-user (Level 2) - Jetzt verbinden

15.01.2006, aktualisiert 13.02.2006, 5423 Aufrufe, 9 Kommentare

Hallo zusammen. Wollte Euch mal fragen, was da noch fehlt. Respektive wo der Fehler sich befindet. Ich kann das Formular nicht senden und auch nicht zurückstellen.




<- Bin sehr dankbar für die Hilfe, welche mein Problem Löst ->
Mitglied: Dani
15.01.2006 um 10:53 Uhr
><form action='SEITE AN DIE DIE WERTE GESCHICKT WERDEN SOLLEN' method='post' >name='NAME'>
><table width="506">
<tr>
<td align="right" width="229"><em>Name</em></td>
<td width="263"><input size="35" name="Name"></td>
</tr>
<tr>
<td align="right" width="229"><em>Vorname</em></td>
<td width="263"><input size="35" name="Title"></td>
</tr>
<tr>
<td align="right" width="229"> <p style="MARGIN-TOP: -1px; MARGIN-BOTTOM: >-1px"><em>Für
was möchten Sie&nbsp;</em></p>
<p style="MARGIN-TOP: -1px; MARGIN-BOTTOM: -1px"><em>sich
anmelden?&nbsp;</em></p>
</td>
<td width="263"><select name="Kategorie" size="1" style="font-size: 10pt; font-family: >Arial; font-weight: bold">
<option selected>Bitte Ausw&auml;hlen.....</option>
<option>R&uuml;ck Nackenmassage 25 Min</option>
<option>Teilmassage 40 Min</option>
<option>Ganzk&ouml;rper Massage 60 Min</option>
<option>Wickel 20 Min</option>
<option>Fussreflexzonen Massage erstbehandlung 60 Min</option>
<option>Fussreflexzonen Massage 25 Min</option>
<option>Energiebalance Massage 60 Min</option>
<option>Kurse Massage Hausgebrauch</option>
<option>Kurse Massage f&uuml;r Paare</option>
<option>Kurs Fussreflexzonenmassage</option>
</select>
</td>
</tr>
<tr>
<td align="right" width="229"><em>Adresse</em></td>
<td width="263"><textarea name="Addresse" rows="5" cols="35"></textarea></td>
</tr>
<tr>
<td align="right" width="229"><em>E-Mail</em></td>
<td width="263"><input size="35" name="Mail"></td>
</tr>
><tr>
<td align="right" width="229"><em>Telefon</em></td>
<td width="263"><input size="35" name="Telefon"></td>
></tr>
></table>
><p>
><input name="submit" type="submit" value="Anforderung abschicken">
><input name="reset" type="reset" value="Formular zurücksetzen">
></form>
Bitte warten ..
Mitglied: xp-user
15.01.2006 um 11:01 Uhr
Danke scheint ja zu funktionieren.... aber ich kann den das leider nicht in meine Seite einbinden...
Bitte warten ..
Mitglied: Dani
15.01.2006 um 11:05 Uhr
Hab's grad versendet! Viel Spaß damit.
Bitte warten ..
Mitglied: 17735
25.01.2006 um 14:13 Uhr
Hi,

ich habs mir gerade angeschaut, der Fehler besteht ja noch. Folgendes:

Du musst dieses Formular in die Tags &lt;form&gt; &lt;/form&gt; setzen.
Denn nur dann funktioniert das Formular auch.


Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: xp-user
26.01.2006 um 09:16 Uhr
ja richtig, hab es probiert, jedoch funktioniert es nicht richtig.... was muss ich den ändern, dass ich per E-mail das Anmeldeformular erhalte?
Bitte warten ..
Mitglied: 17735
26.01.2006 um 14:39 Uhr
ja richtig, hab es probiert, jedoch
funktioniert es nicht richtig.... was muss
ich den ändern, dass ich per E-mail das
Anmeldeformular erhalte?

Probiers mal folgendermaßen:

&lt;form action="mailto:Hier die e-Mail-Adresse" method="post" enctype="text/plain" name="Hier Name des Formulars"&gt;

Hier steht dein Formular

&lt;/form&gt;


Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: xp-user
26.01.2006 um 19:02 Uhr
es funktioniert jetzt, jedoch geht ein E-mailfenster auf. Gibt es nicht ne möglichkeit, wo ich das Formular einfach zustellen kann ohne dass ein E-Mailprogramm benötigt wird. Bei mir ist es Outlook.

hm...
Bitte warten ..
Mitglied: 17735
27.01.2006 um 16:12 Uhr
es funktioniert jetzt, jedoch geht ein
E-mailfenster auf. Gibt es nicht ne
möglichkeit, wo ich das Formular
einfach zustellen kann ohne dass ein
E-Mailprogramm benötigt wird. Bei mir
ist es Outlook.

hm...

Dazu benötigt man spezielle CGI-Skripte. Die müssen jedoch serverseitig laufen, was nicht jeder Webserver erlaubt. Schau einfach mal nach, ob und welche CGI-Skripte du verwenden kannst.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: xp-user
13.02.2006 um 20:29 Uhr
Jetzt klappt es wieder. Besten Dank Euch allen..

MFG

XP-User
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Festplatten, SSD, Raid

StoreMI funktioniert nicht richtig?!

Frage von Kalma73Festplatten, SSD, Raid11 Kommentare

Hallo, heute habe ich ein etwas spezielles Problem. Habe für unsere Marketingabteilung einen Rechner bestellt mit AMD Ryzen 5 ...

Windows Server

Raid funktioniert nicht richtig

Frage von 94451Windows Server23 Kommentare

Hallo liebe Leut, ich schieb grad n bisschen Panik, weil es hier um wichtige Daten geht ich habe ein ...

Microsoft Office

Excel funktioniert nicht richtig

Frage von oraoBiMicrosoft Office2 Kommentare

Hallo, ich möchte mein Problem kurz schildern. Wenn ich einen Link in den Excel einfüge, seit geraumer Zeit, wird ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Router & Routing
Lancom-VPN-Client
Frage von FM28880Router & Routing15 Kommentare

Hallo zusammen, ich habe heute zwei Rechner mit einem Lancom VPN-Client eingerichtet. Die VPN-Verbindung wird aufgebaut und steht. Jedoch ...

DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS13 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V13 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...