ARCserve Alert Manager keine Konfiguration Microsoft Exchange

Mitglied: konabi

konabi (Level 1) - Jetzt verbinden

06.07.2006, aktualisiert 31.07.2006, 21383 Aufrufe, 10 Kommentare

Hallo,
ich verwende ARCserve Backup 11.1 und möchte per E-Mail ein Protokoll gesendet bekommen.
So habe ich ARCserve schon bei einigen anderen Netzwerken auch ohne Exchangeserver im Einsatz und das ganze funktioniert ganz gut.
Bei der Installation auf einem Server gibt es aber im Alert Manager nicht den Zweig Microsoft Exchange.

Kann mir jemand sagen woran das liegt?


Danke Sven
Mitglied: unzhurst
06.07.2006 um 10:03 Uhr
Hallo Sven,

ich versteh nicht genau was du machen willst?
Willst du Exchange sichern? Dann solltest du auf dem Backup-Server den
Exchange Systemmanager installieren.

Willst du eine Benachrichtigung über Exchange versenden?
Dann kannst du auch SMTP verwenden (ist nicht so ein Gebastel wie mit
dem MAPI-Profil usw.). SMTP solltest du zu Auswahl haben im Alertmananger?
Falls nicht, gabs meines Wissens einen Hotfix separat für den Alterm...

Kommst du damit weiter?

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: konabi
06.07.2006 um 12:18 Uhr
Hallo Patrick,
danke für die schnelle Antwort.
Ich möchte per Mail ein Protokoll über die Datensicherung erhalten.
Dazu hatte ich SMTP konfiguriert, Mailserver eingetragen, Empfänger etc.


leider kommt aber die Meldung im Aktivitätsprotokoll "Senden von SMTP fehlgeschlagen(11004)"

Deshalb wollte ich über den Punkt Microsoft Exchangeserver das versenden des Protokolls konfigurieren. Dieser Punkt ist aber nicht vorhanden.

Aus meiner Sicht sollte es aber einfacher über SMTP gehen, aber da kommt diese Fehlermeldung.
Der Mailserver befindet sich im lokalen Netz. Ein logging des Servers zeigt aber dass ARCServe gar nicht erst versucht eine Verbindung zum Server aufzubauen.


Sagt Dir der Fehlercode 11004 etwas?

Danke Sven
Bitte warten ..
Mitglied: unzhurst
06.07.2006 um 12:40 Uhr
hast du das ganze mal per telnet versucht?
d.h. per telnet eine Mail zu versenden mit der Absenderkennung
aus Arcserve und dem Empfänger? ggf. ist es ein Relay-Problem!
http://www.msxfaq.de/internet/smtphardcore.htm
http://www.msxfaq.net/internet/relay2000.htm

Gruß
Patrick
Bitte warten ..
Mitglied: konabi
06.07.2006 um 15:41 Uhr
Ein Relayproblem ist es nicht.
ich setze sendmail als lokalen Server ein und habe das LOG level auf 20 gesetzt.
ein telnet 192.168.200.2 25 protokolliert ein Verbindungsaufbau bei sendmail.


Das senden einer testnachricht aus dem Alert Manager protzokolliert nix.
Also scheitert ARCserve schon zeitiger.


Viele Grüße
Sven
Bitte warten ..
Mitglied: unzhurst
06.07.2006 um 16:02 Uhr
Läuft auf dem Arcserve System vielleicht ein Virenscanner der Port 25
dicht macht? Z.B. von McAfee?
Sendmail läuft auf einem separaten System?

In der SMTP-Konfig von Arcserve gibts ja nicht wirklich viel zu tun.
SMTP-Server, Mailadresse und ggf. noch Benutzer und Kennwort...


Gruß
Bitte warten ..
Mitglied: konabi
07.07.2006 um 07:55 Uhr
Einen blockierten Port kann ich auch ausschließen, da ein telnet auf port 25 von diesem TRechner aus funktioniert. Wo gibt es in der SMTP-konfig von ARCserve die Möglichkeit ein Passwort für die Anmeldung am Mailserver zu hinterlegen?


Gibt es vieleicht ein Patch für ARCserve? Ich verwende Version 11.1 Build 3060


Danke
Sven
Bitte warten ..
Mitglied: gforcer
10.07.2006 um 15:37 Uhr
Hi,

wie schön, dass es Menschen gibt, die genau das Problem beschreiben das ich habe *g*
Ich sichere einen Fileserver mit ArcServe 11.1 (Build 3060) und wollte den AlertManager einsetzen, um mir schön die Sicherungsprotokolle per Mail zuschicken zu lassen. Aber besagter verweigert komplett den Dienst. Testnachrichten werden nicht Versandt. Fehlercode „Senden von SMTP fehlgeschlagen(-2147483646)“ Habe von McAfee VirusScan Enterprise 8.01 auf der Maschine am laufen aber die Portblockierung ist deaktiviert. Per Telnet kann ich ohne Probleme auf den Exchangeserver zugreifen und Mails versenden, nur der AlertManager will nicht.
Habe sowieso das Gefühl, dass der AlertManager von Arcserve noch ein nicht weiter gepflegtes Mitbringsel aus Arcserve 2000 Zeiten ist. Die Oberfläche passt gar nicht zu Arcserve 11.1 gibt es da vielleicht eine neuere Version(7.1 Build 721)?
Gibt es vielleicht noch detaillierte Protokolle des AlertManager? Oder vielleicht eine etwas ausführlichere Beschreibung (mit mehr als einem Satz zu jedem Menüpunkt) des Programms? Die „knowledge base“ von CA ist auch nicht wirklich hilfreich.

Gruß
Thomas
Bitte warten ..
Mitglied: konabi
11.07.2006 um 08:23 Uhr
wen sagtst Du dass....
geteiltes leid ist halbes Leid...

Ich habe jetzt eine Suppoprtanfrage an CA per Mail gesendet.
Mal schauen was sie sagen.

Telefonischen Support kann man sich ja nicht leisten.
Die nette Dame fragte nach meiner Creditkarte und sagte so etwas von 80€ :-( face-sad

Ich melde mich wenn ich etwas heraus bekomme.

Viele Grüße
Sven
Bitte warten ..
Mitglied: konabi
14.07.2006 um 10:45 Uhr
Also bei funktioniert das ganze jetzt wenn ich als mailserver den für den empfänger verantwortlichen mailserver angebe.

SMTP-Einstellungen

Absenderadresse: absender@Domain
Betreff: Sicherungsbericht
SMTP Server: smtp.empfangsdomain.de



SMTP-Empfänger

Adresse: empfänger@empfangsdomain.de
Anzeigename: Sicherungsbericht


Viele Grüße
Sven
Bitte warten ..
Mitglied: gforcer
31.07.2006 um 09:51 Uhr
Hi,
bei mir hat das Löschen des Ereignisprotokolls zum Ziel geführt. Die Einstellungen die ich vorher
gesetzt hatte funktionierten auf einmal ohne eine Änderung!
Danke für euere Tipps!

Gruß
Thomas
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 18 StundenFrageOff Topic17 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 23 StundenFrageWindows 1036 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 19 StundenTippHumor (lol)9 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 1 TagFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Windows Server
GPU Passthrough HYPER-V 2019
bintesVor 1 TagFrageWindows Server8 Kommentare

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 1 TagFrageVideo & Streaming11 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows Server
Windows Admin Center DC
maximidVor 1 TagFrageWindows Server3 Kommentare

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...

SAN, NAS, DAS
Synology DS213j - Volume nach HDD Austausch vergrößern
gelöst JasperBeardleyVor 1 TagFrageSAN, NAS, DAS4 Kommentare

Moin, ich hab meinem NAS zwei neue 8TB spendiert, da die 3TB Platten jetzt 6 Jahre alt sind. Da die beiden Platten im JBOD ...