apeuki
Goto Top

Audiocodes MP-112 keine externen Anrufe möglich

Hallo zusammen,

nachdem ich mit viel Glück durch einen Forenuser das Gerät zum laufen bekommen habe, stellt sich hier derzeit eine andere Frage.

Ich kann mit den Telefonen nicht nach Extern telefonieren. Da ich mich aber mit der Telefonie nicht gesondert auskenne, habe ich keine Ahnung, wo ich ansetzen kann.

Der Support bei der betreuenden Firma kann mir leider auch nicht weiterhelfen, da diese die Geräte auch nur sporadisch einsetzen und die Konfiguration laut deren Aussage ein Glücksspiel ist.

Vielen Dank im Voraus.

aPeuki

Content-Key: 351402

Url: https://administrator.de/contentid/351402

Ausgedruckt am: 06.10.2022 um 21:10 Uhr

Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 11.10.2017 um 12:27:00 Uhr
Goto Top
Tach auch,

Du schon wieder? face-smile

Du meinst dieses Thema hier?
https://www.administrator.de/forum/audiocodes-mp-112-alcatel-lucent-oxo- ...

Zwei Fragen:
  • Hängt der MP-112 nach wie vor an der OXO?
  • Sind Anrufe intern in beiden Richtungen möglich? Das heißt von irgendeiner OXO-Nebenstelle an die Analogseite des MP-112 und umgekehrt?

Beides JA?
Dann ist es wahrscheinlich ein Berechtigungsproblem in der OXO. Die stellt normalerweise den Amtsanschluss her.
Da muss ich dann passen. Ich habe zulange nicht mehr an einer Alcatel TK-Anlage gearbeitet.
Mitglied: aPeuki
aPeuki 11.10.2017 um 13:00:17 Uhr
Goto Top
Hallo,

ja intern geht das Telefonieren in beide Richtungen. Dann werde ich mal an der OXO schauen.
Mitglied: Spirit-of-Eli
Spirit-of-Eli 11.10.2017 um 18:20:24 Uhr
Goto Top
Moin,

mach mal ein Screenshot von dem Teilnehmer in der OXO.
Vielleicht kann ich dir da weiter helfen.

Interessant sind:
  • Teilnehmerkonfiguration
  • Externer Routing Plan
  • Teilnehmerberechtigung

Gruß
Spirit
Mitglied: aPeuki
aPeuki 12.10.2017 um 06:22:05 Uhr
Goto Top
Hallo Sprit,

kannst du mir sagen, wo ich die ganzen Sachen finde?

Ich kenne mich wie gesagt mit der Telefonanlage nicht besonders gut aus und kann nur die Basissachen einstellen.

Vielen Dank.
Mitglied: Spirit-of-Eli
Spirit-of-Eli 12.10.2017 aktualisiert um 18:52:29 Uhr
Goto Top
Moin,

Teilnehmerkonfiguration:
Punkt-1: *Teilnehmer und Basisstation* -> dort die Interne Rufnummer des Telefons
Punkt-3: direkt in dem Teilnehmer unter *Berechtigung* // dieser Punkt ist etwas Kryptisch rechts in dem Fenster dargestellt.

Externer Rufnummerplan:
Punkt-2: kann ich dir aus dem Kopf nicht sagen, befindet sich im oberen drittel der Datenbank. Ist ein Unterpunkt und lautet in etwa *Externer Rufnummernplan*

Gruß
Spirit
Mitglied: aPeuki
aPeuki 16.10.2017 um 06:38:11 Uhr
Goto Top
Hallo Spirit,

hier die gewünschten Screenshots. Was mich wundert ist, dass es, bevor wir das MP-112 getauscht haben auch funktioniert hat.

Viele Grüße

aPeu
teilnehmerkonfiguration
ber_02
ber_01
ber_03
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 16.10.2017 um 10:36:38 Uhr
Goto Top
Zitat von @aPeuki:

Hallo Spirit,

hier die gewünschten Screenshots. Was mich wundert ist, dass es, bevor wir das MP-112 getauscht haben auch funktioniert hat.

Viele Grüße

aPeu

Zwei Fragen:
  • Wie ist die Amtsholung gesteuert? 0-Vorwahl oder irgendwas anderes?
  • Wie zeigt sich das Fehlersymptom? Stille? Besetzt? sonstiges Verhalten?

Grüße,
Andreas
Mitglied: aPeuki
aPeuki 16.10.2017 um 10:47:27 Uhr
Goto Top
Hallo Andreas,

die Amtsholung wird bei uns mit einer 0 gesteuert und das Fehlersymptom zeigt sich, in dem einfach ein Besetztzeichen kommt.

Viele Grüße
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 16.10.2017 um 10:57:39 Uhr
Goto Top
Zitat von @aPeuki:

Hallo Andreas,

die Amtsholung wird bei uns mit einer 0 gesteuert und das Fehlersymptom zeigt sich, in dem einfach ein Besetztzeichen kommt.

Viele Grüße

  • Es wäre möglich, dass ein Konfig-Fauxpas tatsächlich in der MP-112 dafür sorgt, dass die Null falsch geroutet wird. Dies spräche dann für Deine Aussage, dass der alte MP-112 dies richtig gemacht habe.
  • Oder es hat sich zwischenzeitlich etwas an der OXO getan und deshalb geht es nicht mehr. Wäre auch möglich.

Viele Grüße,
Andreas
Mitglied: aPeuki
aPeuki 16.10.2017 aktualisiert um 11:12:30 Uhr
Goto Top
Hallo Andreas,

nein an der OXO haben wir tatsächlich an der Konfiguration nichts geändert.

Kannst du mir in etwa sagen wo ich da beim MP-112 nachsehen kann, damit dies wieder funktioniert?

Ich habe es jetzt noch einmal probiert und das Log mitschneiden lassen.

Vielleicht hilft euch das ja weiter:


Viele Grüße
Andreas
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 16.10.2017 aktualisiert um 12:04:56 Uhr
Goto Top
In Zeile 31 wird auf einen "SIP cause 500" verwiesen.
Das ist ein SIP-Fehler, der "Server Internal Error" bedeutet.
Aus meiner Sicht bekommt die OXO einen Nummernstring, mit dem sie nichts anfangen kann.

Da sind zwei IP-Adressen im Spiel:
10.0.0.80 und 10.0.0.40.

In Zweile 317 wird auf einen "FindIpDestination: rmRc:5 (FAIL)"-Fehler hingewiesen.
Dazu habe ich hier etwas gefunden:

https://social.technet.microsoft.com/Forums/en-US/57d35851-a586-44c0-9b7 ...

Vorletzter Beitrag:

Finally I applied all the suggestions I received and it seems to work:
1) Added "+" to the tel uri.
2) Put Analogfax to $False.
3) Added +1 in the estination Phone Number Manipulation Table for Tel -> IP Call

Ich mutmaße, dass so etwas ähnliches auch bei Dir zum Problem gereicht.
Deine internen Durchwahlen beginnen nicht mit einer "0". Deswegen könnte es wirklich sein, dass Du in der Manipulationstabelle etwas drehen musst, damit der 112er die Nummer richtig an die OXO übergibt.
Mitglied: Spirit-of-Eli
Spirit-of-Eli 16.10.2017 um 18:58:19 Uhr
Goto Top
Moin,

soweit sieht es ganz gut aus.
Solltest du Themen mit der Amtsholung haben ist dies einfach zu testen und wenn gewünscht schnell auch in der OXO konfiguriert.

Die Berechtigung hast mir allerdings noch nicht gezeigt.
Diese finden sich hier: Teilnehmer / Basisstationen -> Dienste ;) // Da kann festgelegt werden was der Teilnehmer auch für Dienste in Anspruch nehmen darf.

Des weiteren kannst du ganz simpel überhaupt erstmal die Funktion des Teilnehmers testen in dem du dir z.B "Phoner" runter lädst und den gegen die OXO und der NbSt registrierst. Dies sollte mit dem Apparate Type kein Thema sein.
Zur not musst eben für die NbSt das Teilnehmer PW zurücksetzen und über den Installer ACC das Standard Teilnehmer PW auslesen.

Dann schreib noch mal bitte ob alles soweit läuft. In wie fern man das Telefon trubleshooten kann weiß ich nicht.

Gruß
Spirit