apeuki
Goto Top

Nicht identifiziertes Netzwerk nach DNS Anfrage an DC

Hallo, ich habe seit letzter Woche folgendes Problem.

Ich habe hier drei PCs, die ich relativ frisch aufgesetzt habe.

Bei denen bekomme ich initial eine IP Adresse von unserem DHCP Server (Win Server 2016 Std DC).

Ich kann die PCs in die Domäne aufnehmen und auch Sachen aus dem Netz installieren.

Wenn ich versuche einen Drucker zu installieren oder ich eine Anfrage an ein Netzwerkgerät mache, fällt die Netzwerkverbindung auf "nicht identifiziertes Netzwerk" zurück und ich verliere den Netzzugriff.

Die Leases im DHCP Server bleiben bestehen.

Das kuriose ist, das es nur bei den drei PC auftritt, welche frisch installiert sind und erst, sobald ich eine Anfrage ins Netz gestellt habe.

Ich bekomme aber mit den gängigen Anleitungen aus dem Netz auch keine Lösung des Problems hin.

Vielleicht hatte von euch ja einer schonmal das Problem und kann mir evtl. unter die Arme greifen, dies zu lösen.

VG

aPeuki

Content-Key: 4019559872

Url: https://administrator.de/contentid/4019559872

Ausgedruckt am: 25.09.2022 um 07:09 Uhr

Mitglied: DerWoWusste
DerWoWusste 22.09.2022 um 11:59:35 Uhr
Goto Top
Hi.

Über den Status entscheidet, ob die IP-Adresse der/der DCs noch als primärer DNS-Server eingetragen ist. Das kannst du jederzeit prüfen mit ipconfig /all
Mitglied: aPeuki
aPeuki 22.09.2022 um 12:05:55 Uhr
Goto Top
Das Problem ist, dass die Netzwerkschnittstelle auf den Microsoft Standard zurückspringt und ich keinerlei Chance habe eine IP vom DHCP zu bekommen.

Sobald ich ein Lease habe passt auch alles mit der Konfiguration überein. Aber sobald er einmal auf "nicht identifiziertes Netzwerk" gesprungen ist, komme ich da nicht mehr raus. Außer den PC über Nacht stehen lassen und am nächsten Morgen nochmal zu probieren.
Mitglied: radiogugu
radiogugu 22.09.2022 um 12:13:02 Uhr
Goto Top
Hi.

Passiert das mit allen verfügbaren Schnittstellen (LAN / WLAN)?

Kannst du das Verhalten an einem der betroffenen PC reproduzieren, wenn du einen USB to RJ45 Adapter anklemmst?

Klingt danach, dass da blöde Treiber bei den drei PC am Werkeln sind.

Gruß
Marc
Mitglied: aPeuki
aPeuki 22.09.2022 um 12:22:10 Uhr
Goto Top
Hi,

ja das passiert mit allen Schnittstellen im PC, was mich ja so wundert.

Den Treiber habe ich bereits aktualisiert auch mehrfach.

Mit einem USB to RJ45 Adapter habe ich es gerade auch nochmal probiert. Ich bekomme eine IP. Sobald ich auf einen Netzwerkdrucker installieren oder eine interne IP aufrufe, bricht alles wieder zusammen.

Kurios ist nur, das in meinem Büro mehrere PCs am Switch hängen und alle korrekte IP Konfigurationen bekommen vom Server.
Mitglied: goscho
goscho 22.09.2022 um 12:40:35 Uhr
Goto Top
Mahlzeit,

hast du das nur in deinem Büro mit den PCs getestet oder passiert das an allen Stellen.
Eventuell liegt es an dem bei dir verwendeten Netzwerkport bzw- Switch.

Was stehen für Events zu diesem Porblem in der Ereignisanzeige?

Sobald ich auf einen Netzwerkdrucker installieren oder eine interne IP aufrufe, bricht alles wieder zusammen.
Kannst du AV/Firewall ausschließen? Was läuft darauf?
Mitglied: aPeuki
aPeuki 22.09.2022 um 12:50:03 Uhr
Goto Top
Das Problem ist, ein PC, den es betrifft, steht an einem komplett anderen Standort.

In den Events finde ich dazu überhaupt nichts auf den Clients.

Windows Firewall ist abgeschaltet und als Virenscanner nutze ich den Windows eigenen.
Mitglied: radiogugu
radiogugu 22.09.2022 aktualisiert um 13:39:01 Uhr
Goto Top
Was ist wenn du den DHCP Lease mal im Auge behältst?

Läuft ein Ping auf den Netzwerkdrucker oder / und einen Server nach der IP-Vergabe sauber durch?

Klemme mal einen Wireshark an deinen PC und lasse mitschneiden, was passiert, wenn du die Netzwerkressource ansprichst.

Kannst du einen der PC noch einmal neu aufsetzen? Eventuell auch mit der Installation von Windows Updates warten und vorher und nachher testen.

Gruß
Marc
Mitglied: aPeuki
aPeuki 22.09.2022 um 13:55:57 Uhr
Goto Top
Ich bin ein wenig weiter gekommen, aber nicht unbedingt zielführend.

Ich habe jetzt ca. 30 Minuten mit dem USB2RJ45 Adapter eine stabile Verbindung bekommen.

Ich habe sowohl vom Onboard LAN Adapter als auch vom WLAN Adapter die Treiber auf den aktuellsten Stand gebracht, Leider ohne Erfolg.

Sobald ich das Kabel tausche, bekomme ich keine IP.

Was mich auch wundert, ich habe es heute Vormittag auch mit einem Kali Live Linux versucht, auch da habe ich keine Verbindung bekommen.

Ist es denn möglich, das sowohl Onboard als auch WLAN NIC defekt sind und warum verbinden diese sich dann früh kurz und danach bekomme ich keine IP mehr. Und das gleichzeitg bei mehreren IPs

Die Fehlermeldung laut ipconfig /renew ist Zeitüberschreitung am DHCP, was ich aber nicht nachvollziehen kann, weil es ja mit dem USB2RJ45 funktioniert.

Meine Vermutung liegt ja irgendwo am Server, dass die MACs geperrt werden, aber dann dürfte ja nie keine Verbindung zustande kommen. Und MAC Filter habe ich weder am Router noch am DHCP Server eingestellt.

Kannst du einen der PC noch einmal neu aufsetzen? Eventuell auch mit der Installation von Windows Updates warten und vorher und nachher testen.

Einen der Rechner habe ich bereits neu aufgesetzt, leider ohne Erfolg, der bekommt überhaupt kein Lease.
Mitglied: manuel-r
manuel-r 22.09.2022 um 14:36:22 Uhr
Goto Top
  • Hast du mal mit einer von Hand vergebenen festen IP getestet was passiert?
  • Habt ihr irgendwelche Zugangsbeschränkungen zum Netz? MAC-Whitelist? 802.1x? NAC?
  • Im Virenscanner solche Funktionalitäten aktiviert?

Manuel
Mitglied: radiogugu
radiogugu 22.09.2022 um 14:41:35 Uhr
Goto Top
Zitat von @aPeuki:
Einen der Rechner habe ich bereits neu aufgesetzt, leider ohne Erfolg, der bekommt überhaupt kein Lease.

Das klingt schon etwas verdächtig. Hast du die Möglichkeit eine PCIe Netzwerkkarte einzusetzen und das zu testen, oder sind das Micro Form Faktor Teile?

Das man Dead on Arrival Geräte bekommt und ein Hardware Defekt vorliegt, kommt zwar vor, aber gleich drei?

Wäre schon blöde an der Stelle, aber nix was unmöglich wäre.

Wenn am selben Kabel, welches in der Wand steckt, ein oder mehrere andere Geräte funktioniert, dann muss es am Problem-Gerät liegen.

Gruß
Marc
Mitglied: aPeuki
aPeuki 22.09.2022 um 14:47:59 Uhr
Goto Top
Zitat von @manuel-r:

  • Hast du mal mit einer von Hand vergebenen festen IP getestet was passiert?

Ich habe schon mehrfach versucht dem Gerät eine feste IP Adresse zu vergeben, ohne Erfolg

* Habt ihr irgendwelche Zugangsbeschränkungen zum Netz? MAC-Whitelist? 802.1x? NAC?

Nein haben wir nicht.

* Im Virenscanner solche Funktionalitäten aktiviert?

Wir nutzen die Standard Virenscanner ohne irgendwelche Anpassungen.


Zitat von @radiogugu:

Zitat von @aPeuki:
Einen der Rechner habe ich bereits neu aufgesetzt, leider ohne Erfolg, der bekommt überhaupt kein Lease.

Das klingt schon etwas verdächtig. Hast du die Möglichkeit eine PCIe Netzwerkkarte einzusetzen und das zu testen, oder sind das Micro Form Faktor Teile?

Habe ich leider nicht, da müsste ich erst welche bestellen. Was ich aber komisch finde ist, das es mit dem USB Adapter funktioniert und mit LAN und WLAN nicht.


Das man Dead on Arrival Geräte bekommt und ein Hardware Defekt vorliegt, kommt zwar vor, aber gleich drei?

Das kann schon sein, aber ein PC steht hier schon eine Weile und hat nur ne SSD bekommen und ist daher neu installiert worden. Seitdem macht er solche Zicken.

Die anderen beiden Maschinen haben auch einen anderen LAN ChipSatz (Intel) und trotzdem funktionieren diese nicht.
Mitglied: aPeuki
aPeuki 22.09.2022 um 15:00:46 Uhr
Goto Top
Wir konnten das Problem jetzt auf einer anderen Maschine reproduzieren, die sonst problemlos funktionierte.

Sobald wir hier einen Drucker auf dem Gerät installieren wollen, bricht die Netzwerkverbindung zusammen.

Langsam weiß ich nicht mehr, wo ich ansetzen kann.

Verändert im Netzwerk habe ich nichts.
Mitglied: radiogugu
radiogugu 22.09.2022 um 15:03:27 Uhr
Goto Top
Hast du den DHCP Dienst auf dem DC oder den DC generell mal neu gestartet?

Gibt es eventuell auf dem DC installierte Updates, welche auf einen Neustart warten? Nicht das Microsoft nicht Überraschung für uns alle bereithalten würde.

Gruß
Marc
Mitglied: aPeuki
aPeuki 22.09.2022 um 15:14:18 Uhr
Goto Top
Den DC habe ich gestern, als das Problem konkreter wurde neu gestartet.

Updates habe ich auch im Verdacht, aber da sind nicht wirklich welche gekommen, außer die Sicherheitsupdates vom Defender.
Mitglied: DerWoWusste
DerWoWusste 22.09.2022 um 20:13:54 Uhr
Goto Top
Ich habe schon mehrfach versucht dem Gerät eine feste IP Adresse zu vergeben, ohne Erfolg
Und was soll das heißen, ohne Erfolg?
Mitglied: aPeuki
aPeuki 23.09.2022 um 07:46:01 Uhr
Goto Top
Das ich auch mit einer festen IP keine Verbindung zum Netzwerk herstellen konnte. Sonst hätte ich das als Workaround genommen.

Meine Vermutung ist, das im Netzwerk ein Switch kaputt ist.
Mitglied: radiogugu
radiogugu 23.09.2022 um 08:24:37 Uhr
Goto Top
Zitat von @aPeuki:
Das ich auch mit einer festen IP keine Verbindung zum Netzwerk herstellen konnte. Sonst hätte ich das als Workaround genommen.

Meine Vermutung ist, das im Netzwerk ein Switch kaputt ist.

Da du ja bereits einen Fall eines Ausfalls eines sonst "normal" funktionierenden PC vermelden konntest, wird wohl etwas faul sein.

Kannst du am Switch denn Fehler im Log erkennen?

Gruß
Marc