Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Auflösung interner DNS im Domainnetzwerk vs Internet DNS

Hallo Gemeinde,

da dies mein erster Beitrag ist, hoffe ich ihr seid nicht allzu streng mit mir.

Folgendes Problem verfolgt mich die letzten Tage.

Wir betreiben ein Netzwerk mit einem Server ( Windows Server 2000 ) und einer Domain.

Nach einer Änderung seitens unseres neuen ISP sind wir nun verpflichtet bei unseren Clienten einen DNS zu hinterlegen um ins Internet zu gelangen.

Als primärer DNS war immer die IP unseres Netzwerkservers hinterlegt, zur Namensauflösung der Domain.

Unsere Windows 2000 clients interessiert diese Änderung überhaupt nicht, sie arbeiten wie gewohnt stabil weiter.
Alle XP clients können aber serverseitige Anwendungen nicht mehr nutzen, da der Domainname ( des Netzwerks ) nicht mehr aufgelöst werden kann.
Ich habe versucht als primären DNS unseren Server zu hinterlegen, und auf dem Server dann als DNS den neuen für die Internetverbindung, da ich dachte unser Server stellt dann den clients den Internet DNS zur Verfügung. Das funktionierte aber garnicht.

Da ich den gestellten Router nicht administrieren kann, weiß ich auch nicht ob dort der DNS hinterlegt ist. Auskunft zu dieser Frage wurden mir seitens der Firma die den Router stellt verweigert.
Ein Versuch die IP des Routers als DNS Adresse zu nutzen schlug letztendlich aber auch fehl.

Von einem Bekannten hab ich erfahren, das ich das nur über NAT Regeln lösen kann, da ich mich damit aber garnicht auskenne, geschweige denn ein verständliches Tutorial dazu gefunden habe, hoffe ich, das mein Problem evtl. anderweitig gelöst werden kann.

Content-Key: 67550

Url: https://administrator.de/contentid/67550

Ausgedruckt am: 28.09.2021 um 07:09 Uhr

Mitglied: cykes
cykes 31.08.2007 um 10:26:34 Uhr
Goto Top
Hi,

wenn ich das richtig verstehe, habt ihr ein Active Directory laufen (korrekt?).
Dann sollte auf dem Server auch ein DNS Server installiert udn konfiguriert sein.
Wenn Du in der Verwaltung -> DNS -> Rechtsklick auf den Servernamen -> Eigenschaften
gehst und dort unter "Wieterleitungen" die DNS Server Eures Providers einträgst, sollte
es wieder funktionieren.

Vorausgesetzt auf allen Clients und auch auf den Servern ist in der TCP/IP Konfiguration nur
der Domaincontroller als DNS Server eingetragen.

Gruß

cykes
Mitglied: Phineas-Phreak
Phineas-Phreak 31.08.2007 um 10:28:10 Uhr
Goto Top
schon versucht, auf den Clients als Primären DN Server die des Providers anzugeben und als Sekundären DN den internen DNS?
Mitglied: ausVersehenAbsichtlich
ausVersehenAbsichtlich 31.08.2007 um 10:38:49 Uhr
Goto Top
Klang sehr gut und hatte ich auch schon dran gedacht, nur leider wurden mir die Einstellungen die vor meiner Zeit getroffen wurden dort zum "Verhängnis"

In der Reiterkarte Weiterleitungen steht : "Weiterleitungen sind nicht verfügbar, weil dies ein Stammserver ist."
Somit sind alle Felder grau hinterlegt und nicht nutzbar.
Mitglied: ausVersehenAbsichtlich
ausVersehenAbsichtlich 31.08.2007 um 10:40:13 Uhr
Goto Top
Funktioniert leider nicht, da wenn der primäre DNS verfügbar ist,der sekundäre nicht mehr genutzt wird.
Mitglied: cykes
cykes 31.08.2007 um 10:49:56 Uhr
Goto Top
Wer (Zitat) "verpflichtet" euch denn eigentlich dazu, den DNS des Providers auf den Clients
einzutragen?
Mitglied: ausVersehenAbsichtlich
ausVersehenAbsichtlich 31.08.2007 um 10:57:24 Uhr
Goto Top
Unser Importeur. Da der Router meines Wissens eine VPN nutzt, damit wir ins interne Händlernetz gelangen.
Mitglied: cykes
cykes 31.08.2007 um 13:25:38 Uhr
Goto Top
Den Tipp von mir weiter oben (also auf Clients& Servern nur den DC als DNS und eine Weiterleitung in der DNS-Server Konfiguration) hast Du schon ausprobiert, oder?
Mitglied: ausVersehenAbsichtlich
ausVersehenAbsichtlich 31.08.2007 um 14:08:59 Uhr
Goto Top
selbstverständlich, und beantwortet : s.o.
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 17 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 14 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 15 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...