Backup Exec 2010 R3 Bänder sollen überschrieben werden

Mitglied: Schnuggie

Schnuggie (Level 1) - Jetzt verbinden

29.02.2016, aktualisiert 19:58 Uhr, 1999 Aufrufe, 15 Kommentare

Hallo,

es soll täglich eine Vollsicherung auf ein LTO3 Band durchgeführt werden.
Dazu ist es zwingend erforderlich, daß die Bänder überschrieben werden ( Sicherungsverzeichnis hat eine Größe von derzeit 350GB ).
6 Bänder werden von Mo-Sa im Medienpool Tagesbänder verwendet, für Sonntags existieren 4 Bänder für Wochensicherungen.
Zusätzlich existieren noch 4 weitere Bänder für Halbjahressicherungen in einem weiteren Medienpool ( die entsprechenden Tages- oder Wochensicherungen wurden aus geplant ).

Ich weiß, daß diverse Beiträge zu Backup Exec existieren, stelle dennoch meine Frage ( wurde so meines Wissens noch nicht erstellt ):
welche Einstellungen in den einzelnen Medienpools muß ich setzen, um sicherzustellen, daß die Bänder überschrieben werden und Backup Exec nicht versucht anhängend auf die Bänder zuschreiben?
Welche Einstellungen im Medienmanagement sollte ich idealerweise verwenden?

Ich habe schon diverse Einstellungen versucht, jedoch versucht Backup Exec immer anhängend auf die Bänder zu sichern.
Es will mir einfach nicht gelingen, die richtigen Einstellungen zu finden, oder ist mein Vorhaben mit Backup Exec nicht durchführbar?


Danke und Gruß
schnuggie
Kommentar vom Moderator Dani am 29.02.2016 um 19:58:33 Uhr
Aufrufezeichen entfernt.
Mitglied: Meierjo
01.03.2016 um 06:44 Uhr
Hallo

Was hast du denn im entsprechenden Mediensatz in den Eigenschaften eingestellt
0ef28706e113ca05f3db163ea9db422f - Klicke auf das Bild, um es zu vergrößern

Grusss
Bitte warten ..
Mitglied: Schnuggie
01.03.2016 um 07:27 Uhr
Hi Meierjo,

auch hier habe ich schon diverse Einstellungen vorgenommen/getestet.
Überschreibschutzraum 5 Tage oder auch 1 Tag, Anhängezeitraum 1 Tag oder z.B. nur 1 Stunde.
Dennoch sichert Backup Exec ohne die Bänder zu überschreiben.

Gruß
Schnuggie
Bitte warten ..
Mitglied: Meierjo
01.03.2016 um 07:52 Uhr
Hallo

Und die Einstellungen hast du im richtigen Mediensatz vorgenommen
17d7a9cc414060b672da2faa7d6ec434 - Klicke auf das Bild, um es zu vergrößern

In der Medienansicht kannst du beim entsprechenden Medium anschauen, wann der Ueberschreibschutzzeitraum / Anhängezeitraum gilt.

Der Anhängezeitraum beginnt ab dem Zeitpunkt, an dem das Medium zugewiesen wurde.
Der Ueberschreibschutzzeitraum beginnt ab dem Zeitpunkt, ab dem zuletzt auf das Band geschrieben wurde

Gruss
Bitte warten ..
Mitglied: Schnuggie
01.03.2016 um 08:15 Uhr
Diese Auswahloption habe ich nicht.

Gruß
Schnuggie
Bitte warten ..
Mitglied: Meierjo
01.03.2016 um 08:24 Uhr
Hallo

Wie, du hast keine Auswahl beim Mediensatz??
dd5ab885781b7c465d7ebc02b5f7893f - Klicke auf das Bild, um es zu vergrößern

Gruss
Bitte warten ..
Mitglied: Schnuggie
01.03.2016 um 08:41 Uhr
doch schon, aber ich habe nicht die Option "Daten überschreiben zulassen" in der Auswahlliste.
Die "Standard-Werte", wie "Daten für 4 Wochen aufbewahren", "Daten für 6 Tage aufbewahren", "Daten unbegrenzt beibehalten - kein Überschreiben zulassen" und die vorhandenen Medienpools stehen zur Auswahl.


Gruß
Schnuggie
Bitte warten ..
Mitglied: Meierjo
01.03.2016 um 08:54 Uhr
Hallo

Aah, ok. Und welchem Mediensatz sind deine Bänder zugewiesen??

In diesem Mediensatz solltest du mal den Ueberschreibschutzzeitraum und Anhängezeitraum überprüfen.

Gruss
Bitte warten ..
Mitglied: Schnuggie
01.03.2016 um 09:11 Uhr
für die gestrige Sicherung habe ich einen neuen Medienpool mit folgenden Einstellungen erstellt: Überschreibschutzzeitraum 1 Tag, Anhängezeitraum 2 Tage und dem gestrigen Job zugewiesen. Jetzt wo ich es beschreibe, sehe ich ( glaube ich zumindest ) die falsche Konfiguration. Der Anhängezeitraum hätte < 1 Tag sein müssen.
Werde ich für heute abend noch einmal testen.

Gruß
Schnuggie
Bitte warten ..
Mitglied: Schnuggie
03.03.2016 um 07:57 Uhr
Hallo,

irgendwie will es nicht recht klappen.
Gestern und vorgestern wurde wieder anhängend auf die Bänder gesichert.
Aktuell hat das Verzeichnis, welches gesichert werden soll, eine Größe von 275GB.

Folgende Einstellungen/Änderungen hatte ich vorgenommen:
1. unter Extras > Optionen > Gerät und Medien: den neu erstellten Mediensatz Tagesbaender eingestellt,
2. unter Extras > Optionen > Medienmanagement > Medienüberschreibschutzstufe: Teilweise - Nur zugewiesene Medien schützen eingestellt und Aufforderung vor Überschreiben importierter Medien deaktiviert,
3. für den neu erstellten Medienpool Tagesbaender wurden folgende Einstellungen gesetzt: Überschreibschutzzeitraum 1 Stunde und Anhängezeitraum ebenfalls 1 Stunde,
4. die jeweils für die geplanten Sicherungen vorhandenen Bänder wurden gelöscht und neu gekennzeichnet.
5. in den jeweiligen Sicherungsjobs unter Ziel > Gerät und Medium den neuen Mediensatz Tagesbaender eingestellt und Medium überschreiben aktiviert bei "Wenn dieser Auftrag startet".

Ich verstehe nicht, wieso Backup Exec nach dieser Vorgehensweise weiterhin anhängend auf die Bänder schreibt. Die Bänder wurden doch gelöscht, somit hätten die zu sichernden 275Gb alle Male auf's Band passen müssen. Oder verstehe ich hier irgend etwas falsch?

Gruß
Schnuggie
Bitte warten ..
Mitglied: Meierjo
03.03.2016 um 08:43 Uhr
Hallo

Ich würde dir mal empfehlen, im Hilfsmenu mal genau durchzulesen, was Ueberschreibschutz / Anhängezeitraum bedeutet, bzw. wann die entsprechenden Zeiträume beginnen
71e72e49fe844edf9cd712a7fb7ab636 - Klicke auf das Bild, um es zu vergrößern

Dann kannst du bei den entsprechenden Bändern mal nachsehen, wann der Anhängezeitraum effektiv abgelaufen ist. So solltest du herausfinden, welche Einstellung eventuell nicht richtig getätigt ist

Gruss
Bitte warten ..
Mitglied: Schnuggie
03.03.2016 um 10:30 Uhr
Hallo Meierjo,

die Doku habe ich mir schon zu Rate gezogen.
Wenn ich in dem neuen Medienpool die beschriebenen Einstellungen vornehme und die Bänder neu kennzeichne, sollte doch neu aufs Band geschrieben werden oder nicht? Der Überschreibschutz ( 1 Stunde ) und Anhängezeitraum ( 1 Stunde ) ist dann doch definitiv abgelaufen oder nicht?

Wem dem nicht so ist, bin ich wohl zu blöd um Backup Exec zu verstehen.


Gruß
Schnuggie
Bitte warten ..
Mitglied: Meierjo
03.03.2016 um 10:58 Uhr
Hallo

Wenn du die Bänder neu kennzeichnest, und einem Medienpool zuordnest, solltest du unten sehen, wann der Ueberschreibschutz / Anhängezeitraum endet
a5218c375276ac23eb906e1d2f5237f4 - Klicke auf das Bild, um es zu vergrößern

Beginnt das Backup nach dem Ueberschreibschutz, sollte das Band überschrieben werden, so steht's in der Doku.

Wenn du dfamit nicht weiterkommst, solltest du dich an den Support von Veritas wenden

Gruss
Bitte warten ..
Mitglied: Deepsys
19.03.2016 um 08:08 Uhr
Hi,

ist ja schon was älter, aber die Einstellung "Überschreiben" steht im Backup Job nicht bei den Medien.
Dann sollte das auch klappen.
Bitte warten ..
Mitglied: Schnuggie
19.03.2016 um 15:36 Uhr
Hi,

mittlerweile ein Upgrade auf Backup Exec 15 inkl. Wartungsvertrag durchgeführt und komplett neu installiert.
Keine Übernahme der Datenbank/Konfigurationen, etc., Bänder werden weiterhin nicht überschrieben.
Für die Bänder wurde vor der erstmaligen Nutzung in Backup Exec 15 eine neue Kennung geschrieben.

Bin schon mit dem Third Level Support von Veritas in Kontakt, die haben auch keine Idee.
Meinten, daß liege evtl. an dem derzeit für das externe LTO3 Laufwerk verwendeten Adaptec 29320 SCSI Controller!?
Allerdings wurde auch behauptet, daß keine Daten aufs Band geschrieben wurden.
Das sehe ich anders: in den Auftragsprotokollen steht unter Auftragszusammenfassung - Informationen:
Byte: 245.748.715.765 Byte
Auftragsrate: 1916 MB/Min
Dateien: 9
Verzeichnisse: 4

Paradox, daß es immer um die 230GB sind, die auf die Bänder geschrieben werden und dann nach einem anderen Band verlangt wird.

In den Auftragseigenschaften ist im Bereich Speicher die Einstellung "An Medium anhängen oder überschreiben, falls kein anhängbares Medium verfügbar ist" eingestellt.


Gruß
Bitte warten ..
Mitglied: Schnuggie
02.05.2016 um 07:53 Uhr
Hallo,

Ursache war letzten Endes das LTO3 Laufwerk (Hardwaredefekt).
Ein Analyse per HP Tapetools zeigte, dass die Köpfe vom Laufwerk beschädigt waren.
Da eine Reparatur aus wirschaftlichen Gründen nicht in Frage kam, wurde ein eues Laufwerk (LTO4) inkl. neuer Bänder gekauft.
Nun läuft alles wieder wie gewohnt. ;-) face-wink

Grüße
Schnuggie
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 1 TagFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 5 StundenFrageWindows 1021 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Soziale Netzwerke
Anzahl Postings auslesen
gelöst r2d2r3poVor 1 TagFrageSoziale Netzwerke13 Kommentare

Hallo, habe seit 2014 eine Fanpage und wir posten jeden Tag. Kennt jemand einen Weg wie man die Anzahl der Postings seit 2014 auslesen ...

Windows 10
Lizenzfrage WDS mit Windows 10 OEM und E3 für Enterprise
noodellsVor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen, ich habe mal eine generelle Lizenzfrage zum Thema WDS. Ich möchte mehrere PCs installieren, die schon vom Hersteller eine funktionierende Windows 10 ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 19 StundenFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...