Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bad Request

Mitglied: HacktoxX

HacktoxX (Level 1) - Jetzt verbinden

07.03.2017 um 15:06 Uhr, 1411 Aufrufe, 6 Kommentare

Guten Tag,

habe seit einigen Tagen das Problem, dass wenn ich über http auf meine Website zugreifen will, einen Bad Request kriege. Um genauer zu sein kommt folgende Meldung:

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Installiert ist momentan: Apache 2.4.10
Owncloud 9.1.4

Falls noch weitere Informationen benötigt werden, werde ich diese nachträglich hinzufügen!


Viel Dank schonmal
Mitglied: Pjordorf
07.03.2017 um 15:14 Uhr
Hallo,

Zitat von HacktoxX:
Reason: You're speaking plain HTTP to an SSL-enabled server port. Instead use the HTTPS scheme to access this URL, please.
Schon mal in deine Sprache übersetzt? "Grund: Du sprichst einfaches HTTP zu einem SSL-fähigen Server-Port. Verwenden Sie stattdessen das HTTPS-Schema, um auf diese URL zuzugreifen"
HTTPS hast du schon verwendet?

Gruß,
Peter
Bitte warten ..
Mitglied: HacktoxX
07.03.2017 um 15:19 Uhr
Bin in dem Gebiet Neuling. Per HTTPS funktioniert auch alles. Mein eigentlicher Plan war es eine Umleitung auf HTTPS zu machen.
Bitte warten ..
Mitglied: tomolpi
07.03.2017 um 15:49 Uhr
Zitat von HacktoxX:

Bin in dem Gebiet Neuling. Per HTTPS funktioniert auch alles. Mein eigentlicher Plan war es eine Umleitung auf HTTPS zu machen.
Dann mach doch, am Besten mit der .Htaccess Datei
Bitte warten ..
Mitglied: HacktoxX
08.03.2017 um 15:47 Uhr
Leider hat keiner der Links bei mir funktioniert.
Ich kann lediglich per HTTP zugreifen wenn ich das Modul SSL deaktiviere.
www - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: tomolpi
08.03.2017 um 16:25 Uhr
Zitat von HacktoxX:

Leider hat keiner der Links bei mir funktioniert.
Ich kann lediglich per HTTP zugreifen wenn ich das Modul SSL deaktiviere.
Du musst per .htaccess auf https umleiten lassen!

https://pixelbar.be/blog/htaccess-schnippsel-https-erzwingen/
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Bad Rabbit Ramosware
Tipp von bob1991Viren und Trojaner2 Kommentare

Also wie immer Obacht;)

Windows Server
DHCP mit BAD Address
gelöst Frage von BPeterWindows Server6 Kommentare

Hallo, an einem Standort habe ich auf einem DHCP Server folgende Einträge gesehen. Zwischen vorhandenen Clients werden IP-Adressen mit ...

Server
IIS Server: Bad Gateway
gelöst Frage von gabeBUServer2 Kommentare

Hallo Zusammen Ich versuche auf dem Local-host einen Zugriff auf einen Seafile-Server zulassen. Leider habe ich die Fehlermeldung "HTTP ...

DNS
BAD PTR Record beim Mailversand
Frage von MarkowitschDNS4 Kommentare

Hallo liebe ITler, wir haben einen Onlinge Exchange von Microsoft angemietet. Bei manchen E-Mails kommt folgende Unzustellbarkeitsrückmeldung : host ...

Neue Wissensbeiträge
Microsoft
PowerShell script für LAPS
Information von kgborn vor 2 StundenMicrosoft1 Kommentar

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 2 StundenWindows 10

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Microsoft Office
BSI-Empfehlungen für die Office-Konfiguration
Information von kgborn vor 2 StundenMicrosoft Office

Kurze Information für Admins, die Office verwalten. Das BSI hat einige Regeln für die Absicherung von Office-Konfigurationen veröffentlicht. Ich ...

Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 4 TagenWindows 101 Kommentar

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Skript für Reg Datei ändern
gelöst Frage von SoccerdeluxBatch & Shell16 Kommentare

Hallo zusammen, ich muss auf einem Windows 10 Pc ein Skript ausführen lassen was sich alle 5 Minuten wiederholt. ...

Windows 10
WLAN-Verbindung wird getrennt, wenn per RDP auf das System zugegriffen wird
Frage von LordGurkeWindows 1016 Kommentare

Hallo, ich habe hier eine eigentlich sehr einfache Konstellation, die aber nun plötzlich Probleme verursacht: Es gibt ein Notebook ...

LAN, WAN, Wireless
WLAN in Veranstaltungshalle
Frage von coltseaversLAN, WAN, Wireless14 Kommentare

Hallo zusammen, für eine Halle mit 1300 m² suche ich derzeit nach einer WLAN-Hotspot-Lösung für bis zu 500 User ...

Windows 10
Windows 10 Logonskript greift nicht
Frage von xbast1xWindows 1011 Kommentare

Hallo zusammen, da sich die per GPO gemappten Laufwerke bei allen Usern schließen und das Problem sich nicht lösen ...