Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Browser Problem ( extrem hohe Cpu auslastung )

Mitglied: Skreap

Skreap (Level 1) - Jetzt verbinden

25.08.2006, aktualisiert 27.08.2006, 13227 Aufrufe, 6 Kommentare

BrowserPlugin verursacht hohe cpu auslastung, brauche hilfe bei der analyse

Guten Morgen
Ich habe ein Spezielles Programm ( es ist im eigentlich ein Plugin für den Avant Browser ) dass Homepages in endlosschleißen laufen lässt!
Ich lasse das Programm in der Regel 12 Stunden am Tag laufendas Problem ist nur dass die Cpu auslastung von anfangs null Prozennt innherlab von 4 Stunden auf 100 Prozent ansteigt beende ich das Programm bin ich wieder bei 0 %! Ich vermute dass es etwas mit dem Prozessorcache zu tun hat oder mit dem Ram da auf meinem Desktop Pc mit 512 KB L2 Cache und 1024mb ram schon nach 2 Stunden ende is der Laptop mit 2048mb und 2mb L2 immerhin 4 Stunden durchhällt!
Was ich nun Bräcuhte wäre ein Programm zur Analyse damit ich merke ob es nun am cache oder am ram liegt und dann natürlich ein Programm dass den ramm oder den cache im stunden Takt leert.
Was auch interessant ist ist dass der Browser inm Temp Ordner eine Datei mit 16KB erstellt und das bei jedem durchlauf ...
Temporary Internet Files haben eine größe 134mb falls das was auszusagen hat!
Ich hab diese jetzt mal gelöscht ( einfach geöffnet STRG+A und entf ) nun habe ich nach 4 min schon wieder 8,36 mb drin und es steigt ständig!
Was ich auch in Betracht ziehen würde wäre die Auslagerungs datei ich könnte mir vorstellen dass die auch nicht klein ist!

Ich hoffe ihr kennt viele Programme mitdenen man herrausfinden kann welche resourcen und in welchem umfang das Programm verwendet un mit denen man dies optimieren kann!

Es handelt sich bei dem Programm zu 100% nicht um einen Virus und es sind auch keine Viren oder ähnliches im Spiel!
Falls ihr jetzt denkt: warum nimmt er nicht n anderen Browser? Weil: es dieses Plugin nur für avant gibt und ich darauf angewießen bin

Danke im Voraus
Mfg Skreap
Mitglied: geTuemII
25.08.2006 um 13:15 Uhr
Hallo Skreap,

eventuell hilft dir sysinternals Prozess-Explorer http://www.sysinternals.com/Utilities/ProcessExplorer.html

Downloaden --> Entzippen --> Fertig

Gruß, geTuemII
Bitte warten ..
Mitglied: Skreap
25.08.2006 um 14:02 Uhr
Ich hab das Tool mal ausprobiert sagt mir allerdings nicht viel was das Tool aussagt!
ich hab dir mal n screenshot gemacht falls dud ich da besser auskenst!
http://skreap.sk.funpic.de/Analyse.JPG
Muss jetzt gelich zur Arbeit werde die tools weiter laufen lassen und (falls das noch möglich ist ) heute abend noch mal n sceenshot machen! Bis dann Skreap
Bitte warten ..
Mitglied: geTuemII
25.08.2006 um 16:23 Uhr
Hallo Skreap,

dieses Zeugs ist jetzt nicht dein Ernst, oder?

Mal davon abgesehen:
Der Browser wird mehrfach gestartet, das hast du evtl. in der Konfig dieses "Tools" eingestellt. Der Eintrag unterhalb Explorer.exe ist der von dir gestartete Browser. Dieser startet offenbar weitere Browserinstanzen (Browser.exe, 3.exe, test33.exe) als Service, die dir nach und nach die Maschine zuschrotten. In der Taskleiste sehe ich ebenfalls 9 Instanzen. Das könnte den Rechner ganz schön ausbremsen.

Außerdem läuft auf der Kiste auch Z-Defrag. Wenn das Teil versucht, den RAM zu defragmentieren, halte ich eine hohe CPU-Auslastung nicht wirklich für verwunderlich.

geTuemII
Bitte warten ..
Mitglied: Skreap
25.08.2006 um 23:34 Uhr
Ja das is mein ernst! Wenn ich 9 Instancen öffne Läuft die "Kiste" immernoch mit 4% cpu auslastung!!! erst nach ner weile steigt die Cpu auslastung dann an!
Das Ram defragmentierungs tool läuft seit heute morgen und hat den zustand weder verbessert noch verschlechtert!
ich poste hier mal wies nach 9 Stunden aussieht es scheint wirklich was mit den cookies oder den Temp files zu tun zu haben!
http://skreap.sk.funpic.de/Analyse2.JPG
Bitte warten ..
Mitglied: geTuemII
27.08.2006 um 14:48 Uhr
Ja das is mein ernst! Wenn ich 9 Instancen
öffne Läuft die "Kiste"
immernoch mit 4% cpu auslastung!!!

Sorry, ich wollte deinen Rechner nicht beleidigen, ich nenne auch Server und meine privaten Rechner "Kiste".

geTuemII
Bitte warten ..
Mitglied: Skreap
27.08.2006 um 16:19 Uhr
Is schon ok ... ich hab nun gemerkt dass physical und virtual memory was damit zu tun haben muss weiß jemand wieman die in zeitabständen leeren kann ?
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Verständnisfrage zu CPU Auslastung
Frage von AndreasOCHyper-V5 Kommentare

Hallo zusammen, ich bei uns einen Server mit mehreren VMs. Nun beschwerten sich ein paar Leute das eine VM ...

Switche und Hubs
SG300 Routing und CPU Auslastung
Frage von mario89Switche und Hubs5 Kommentare

Hallo Leute, nachdem ich von eurer Seite das letzte mal schon sehr gute Hilfestellungen bekommen habe, muss ich mich ...

Windows Server
Hohe CPU-Auslastung durch EventLog
Frage von gullieWindows Server10 Kommentare

Moin in die Runde, ich habe gerade auf einem Exchange (Server 2012 R2 => VM) das Problem, dass mein ...

Windows Server

Starke CPU Auslastung beim Netzwerkverkehr

Frage von UragusWindows Server7 Kommentare

Hallo. Unser Files Server wird sehr stark durch System Prozess ausgelastet, die hauptsächlich durch Netzwerk traffic hervorgerufen wird. Das ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 StundeiOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 13 StundeniOS3 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen18 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
Frage von BennyFServer12 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...