Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computer Antwortet nicht auf ping

Mitglied: Quiupu

Quiupu (Level 1) - Jetzt verbinden

14.07.2006, aktualisiert 16.08.2006, 4469 Aufrufe, 4 Kommentare

Hallo,

Habe folgendes Problem. Ich habe 3 Standorte mittels Netgear Prosave VPN Router 318v3 verbunden. Es klappt auch alles, ich kann jeden Computer anpingen. Nur der Server lässt sich ausserhalb des eigenenen Lan nicht anpingen. Als Beispiel

PC10 IP Nummer 192.168.0.10
PC11 IP Nummer 192.168.0.11

PC20 IP Nummer 192.168.2.10
PC21 IP Nummer 192.168.2.10

PC30 IP Nummer 192.168.3.10
PC31 IP Nummer 192.168.3.11

Der Server ist PC10

Nun können sich alle PC's gegenseitig anpingen nur PC 10 lässt sich nur von PC11 anpingen. von ausserhalb ist er tod.

Das Betriebssystem ist Windows 2003
Da wir eine Schule sind können wir auch keinen teuren Fachmann holen, deswegen hoffe ich jetzt mal auf die Community.
Mitglied: MaurizioSchmidt
15.07.2006 um 08:33 Uhr
Alle Clients koennen sich gegenseitig anpingen ? also subnetmask stimmt ? von 3.11 kommst du auf 2.10 etc ? NUR der server laesst sich nicht pingen ?

kannst du auf andere dienste zugreifen auf dem server oder ist dieser wirklich komplett weg ?
Bitte warten ..
Mitglied: Quiupu
15.07.2006 um 17:38 Uhr
kannst du auf andere dienste zugreifen auf
dem server oder ist dieser wirklich komplett
weg ?


Der Server ist von aussen komplett weg. Innerhalb des Lans läuft aber alles.
Ich habe herausgefunden das ich vom Server aus, auch die anderen Netzwerke nicht anpingen kann. Als ich dann mal in bei den TCP/IP Eigenschaften nachgeschaut habe, kahm die Fehlermeldung.

"Warnung - Der Standardgateway befindet sich nicht auf dem Netzwerksegment(Subnetz), der von der IP-Adresse und der subnetzmaske definiert wurde."

Die IP Daten vom Server

IP-Adresse 192.168.0.149 --> Server
subnetzmaske 255.255.255.0
StandardGateway 192.168.0.1 --> Router
Bitte warten ..
Mitglied: Quiupu
15.07.2006 um 22:57 Uhr
Habs jetzt nach Wochen lösen können.

Ich habe dem Router angewiesen der Mac Adresse des Servers immer eine feste IP zuzuweisen. Dann habe ich in den TCP/IP einstellungen des Servers alles auf automatisch beziehen gestellt. Jetzt klappt auch alles.

Danke
Bitte warten ..
Mitglied: eznoit
16.08.2006 um 12:00 Uhr
Rein nochmal aus Neugier, Welche Subnetmaske hatten denn die Clients?
Ich denke nämlich dass das Problem daran lag, kanns mir nicht anders erklären..
Bitte warten ..
Ähnliche Inhalte
Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Switche und Hubs
Ping Zeiten
Frage von Der.ITlerSwitche und Hubs23 Kommentare

Hallo Gemeinde. Ich habe 3 D-Link Switche. 2x D-Link DGS1210-24 1x D-Link DGS1210-10P 5 VLAN Tagged auf den LWL ...

Google Android
ANDROID - PING
Frage von MrRobot1997Google Android2 Kommentare

Hellas Leute. Habe da eine kurze Frage zu dem Betriebssystem Android. Kann man auf diesem Betriebssystem herausfinden, ob und ...

Entwicklung
Automatische Ping schleife
gelöst Frage von innovpizzaEntwicklung12 Kommentare

Hallo an alle, ich bin Auszubildender in einer Firma, in der wir gerade versuchen, vieles zu Automatisieren, so auch ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 20 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 4 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement20 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V18 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...