Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computerbrowser kann nicht gestartet werden...

Mitglied: matrixman1

matrixman1 (Level 1) - Jetzt verbinden

14.09.2004, aktualisiert 11.05.2005, 28483 Aufrufe, 12 Kommentare

Habe im Netzwerk probleme von einem PC auf dem anderen ein Netzlaufwerk zu verbinden. Auf PC1 ist die freigeschaltete Festplatte, PC2 soll das Laufwerk verbinden und ein Netzlaufwerk verbinden.

Das Problem dabei ist das ich keine Verbindung bekomme von PC2 auf PC1.

Habe in EINSTELLUNG -> SYSTEMSTEUERUNG -> VERWALTUNG -> DIENSTE nachgeschaut ob alles ok ist und auch PC1 und PC2 verglichen.

Bei PC1 ist der COMPUTERBROWSER nicht gestartet und ich kann ihn auch nicht manuell starten. Was kann man da machen?

Gibt es da irgendeinen lösungsweg???

Bitte dringends um Hilfe!!!

Wäre sehr nett von euch allen!

Ich habe keine lösung gefunden und ich weiss nicht mehr was ich noch machen kann!


No one could be told what the matrix is, you have to see it for your self!
Mitglied: das-omen
14.09.2004 um 08:51 Uhr
Hi!

hmm hast du schon mal probiert ob die Rechner übehraupt miteinander reden können? Ich meine ping.

Tschau

das Omen
Bitte warten ..
Mitglied: matrixman1
14.09.2004 um 08:56 Uhr
Ja habe ich schon. Die Verbindung zwischen den beiden Computern bestand auch schon vorher. Das Netzlaufwerk war auch schonmal funktionsfähig. Es muss am Computerbrowser liegen, kann es mir sonst nicht anders erklären.



No one could be told what the matrix is, you have to see it for your self!
Bitte warten ..
Mitglied: das-omen
14.09.2004 um 09:01 Uhr
Hi!

Was steht denn für ein Fehlercode in der Ereignissanzeige?

Tschau


DasOmen
Bitte warten ..
Mitglied: matrixman1
14.09.2004 um 09:09 Uhr
also im EIGENSCHAFTEN VON EREIGNIS steht:

Quelle: servide control manager
ereigniskennung: 7024
beschreibung: Der dienst "Computerbrowser" wurded mit folgendem dienstspezifischem fehler beendet: 2550(0x9F6)
Bitte warten ..
Mitglied: das-omen
14.09.2004 um 09:26 Uhr
Hi!

Ein Browser kann als Master oder Backup-Browser arbeiten, aber nicht in beiden Rollen zugleich. Ein Non-Browser ist ein Computer, der durch eine Sperre des Administrators keine Suchlisten verwaltet. Wird versucht, den Computer-Browser-Dienst auf einem Non-Browser zu starten, so versagt der Dienst mit der Fehlermeldung 2550, und das System protokolliert die Ereignis-ID 7024.

Tschau

Das Omen
Bitte warten ..
Mitglied: matrixman1
14.09.2004 um 09:33 Uhr
hab das jetzt nicht so recht verstanden.
aber an was kann es sonst liegen wenn ich keine verbindung zu den netzlaufwerk kriegen kann?
Bitte warten ..
Mitglied: das-omen
14.09.2004 um 09:46 Uhr
Hi!

funktioniert deine DNS Auflösung bzw Wins?

Tschau

Das Omen
Bitte warten ..
Mitglied: matrixman1
14.09.2004 um 10:12 Uhr
wie kann ich das sehen?
bitte genau sagen dann kann ich jetzt grad zu dem kunden fahren und nachschauen.

vielen dank

matrixman1
Bitte warten ..
Mitglied: das-omen
14.09.2004 um 12:43 Uhr
Hi!

Man benutzt nslookup und schaut nach ob die Rechnernamen in IP aufgelöst werden. Sollte ein Wins vorhanden sein überprüft man dort die Einträge.

Tschau

Das Omen
Bitte warten ..
Mitglied: Patric
14.09.2004 um 12:52 Uhr
Das ist ein Kunde von Dir? Du betreust Kunden IT-mässig und kennst kein nslookup? Das ist aber mal mutig! Good Luck!
Bitte warten ..
Mitglied: fritzo
25.11.2004 um 21:19 Uhr
Hi,

"Gibt es da irgendeinen lösungsweg???"

Ööhm - stell die Startart des Dienstes auf "Automatisch" und starte den Dienst?!

Grüße,
Fritz
Bitte warten ..
Mitglied: petting
11.05.2005 um 01:09 Uhr
Hallo

ich hatte ebenfalls das Problem das der Computerbrowser mit der Fehlermeldung nicht gestartet ist.

Habe es durch durch folgenden Eintrag in der Registry beheben können.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser\Parameters\MaintainServerList auf yes setzen und den Dienst neustarten.

cu petting
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO werden nicht gestartet
gelöst Frage von VSimonWindows Server1 Kommentar

Guten Morgen, ich habe ein kleines Problem und hoffe das Ihr mir weiterhelfen könnt. Ich verteile Abteilungslaufwerke per GPO, ...

Windows 10

Windows 10: "Wird neu gestartet"

gelöst Frage von 21277Windows 107 Kommentare

Hallo, die Mehrheit unser Windows 10 Pro Domänenrechner haben beim herunterfahren ein Problem: Im Abmeldebildschirm steht "Wird neu gestartet". ...

Server

Plesk kann nicht gestartet werden

gelöst Frage von irxn84Server5 Kommentare

Hallo, ich bekomme keine Verbindung mehr zu meinen PLESK Server auf meinem 1und1 Server. /etc/init.d/psa status sagt mir , ...

Windows Server

Windows-Bereitstellungsdiensteserver kann nicht gestartet werden

gelöst Frage von sennhauser-itsWindows Server1 Kommentar

Hallo zusammen Der Dienst "Windows-Bereitstellungsdienstserver" kann nach der Installation und Konfiguration nicht gestartet werden. Folgende Ausgangs-Situation: Server 2012 R2 ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...