Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

David Infocenter Verteilungsproblem (unverteilt)

Mitglied: Geier28

Geier28 (Level 1) - Jetzt verbinden

20.04.2008, aktualisiert 05.08.2008, 14018 Aufrufe, 7 Kommentare

Einstellungsproblem?

Hallo,

einer meiner Kunden benutzt das David Infocenter. Das Programm läuft seit ca. einem Jahr ohne Probleme. Seit 2 Tagen bemängelte mein Kunde das die Emails an seine info@.... Adresse nicht mehr ankommen.

Ich habe das gleich mal getestet und tatsächlich, sobald ich eine Email an diese info adresse schicke wird diese umgehend vom 1und1 Server abgeholt vom David Infocenter. Das Problem sie wird nirgends! abgelegt. Sie ist zwar abgerufen aber einfach verschwunden.

Ok ich dachte mir verändere ich doch mal die Verteilervorgaben. (alle anderen Emailadressen werden dem Benutzer korrekt weitergeleitet)
Ich veränderte einfach die Verteilervorgabe für die Info Adresse in einen unterordner vom Ordner "Unverteilt" Nun kamen alle Emails an die Info Adresse an.
Allersdings in diesem Unterordner. Aber sie sollen ja in unverteilt direkt rauskommen.


Die Einstellung für die Verteilervorgabe der Infoadresse ist eigentlich korrekt gewesen:
\\\david\archive\common

(so war es eigentlich von anfang an eingestellt, aber nun gehen die emails in ein schwarzes loch)

gebe ich z.B \\\david\archive\common\18 ein werden die Infomails ohne Probleme in den entsprechenden Unterordner im Ordner unverteilt eingeordnet.

Kann mir jemand helfen?
Mitglied: Duath
20.04.2008 um 20:02 Uhr
Hoi,

hast Du schon überprüft, ob irgendeine obskure Regel auf das Unverteilt greift?

Was David angeht, empfehle ich aber das Arc Intercom.
Die Jungs dort brauchen in der Regel keinen Tag für eine brauchbare Lösung.
Dies kann ab David V10 sogar aus dem David Administrator direkt geschrieben werden.

Wenn die es nicht wissen, weiss es keiner.

Gruss
Bitte warten ..
Mitglied: Geier28
20.04.2008 um 20:32 Uhr
Hi, danke für deine Antwort.

werde ich gleich mal hinschreiben. Jep die Regeln habe ich alle angeschaut nichts unnormales. Das einzige was in den letzten Tagen verändert worden ist von dem Besitzer ist eine unbennung einiger Ordner aber die hatten nichts mit dem Programm zu tun waren auch nicht damit verknüft

viele grüße
Bitte warten ..
Mitglied: syncmaster
01.06.2008 um 03:22 Uhr
Hallo,

hast Du schon mal geschaut, ob bei info@xxx.xx eine Regel greift. Oft kommt es vor, dass Benutzer beim Löschen von E-Mails den System sagen, dass es alle E-Mails an diese Adresse in Zukunft blokieren sollen.

Schaue einfach in den Regeln des Benutzers nach, der die E-Mails für info@xxx.xx erhält.

Gruß

Syncmaster
Bitte warten ..
Mitglied: Gamma60
05.08.2008 um 10:03 Uhr
Hallo,

ich wollte mich erkundigen, ob Du das Problem schon gelöst hast. Ich habe bei einem Kunden das gleiche Problem.

Es handelt sich um eine David SL installation. Die Nachrichten (hier handelt es sich um Faxnachrichten) werden korrekt angenommen und in das richtige Verzeichnis verschoben. Dort werden Sie auch in die DAT-Datei eingetragen, mit Absendernummer und Pfad. Nur im InfoCenter werden sie nicht angezeigt. Wenn man im Explorer einen Doppelklick auf die Datei macht, dann kann man sich den Inhalt anschauen. Eine Reparatur mit ArcUtil bringt die neuen Nachrichten zum Vorschein, danach angekommene werden dann aber wieder nicht angezeigt. Einzige Abhilfe ist, alle Nachrichten und die DAT-Datei zu löschen. Kommt nun eine neue Nachricht an, wird die DAT-Datei neu erzeugt und alles läuft wieder. So ungefähr für 1-3 Wochen, dann geht es wieder von vorne los. Und es passiert hier nur bei Faxen, die alle im Unverteilt-Verzeichnis abgelegt werden.

Irgend eine Lösung?

Vielen Dank.
Bitte warten ..
Mitglied: syncmaster
05.08.2008 um 10:22 Uhr
Hallo,

wieviele Nachrichten befinden sich im Unverteilt Ordner, wenn dieses Problem auftritt?
Bitte warten ..
Mitglied: Gamma60
05.08.2008 um 10:25 Uhr
Beim ersten Mal waren es über 5000. Klar, war zu viele. Also Verzeichnis geleert und neu gemacht. Aber dann trat es auch bei unter 50 Faxen auf. Also gedacht, es liegt vielleicht am Verzeichnis "Unverteilt". Unterverzeichnis "2008" erstellt und alle neuen Faxe dort rein laufen lassen. Hat jetzt auch fast 3 Wochen funktioniert. Die Anwender haben das Verzeichnis "2008" bewusst immer sehr leer gehalten. Also immer unter 50 Faxen.
Bitte warten ..
Ähnliche Inhalte
E-Mail
Activesync David
Frage von Huibuh2010E-Mail2 Kommentare

Hallo Admins, wir haben übers WE ein Update von David.fx zu David 12 gemacht. Bei David gibt es ja ...

E-Mail
David Client Update
Frage von Huibuh2010E-Mail4 Kommentare

Hallo liebe Admins, ich habe ein Problem. Wir haben ein Update von David.FX durchgeführt, laut Mitarbeiter von Tobit ganz ...

E-Mail
Tobit David Alternative gesucht
Frage von paradoxoneE-Mail7 Kommentare

Hi Community, wir suchen für unser David zehn! eine Alternative. Im Prinzip muss das Mailprogramm nur folgende wesentlichen Punkte ...

E-Mail
David Webbox Zertifikat kaufen
Frage von Huibuh2010E-Mail11 Kommentare

Hallo Admins, ich möchte ein SSL Zertifikat kaufen damit ich via iPhone ein Exhange Postfach einrichten kann ohne das ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 20 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)5 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...