Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Debian - Synatipics - Proxy - Windows-Domäne - Authentifizierung

Mitglied: Lousek
Hallo Admins & CO.

Ich teste hier gerade mit ein paar Debian-VM's ein bisschen rum. (Debian Etch 4.0 r5)
Jetzt sitzt zwischen mir und dem Internet ein (ISA-)HTTP-Proxy.
Dieser sitzt jedoch in einer Windows-Domäne und braucht eine Authentifizierung (DOMAIN\USERNAME ... so gets unter Windows zumindestens).
Jetzt will ich aber per HTTP auf die Paketquellen zugreifen können ...

Habe (im mom) das GUI installiert, dort habe ich unter Synatipics-Paketeverwaltung in den Einstellungen>Netzwerk den HTTP-Proxy eingetragen inkl. Port, aber da kann ich nirgends etwas mit Authentifizierung oder so anwählen :( face-sad

Hier habe ich etwas dazugefunden (Proxy / Authentifizierung):

http://ubuntuforums.org/showthread.php?p=6157463

Doch diese Datei gibt es bei mir nicht, auch schon der Ordner ntlmaps nicht.

Wäre froh wenn mir jemand einerseits erklären könnte, wie ich auf einem Server OHNE GUI einen Proxy setzten kann, inkl. Authentifizierung gegenüber einer Windows-Domäne. (Fürs erste würde auch die Erklärung MIT GUI reichen) =)

Greetz und schon mal thx, Lousek

Content-Key: 101605

Url: https://administrator.de/contentid/101605

Ausgedruckt am: 30.07.2021 um 21:07 Uhr

Mitglied: n.o.b.o.d.y
n.o.b.o.d.y 12.11.2008 um 12:40:51 Uhr
Goto Top
Hallo,

normal trägt man das so ein:

user:pass@proxy:port

Siehe auch hier:

http://wiki.ubuntuusers.de/Proxyserver?highlight=proxy#Authentifizierun ...
Mitglied: Lousek
Lousek 12.11.2008 um 13:26:33 Uhr
Goto Top
Hallo n.o.b.o.d.y

Und wie gebe ich das mit Domäne an?
http://DOMAIN\meinuser:passwort@isaproxy:port ....?
oder http://domain.la.ch:meinuser:passwort@isaproxy:port ... ?

Wenn ich es so wie im ersten Beispiel eingebe (DOMAIN\meinuser:passwort@isaproxy:port) dann kommt, dass der ISA-Server ein gültige Authentication braucht, um den Vorgang forsetzten zu können ... aber die Domäne, der Username, Passwort, der Proxy und der Port stimmen 100%ig ...

Greetz, Lousek
Mitglied: n.o.b.o.d.y
n.o.b.o.d.y 12.11.2008 um 17:21:49 Uhr
Goto Top
Hallo,

kenne den ISA da nicht, aber das hier hab ich noch gefunden:

http://utcursch.wordpress.com/2007/01/28/isa-proxy-authentication-woes/
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1113 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 15 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...