DHCP - verschiedene Netzwerke - LAN - in einem wird APIPA gemacht - DHCPNACK-Meldung

Midivirus
Sehr geehrte Gemeinde,

bei 2 Systemen beobachte ich ein für mich bislang noch nicht vorhandendes bekanntes Problem:

Beschreibung der Umgebung:
als DHCP wird in dem Netz ein Speedport genutzt, wo es nicht funktioniert. (Laptop)
Alle anderen Standrechner, auch DHCP, haben keine Probleme.

Geht der Laptop in das Homeoffice, LAN, wird APIPA ausgehandelt und die witzigsten Meldungen werden ins Eventlog geschrieben.

Hier ein Auszug:
Die IP-Adresslease 192.168.0.14 für die Netzwerkkarte mit der Netzwerkadresse 00A0XxXxXF90 wurde durch den DHCP-Server 192.168.2.1 abgelehnt (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).

[nimmt man hier WLAN, klappt es wieder]

Die IP-Adresse für die Netzwerkkarte mit der Netzwerkadresse 0013EXxX1D6B wurde automatisch durch diesen Computer konfiguriert. Die verwendete IP-Adresse ist 169.254.17.119.

Netzwerkadapter "\DEVICE\TCPIP_{3AF58C34-382C-4E08-A90A-F34CB44CE568}" wurde mit dem Netzwerk verbunden, und das System wurde über das Netzwerk im normalen Zustand gestartet.

Die IP-Adresslease 192.168.2.100 für die Netzwerkkarte mit der Netzwerkadresse 00A0XxXxXF90 wurde durch den DHCP-Server 0.0.0.0 abgelehnt (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).

Für mich ist das noch nicht verständlich, warum hier die DHCP-Funktion so quer schießt.

Bei einem anderen Netzwerk hab ich quasi das gleiche Problem, nehme ich das Laptop, was immer hin und her wandert, steht alle 3 Sekunden im Eventviewer die obige erste Meldung mit den spezifischen Daten des Laptops.
Macht man jetzt aber eine statische IP und umgeht das DHCP-Problem, entstehen natürlich keine Probleme. [ist aktuell der workaroun]

Leider hab ich gerade nicht das Log vom Router dabei, falls dies noch zusätzlich helfen sollte.


--- Falls ich noch Informationen nachliefern sollte, kurz anfunken!


Grüße
Midivirus

@update: wenn ich mein eigenes Notebook an genau der gleichen Dose mit dem gleichen Netzwerkkabel anstecke und auch den Kabeltester, dann ist alles ganz normal ....

Referenz:
Clients und Server Kommunizieren nicht mehr mit einander!

Content-Key: 145399

Url: https://administrator.de/contentid/145399

Ausgedruckt am: 25.01.2022 um 14:01 Uhr

Mitglied: aqui
aqui 22.06.2010 um 14:02:48 Uhr
Goto Top
Sniffer einfach mal mit einem Wireshark die DHCP Pakete vom Client mit und die Antwort vom Server und poste sie hier. Dann ist sofort klar was da genau passiert..!!
Mitglied: Midivirus
Midivirus 22.06.2010 um 14:07:34 Uhr
Goto Top
wär eine Möglichkeit (...) das Ergebnis zu liefern, dauert allerdings ein paar Tage (...)
Mitglied: Midivirus
Midivirus 08.09.2010 um 10:26:49 Uhr
Goto Top
Update:
Habe den Router auf Werkseinstellungen zurückgestellt und muss noch abwarten, bis dieser PC wieder im Netzwerk ist, denn dies ist nicht immer der Fall.

[Aufwand gering, da nur 2 Rechner lokal vorhanden sind ...]
Heiß diskutierte Beiträge
question
Ist diese Hardware sinnvoll für privaten Haushalt?stonevVor 1 TagFrageRouter & Routing5 Kommentare

Hallo erstmal :) Meine alte Fritzbox 7490 spinnt seit gestern. Ich gehe von Alterschwäche aus, es wird also Ersatz fällig. Zufrieden war ich mit ihr ...

question
LTO-5 Bänder Löschen geht nichtkreuzbergerVor 1 TagFrageBackup23 Kommentare

Hallo ihr Helden, ich hab da ein blödes Problem: Ich habe einen Stapel gebrauchte LTO-5-Bänder bekommen, die soweit völlig i. O. sind. Mit welchem Programm ...

question
Teilenummer für weiße Esprimo Mini-PC?LochkartenstanzerVor 1 TagFrageHardware21 Kommentare

Moin, Ich habe eine eigenwillige Kundin, die einen weißen Fujitsu Esprimo Mini-PC haben will. Und der Kundin ist, wie sollte es anders sein, die Farbe ...

question
Ein Smartphone für privat und geschäftliche NutzungNebellichtVor 1 TagFragePeripheriegeräte5 Kommentare

Hallo, für die Firma werden aktuell Smartphone(s) gesucht, die da eine Dual Sim ermöglichen und zusätzlich trennende Sicherheit, d.h. ein Trennen von privaten Daten und ...

question
Tipp für Firewall mit mehreren DHCP-Instanzen für VLAN gesucht gelöst Holly484Vor 21 StundenFrageFirewall5 Kommentare

Hallo zusammen, hatte in einer Gemeinschaftspraxis bisher tolle Erfahrungen mit Netgear über die letzten vielen Jahre gesammelt. Jetzt ist Netgear aus dem Firewall-Business ausgestiegen. Bisher ...

question
Suche nach "Beschreibung"ThabeusVor 1 TagFrageVmware11 Kommentare

Moin, ich stehe gerade auf dem Schlauch bei der Suche nach einer Anleitung. Vielleicht kann mir jemand helfen die "Begrifflichkeit" zu finden. In meinem Netzwerk ...

question
User verschickt mit kryptischer Outlook.com Adresse aus on-prem Exchange 2016LauneBaerVor 1 TagFrageExchange Server10 Kommentare

Servus in die Runde, ich habe ein für mich nicht nachvollziehbares Problem bei einem User, das heute zum 2ten mal aufgetreten ist. Und zwar verschickte ...

question
Windows Admin Center - Zugriff verweigertsaschakpVor 1 TagFrageWindows Update3 Kommentare

Hallo ich habe das Windows Admin Center Installiert, leider bekomme ich beim öffnen die Meldung: Zugriff verweigert Sie sind leider nicht zum Senden dieser Anforderung ...