Download unter XP zu langsam trotz DSL 16000

Hallo an alle,

ich habe folgendes Problem:
Ich habe einen 1&1 DSL Anschluss mit 16000er Leitung. Die Fritzbox zeigt mir etwas über 17000 an, auch der DSL-Speedtest verschiedener Anbieter kommt zum gleichen Ergebnis - trotzdem habe ich unter XP nur eine Downloadgeschwindigkeit von 6000kp/s - woran kann das liegen?
Mein Downloadmanager zeigt mir immer nur diese 6000 an. Muss ich unter XP etwas umstellen?
Ich arbeite erst neu mit XP, hatte erst Vista Ultimate auf den PC, weil aber ältere Programme nur unter XP laufen, habe ich XP installiert...

LG

zzbaron

Content-Key: 158932

Url: https://administrator.de/contentid/158932

Ausgedruckt am: 29.09.2021 um 00:09 Uhr

Mitglied: intel386
intel386 19.01.2011 um 08:01:23 Uhr
Goto Top
ggf sind die Server zu langsam bei denen du was lädst. ggf solltest du mal auf http://speedtest.qsc.de gehen und dir dort mal eine möglichst große datei runterladen.
Mitglied: 66852
66852 19.01.2011 um 08:14:00 Uhr
Goto Top
Hi

Lief es denn unter Vista besser ? Was für einen Downloadmanager meinst du ? Was passiert, wenn du den DLM NICHT verwendest ?

Und, hast du noch nen Rechner da rum stehen ? Wenn ja, kopier mal was von Rechner A nach B und schau mal was da an Geschwindigkeit bei rumkommt - wenn das auch unter 6MBit bleibt, dann ists die Netzwerkkarte (sowas haben wir ab und zu schon mal mit diversen OnBoard Chipsätzen ... Realtek Karten ... ) - evtl. fliegt ja irgendwo ne andere Netzwerkkarte rum mit der man testen könnte.

Ach und - grob geraten da ich noch nie ne fritzbox in den händen hatte - kann man da unter QoS (Quality of Service) die Bandbreite beschränken ?

Ansonsten könnte es noch die MTU sein, wenn es zwar an der Box, aber nicht am Rechner klappt - schau mal hier: http://www.stoibaer.de/mtu-size-fur-anfaenger.html

Viel Erfolg
Mitglied: zzbaron
zzbaron 19.01.2011 um 08:44:11 Uhr
Goto Top
Hallo an alle,

ersteinmal vielen dank für die schnelle Antwort.
Ich verwende den JDownloader...
Ich habe mal Testweise eine Datei von 500 MB runtergelaten und hatte eine Download-Geschwindigkeit von 727kb/s...
Ich kopiere oft dateien von einem PC auf einen anderen und es dauert schon ziemlich, ehe die Dateien übetragen sind.
Benutze eine OnBoard-Karte von Realtek in beiden PC`s... Da ich aber einige Netzwerkkarten liegen habe, werde ich mal Testweise diese einbauen und Testen, was geschieht... Melde mich wieder, wenn es etwas neues gibt...

LG

zzbaron
Mitglied: 66852
66852 19.01.2011 um 09:00:02 Uhr
Goto Top
Es gab mal eine Zeit, da habe ich leuten, die realtek hardware haben, eine 3Com Karte geschenkt und die Realtek vernichtet ... diese Biester sind ätzend ... waren knapp 50 Stück - In unserem kleinen Firmenmuseum liegen seit dem 2 Realtekkarten, die ab Werk die gleiche MAC haben ;)
Mitglied: zzbaron
zzbaron 19.01.2011 um 11:01:30 Uhr
Goto Top
Hi,

so, ich habe im PC keine realtek (war irrtum), sondern eine NVIDIA nForce Karte OnBoard.
Habe mal eine andere Netzwerkkarte eingebaut - das gleiche Ergebnis.
Werde mal die Netzwerkkabel testen, ob es daran liegt.
Ausserdem habe ich einen LAN-HUB mit 8 Anschlüssen, da meine Fritzbox 7113 nur einen LAN-Anschluss hat, ich jedoch 3 benötige.
Die Datenübetragung von PC zu PC habe ich nochmals getestet: Funktioniert gut und ist flott...

lg

zzbaron
Mitglied: YotYot
YotYot 19.01.2011 um 12:01:47 Uhr
Goto Top
Mahlzeit,

hast Du das mal ohne Downloadmanager versucht? Immerhin kann man in einigen (ich kenne den JDownloader jetzt nicht) die Downloadgeschwindigkeit begrenzen, um die Leitung nicht für andere Dinge platt zu machen.
Die Programme, die Du zum Testen nimmst: was genau messen die? Übertragung mehrerer Dateien? Was errechnen die? Wenn Upload gut, dann Leitung gut? Diese Angaben sind immer mit ein wenige Vorsicht zu genießen, weil die ja nun auch nach irgendwas schätzen müssen.

Schau mal in die fritzbox, da habe ich bei mir mal was gehabt: Anschluss stand bei mir auch über 18.000 sogar drin, Übertragung aber nur 6tausendnochwas. Ursache: Keine Ahnung, Abhlife: Fritzbox-Update. Ist allerdings schon ei paar Jahre her, war also ohnehin kein ganz aktuelles Gerät.

Gruß

Jörg
Mitglied: 66852
66852 19.01.2011 um 12:45:59 Uhr
Goto Top
was passiert, wenn du dich direkt mit dem dsl modem einwählst - aklso ohne router ?
Mitglied: zzbaron
zzbaron 19.01.2011 um 14:23:39 Uhr
Goto Top
Hallo an alle,

ich hatte für Testzwecke mal die Fritzbox als Modem eingestellt - genau das gleiche.
Ein Firmware-Update für meine Fritzbox steht nicht zur Verfügung - das prüfe ich regelmässig, so auch heute.
Wenn ich Dateien ohne Download Manager runterlade, dann habe ich in der Regel ne Geschwindigkeit von 727KB/s...
In der Fritzbox werden mir auch etwas über 17000 angezeigt...
Die Speedtest habe ich von verschiedenen Anbietern durchführen lassen - der Upload ist da immer perfekt nur der Download ist mit 7000 befriedigend.... Kann nichts sagen, woran das liegt...

lg

zzbaron
Mitglied: Phalanx82
Phalanx82 19.01.2011 um 16:14:21 Uhr
Goto Top
Hallo,

ich glaube eher du verwechselst da was in deiner Fritzbox.
Wahrscheinlich meinst du mit den 17k das Leitungsmaximum
was das DSLAM dir anbieten kann.

Schau mal nach, mit was deine Fritzbox syncronisiert ist.
Ich hab selbst ne 16er Leitung und sitze keine 50m vom DSLAM
weg, komme aber im besten Fall auf 15,8k Syncronisation, da
unsere Leitung erstmal im Nebenhaus (Altbau aufgelegt ist und
dann erst zu uns läuft).
Daher bezweifle ich stark das du noch bessere Konditionen haben
wirst als ich und tatsächlich das Leitungsmaximum von 17K des DSLAM
abgreifen kannst. Selbst mit minimaler Dämpfung würdest du wohl nur 16-16,5K
schaffen und ob das stabil ist, steht auf nem anderen Blatt.


Mfg.
Mitglied: 66852
66852 19.01.2011 um 17:29:12 Uhr
Goto Top
ACHTUNG - Ich bin zwar ein Rechtsversteher, aber kein Rechtsverdreher (=Anwalt) deshalb ist das hier keine gültige Rechtsbeartung - im Zweifel frag einen (ich hätte da auch ne nummer - PN)

Also wenn es am Provider liegt, dann geh dem auf die Nerven - wenn du nicht zahlst sagen die "Vertrag ist Vertrag" - wenn die nicht richtig leisten, sagst du "Vertrag ist Vertrag" - wenn die ihre Leistung nicht bringen (deren Vertragsbedingung) dann dann kannst du außerordentlich kündigen. Die werden was anderes sagen (wen wunderts) - aber das ist geltendes Recht - im Internet kursiert das gerücht, dass du kein K-Recht hast, wenn die dich vorher darüber aufgeklärt haben - das ist nonsens - es gibt folgende Lösungen:

1. Die erhöhen die Leistung auf 16.000 - du hast das bestellt und bezahlt - also hast du anspruch drauf - die haben die 16.000 verkauft, dann müssen die auch liefern (Vertragsrecht) - du kannst das wirklich verlangen, solange es technisch möglich ist (nennt sich subjetive Unmöglichkeit) - Quelle: Amtsgericht Fuerth, Urteil v. 07.05.2009 - Az.: 340 C 3088/08
2. Ist es nicht, oder nur mit erheblichem Aufwand möglich dir die Leistung zu stellen, dann nennt man das "objektive Unmöglichkeit" und dann sind sie von der Leistungspflicht entbunden - dann müssen die deinen Vertrag auf 6.000 "reduzieren" - dann sparst du was - aber mehr BB bekommst du dann nicht - rückwirkend erstatten lassen ist schwierig und die Anwaltskosten übersteigen die Einsparung

Wenn man denen das so etwas dominant auftischt, dann tut sich meistens sehr schnell was (kenne das, ich bekam dann auch 50 statt nur 3 MBit auf meinen VDSL50)

Würd mich mal interessieren, ob und wie die sich querstellen ;)

ABER GANZ WICHTIG: Damit du diese Harte Keule auspacken kannst, musst du unbedingt sicherstellen, dass es nicht dein fehler ist - im zweifel würde ich mal ein DSL Modem von nachbarn ausleihen und bei dir testen - denn sowas hat mich auch schon mal fast viel Geld gekostet. (Ich hatte mein QoS noch auf 2MBit stehen ....)
Mitglied: YotYot
YotYot 19.01.2011 um 20:31:29 Uhr
Goto Top
N'Abend!

Und bevor Du da irgendwelche Rechtskeulen verteilst, schau mal bitte, was hier steht:

Fritzbox - Internet - DSL-Informationen -> Grafik: Empfangsrichtung. Steht da wirklich 16.000+? Oder steht da z.B. nur 6000 oder so? Wenn da weniger als 16.000 steht, finde heraus, warum das da steht. Zum Beispiel mit einem anderen Modem, anderen Einstellungen, irgendsowas. Beachte dabei: Es gibt Fritzboxen, die zeigen Dir in großer Schrift an, was die Leitung kann, aber nur recht klein, was tatsächlich anliegt.
Erst, wenn Du die Hardware ausschließen kannst, könntest Du Dich mal an den Provider wenden, wobei - Urteil hin oder her - in allen Verträgen, die ich bisher so gesehen habe, steht drin "bis zu 16.000" und genau dafür solltest Du Dir dann einen Anwalt leisten, denn das kann mal ganz schnell haarig werden. Oder erst einmal freundlich anfragen, soll ja auch schon mal geholfen haben.


Äh - ja. Habe gerade darüber sinniert, dass ich hier irgendwo was von Vista gelesen habe. Unter Vista war die Geschwindigkeit ok? Dann vergiss alles, was ich hier oben geschrieben habe. In dem Fall schau Dir mal Deinen Netzwerkkartentreiber bzw. die Einstellungen der Netzwerkkarte an, läuft die Verbindung evtl. mit 10mbit?
Oder wenn wir mal WLAN hernehmen: 11mbit? Sag nicht sofort "nein", überprüfe erst, ob nicht zufällig irgendwo ein 11mbit-Gerät mit eingebucht ist, das zieht Dir nämlich mal eben Deine Performance in den Keller. Das Prinzip des schwächsten Gliedes in der Kette...


Gruß

Jörg
Mitglied: goscho
goscho 19.01.2011 um 21:28:53 Uhr
Goto Top
Hi,
zusätzlich zu Jörgs Vorsclägen würde ich hier ansetzen:
Ausserdem habe ich einen LAN-HUB mit 8 Anschlüssen, da meine Fritzbox 7113 nur einen LAN-Anschluss hat, ich jedoch 3 benötige.
Lass diesen Hub (wirklich ein Hub, kein Switch?) mal testweise weg und verbinde diesen PC direkt mit der FBF.
Mitglied: zzbaron
zzbaron 20.01.2011 um 07:09:51 Uhr
Goto Top
Hallo an alle,

ist ja ne rege diskussion geworden...
also, bei mir in der fritzbox steht unter aktuelle datenrate 17251 kb/s. selbst wenn ich nur 11000 kb/s hätte, müssten die ja irgendwie bei meinem pc ankommen... bei mir kommen rund 6000 kb/s an (?)
Habe schon den TCP Optimizer eingesetzt - ohne besserung. es muss dann irgendwo in meiner hardware ein fehler liegen. liegt es am netzwerk-kabel?
am hub? muss ich mal austesten...
ach ja, nochwas: ich gehe mit meinem laptop via wlan ins internet und erstaunlicher weise ist hier meine verbindung schneller.

werde mal die erschiedenen fehlerquellen untersuchen und mich wieder melden...

lg

zzbaron
Mitglied: zzbaron
zzbaron 20.01.2011 um 08:06:34 Uhr
Goto Top
bins nochmal...

also, habe die fritzbox direkt mit pc verbunden - trotzdem 6000 mb/s
habe mir mal die adaptereinstellung meiner netzwerkkarte angesehen, komme aber mit den begriffen net klar (kann kaum englisch).
also da steht u.a. : speed/dublex settings : auto negotiation; prioritx&vlan:diabled; flow control:disabled - wer kann damit was anfangen?

lg

zzbaron
Mitglied: YotYot
YotYot 20.01.2011 um 20:45:28 Uhr
Goto Top
Jepp, genau erwischt. Versuch doch mal, statt Auto negotiation 100mbit fest einzustellen. Es kann Dir passieren, dass dann gar nichts mehr geht, aber auf auto ist es möglich, dass sich die Geräte nur mit 10mbit verbinden. Bei Duplex das gleiche, besagt, ob in beide Richtungen gleichzeitig oder nacheinander Daten fließen können. Best wäre: 100mbit und Duplex fest. Aber wie gesagt funktioniert nicht immer.

Was die 11mbit / 6mbit-Sache angeht: 11mbit ist brutto, abzüglich Overhead, WLAN-Schwankung, mehrere gleichzeitige Zugriffe, Entfernung zum Accesspoint, Strahlung vom Mobiltelefon und laufender Mikrowelle bist Du mit 6mbit sogar noch recht gut dran. Netto kommt da nicht mehr raus.

Gruß

Jörg
Mitglied: zzbaron
zzbaron 21.01.2011 um 06:34:21 Uhr
Goto Top
Hallo Jörg,

danke für den Tip, werde ihn ausprobieren...
Der PC ist per Kabel mit Router verbunden, WLAN ist nur an, wenn ich am Lappi sitze und dann ist PC aus. Ausserdem ist der Router gerade mal 1m vom PC
entfernt, störende Geräte gibt es in dem Zimmer nicht... Solche Geräte stehen 2 bzw. 3 Zimmer weiter; Mikrowelle gibts net...


LG

zzbaron
Mitglied: zzbaron
zzbaron 22.01.2011 um 11:57:56 Uhr
Goto Top
Hallo an alle,

ich habe jetzt den Adapter auf 100mbit half dublex gestellt - anders gehts nicht, doch ohne Erfolg.
habe aber im Internet gelesen, dass die Fritzbox 3117 nicht wirklich ADSL2 - tauglich ist, wenn es auch in der Beschreibung so steht. Sollte ich anderen Router einsetzen? Wie kann ich messen, was von der Fritzbox zum PC direkt für eine Geschwindigkeit ankommt?

LG

zzbaron
Mitglied: andygo
andygo 10.03.2011 um 14:42:43 Uhr
Goto Top
Hallo,

ich habe mit 1und1 seit 3 Wochen exakt das selbe problem, bin bald am verzeifeln.

sogar splitter und die fritzbox schon getauscht, jegliche hardware im haus ist als fehlerquelle also ausgeschlossen,
tests mit mehreren rechnern und verschiedenen betriebssystemen.

die box zeigt knappe 15.000 an, bei downloads (egal ob mit ff oder ie) von z.b. der seite speedtest.qsc.de kommen hier aber nur
max. 730 kb/s an, was in etwa dsl 6.000 entspricht.

schon mehrfach mit 1und1 gesprochen deshalb, und auch schon mehrere emails als antwort bekommen das mein anschluss nun wieder funktionieren würde.
tut er aber nicht.

wurde der fall bei euch schon gelöst`? was war die ursache?
Mitglied: goscho
goscho 10.03.2011 um 15:01:28 Uhr
Goto Top
Zitat von @andygo:
Hallo,
Hi Andy,
ich habe mit 1und1 seit 3 Wochen exakt das selbe problem, bin bald am verzeifeln.

sogar splitter und die fritzbox schon getauscht, jegliche hardware im haus ist als fehlerquelle also ausgeschlossen,
tests mit mehreren rechnern und verschiedenen betriebssystemen.
Wie sind die Rechner mit dem Router per Kabel oder WLAN?
Welche AVM-Boxen (genaue Typbezeichnung) hast du bisher getestet?
die box zeigt knappe 15.000 an, bei downloads (egal ob mit ff oder ie) von z.b. der seite speedtest.qsc.de kommen hier aber nur
max. 730 kb/s an, was in etwa dsl 6.000 entspricht.
Hast du den Beitrag von YotYot weiter oben gelesen und versucht umzusetzen?

PS: Deine Shift-Taste klemmt. Das macht das Lesen solcher Beiträge nicht angenehmer.
Mitglied: andygo
andygo 10.03.2011 um 15:31:51 Uhr
Goto Top
Zitat von @goscho:
> Zitat von @andygo:
>
> Hallo,
Hi Andy,
> ich habe mit 1und1 seit 3 Wochen exakt das selbe problem, bin bald am verzeifeln.
>
> sogar splitter und die fritzbox schon getauscht, jegliche hardware im haus ist als fehlerquelle also ausgeschlossen,
> tests mit mehreren rechnern und verschiedenen betriebssystemen.
Wie sind die Rechner mit dem Router per Kabel oder WLAN?
Welche AVM-Boxen (genaue Typbezeichnung) hast du bisher getestet?
> die box zeigt knappe 15.000 an, bei downloads (egal ob mit ff oder ie) von z.b. der seite speedtest.qsc.de kommen hier aber
nur
> max. 730 kb/s an, was in etwa dsl 6.000 entspricht.
Hast du den Beitrag von YotYot weiter oben gelesen und versucht umzusetzen?

PS: Deine Shift-Taste klemmt. Das macht das Lesen solcher Beiträge nicht angenehmer.

Also dann mal mit Shifttaste :) face-smile

Betroffene Rechner sind alle mit Kabel angeschlossen. Um jegliche Verkabelung als Fehler auszuschliessen habe ich die rechner auch direkt ohne Switches an die Box gehängt.
es ist die 7270 v2 (getestet mit original und labor FW), zum Test hatte ich mir sogar eine neue 7270v3 (original FW) bestellt.
Zuletzt wurde dann noch der Splitter getauscht, somit ist wirklich JEGLICHE Hardware im Haus als Fehler ausgeschlossen.

Der Tipp von YotYot hat auch nicht geholfen. Die einzige "merkwürdige" Beobachtung die ich machen konnte ist ein
ungewöhnlicher Ausschlag der Störabstandsmarge in Senderichtung. Die stieg sporadisch auf über 900 (auf beiden Fritzboxen).
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 14 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...