gelöst Kein Internet windows 10 dlan

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

23.10.2017 um 05:16 Uhr, 2837 Aufrufe, 11 Kommentare

Hallo an alle,

ich habe da ein Problem beim Aufbau eines Netzwerkes mittels Dlan.
Folgende Situation: In Raum 1 steht ein Speedport V723 Typ B an dem nur ein PC via LAN angeschlossen ist.Die restlichen Geräte sind via WLAN verbunden.
In Raum 2 der sich über Raum 1 befindet,möchte ich eine PS3 Super Slim die kein WLAN besitzt via LAN verbinden.
Da ich keine Löcher bohren darf,kam ich auf die Idee das Netzwerk mittels DLAN-Adapter nach oben zu bringen.
Ich besorgte mir zwei Develo DLAN 200AV Plus und nahm das Piaring vor.
Adapter 1 kam in Raum 1 in eine Steckdose und wurde via LAN-Kabel am Speedport LAN3 angeschlossen,Adapter 2 kam in Raum 2 darüber in eine Steckdose an der gleichen Wand.
Um zu testen ob ich eine LAN Verbindung habe schloss ich einen Laptop mit Windows 10 an das LAN Kabel an,deaktivierte das WLAN am Laptop,doch es gibt da ein Problem:
Ich habe zwar Netzwerk (Unekanntes Netzwerk wird angezeigt),aber keinen Internet Zugriff.Vom Router wird die IP Adresse und DHCP automatisch vergeben,am Laptop ist unter IPv4
eingetragen,dass IP Adresse und DHCP automatisch zugewiesen werden.
Nun meine Frage:Woran kann es liegen,dass ich kein Internet habe?
PS3 habe ich nicht getestet.

MfG

zzbaron
Mitglied: Lochkartenstanzer
23.10.2017 um 06:10 Uhr
Was sagt denn devolo cockpit?

lks
Bitte warten ..
Mitglied: quax08
23.10.2017 um 06:46 Uhr
Moin,
Bekommst du auch eine IP aus dem Bereich von dem Speedport?
Kommst du auf die Konfigurationsseite vom Speedport?

Wie LKS schon sagte mal im Devolo Cockpit schauen ob wirklich die beiden miteinander verbunden sind...

Gruß
Bitte warten ..
Mitglied: StefanKittel
23.10.2017 um 07:29 Uhr
Moin,

IT ist auch immer eine sinnvolle Einschränkung des Problems.

1. NB eine feste IP-Adresse geben
2. NB an den Port des Routers anschliessen wo jetzt der DLAN dran ist um den Port zu überprüfen. Dazu einen Ping auf den Router ausführen (ping -t RouterIP, z.B. ping -t 192.168.0.1)
3. Beide DLANs direkt im Raum des Router anschliessen, Notebook an den 2. anschliessen und Verbindung mit Ping prüfen.
4. DLAN im Zielraum anschliessen, Notebook anschliessen und Verbindung mit Ping prüfen.

Schau mal wie weit Du kommst.
Die Software "Devolo Cockpit" zeigt Dir die Verbindungen der Devolos an und welche andere er noch sieht.

Man kann die meisten WLAN Accesspoints auch als WLAN-Client-Bridge konfigurieren.
Damit könnte man PS3SS per Kabel (über WLAN) ansschliessen.
Z.B. http://amzn.to/2xZjgaQ (3 Antennen) oder http://amzn.to/2irOXCK (2 Antennen)

Stefan
Bitte warten ..
Mitglied: Tektronix
23.10.2017 um 11:41 Uhr
Hallo,
bei dem Notebook rechtsklick auf Netzwerkadapter, Status, Detail.
Dann siehst Du welche IP zugewiesen ist ausserdem Gateway, DHCP-Server und DNS.
Bitte warten ..
Mitglied: aqui
LÖSUNG 23.10.2017 um 18:16 Uhr
die kein WLAN besitzt via LAN verbinden.
Warum dann nicht mit einem simplen WLAN Client Adapter den man auf den LAN Port steckt ??
Adapter 1 kam in Raum 1 in eine Steckdose und wurde via LAN-Kabel am Speedport LAN3 angeschlossen,Adapter 2 kam in Raum 2 darüber
Schon der klassische Anfängerfehler
Jeder normale Mensch hätte ja zuallererst diesen 2ten Adapter mal in eine Steckdoe im gleichen Raum oder wenigstens im gleiche Stockwerk ausprobiert um zuallererst mal die Grundfunktion der Adapter zu verifizieren und eine möglichen Phasentrennung zw. den Stockwerken aus dem Wege zu gehen !!
Im gleichen Raum sollte sich dann der Rechner vom Speedport ne IP ziehen und genau so funktionieren als wäre die D-LAN Stecke ein Patchkabel !
Wenn nicht, gibt man dem Adapter intelligenterweise mal eine statische IP Im IP Adressbereich des Speedport LAN Netzes und versucht den SP zu pingen.
Warum hast du solche simplen Baiscs nicht gemacht ???
Bitte warten ..
Mitglied: zzbaron
25.10.2017 um 14:40 Uhr
Hallo,

sorry,war lange nicht da...

Also,die beiden Adapter habe ich zuerst im gleichen Raum angeschlossen um sie zu Piaren.
Ich werde bei mir zu Hause die beiden Adapter mal durchtesten,kam aber bisher noch nicht dazu.

Aber Eure Lösungsansätze sind gut,werde mal alles durchtesten.
Nur fehlt mir Jobmässig die Zeit und ich will das ganze in Ruhe durchspielen.

Develo Cockpit kannte ich zunächst nicht;bekam keine Treiber oder Software CD zu den Adaptern.Habe mir die Software aus dem Netz gezogen...

MfG

zzbaron
Bitte warten ..
Mitglied: aqui
LÖSUNG 26.10.2017 um 10:39 Uhr
Dann sind wir mal gespannt auf die Ergebnisse...
Bitte warten ..
Mitglied: zzbaron
28.10.2017 um 05:34 Uhr
Hallo an alle,

kam früher dazu das ganze zu Testen und hatte keinen Erfolg.
Irgendetwas haut mit der Stromleitung in dem alten Haus nicht hin.Wenn ich beide Adapter je in eine Steckdose stecke und per
LAN Kabel verbinde,dann sind diese am Anfang verbunden,was ich auch im Develo Cockpit sehe.
Nach einer Weile fällt aber der Adapter der mit dem Router (Speedport) verbunden ist aus;d.h.die LED`s sind aus und er erscheint
auch nicht mehr im Cockpit.
Habe diesen Adapter noch an einer anderen Steckdose getestet-das gleiche Problem...
Da bei mir zu Hause alles auf Anhieb klappte,vermute ich,dass etwas mit den Stromleitungen bei meiner Ex-Frau nicht stimmt.

Nun mal eine andere Frage:Ein Adapter mit WLAN auf LAN würde funktionieren - kann ich dazu eine ausgediente Fritzbox nutzen?
Ich habe eine Fritzbox 7113 rumliegen die ich als WLAN Repeater einrichte und via LAN Kabel die PS3 anschliesse.
Ist das Möglich?

Mit frdl.Grüßen,

zzbaron
Bitte warten ..
Mitglied: aqui
28.10.2017, aktualisiert um 12:50 Uhr
kann ich dazu eine ausgediente Fritzbox nutzen?
Nein !
Denn du benötigst einen Adapter den man in den WLAN Client oder Bridge Mode versetzen kann im Setup. Mit einer FritzBox ist das nicht möglich ! Mit vielen billigen China Routern allerdings schon.
Du nimmst dafür einen Steckeradapter den man in den WLAN Client oder Bridge Mode versetzen kann wie sowas z.B.:
https://www.amazon.de/Laptone-Wireless-N-Repeater-Multi-Funktion-EU-Stec ...
Wenn du bei Amazon danach suchst bekommst du 100 Angebote.
Den koppelst du als Client oder wenn du mehrere Geräte anbinden willst als Bridge an den bestehenden AP und fertig ist der Lack.
Bitte warten ..
Mitglied: StefanKittel
28.10.2017 um 15:01 Uhr
Hallo,

ich verwende gerne diese hier
http://amzn.to/2xvbBfZ und http://amzn.to/2ze6eWW

Stefan
Bitte warten ..
Mitglied: zzbaron
28.10.2017 um 15:52 Uhr
Danke für die Tipps,werde ich mir dann mal eins der Geräte zulegen.

Euch allen ein schönes Wochenende
Bitte warten ..
Heiß diskutierte Inhalte
Server-Hardware
Grobes Konzept Hyper-V Storage - Storage für Hyper-V
nachgefragtFrageServer-Hardware25 Kommentare

Hallo Administratoren. Um VHDX-Daten zentral zu halten freue ich mich auf Euren konstruktiven Input. Bisher liegen die VHDX-Daten jeweils ...

Voice over IP
Brother-Fax an Speedport Hybrid funktioniert nicht
gelöst kman123FrageVoice over IP16 Kommentare

Hallo liebes Forum, ich bin neu hier und hätte eine kleine Frage, da ich einfach nicht weiter komme. Sorry ...

Windows Server
Terminal Server Hyper-V Grafik performance
ReneM1983FrageWindows Server16 Kommentare

Moin Kollegen, ich habe da mal ein Problem, ein Kunde hat einen Terminal Server auf einem Hyper-V laufen, wo ...

C und C++
(Cpp) Verständnisproblem: Nutzen des new-operators? (mit Beispiel)
gelöst SinixNDFrageC und C++16 Kommentare

Hallo liebe community! INTRO: Zunächsteinmal: Trotz mehrerer Stunden Recherche habe ich für meine Frage leider noch keine Antwort gefunden ...

Verschlüsselung & Zertifikate
Elektronische Unterschrift
PeterzFrageVerschlüsselung & Zertifikate13 Kommentare

Hallo zusammen, könnt ihr mir vielleicht ein paar Hinweise geben, wie ihr eine elektronische Unterschrift unter Dokumente und E-Mails ...

Vmware
Probleme mit meinem VM-Server und keine Idee
worker2000FrageVmware12 Kommentare

Moin zusammen, ich brauche mal ein wenig Input weil mir langsam die Ideen ausgehen. Am Ende vermute ich dass ...

Ähnliche Inhalte
Windows 10

Nach Anschuss Windows 10 ans Netzwerk DLAN hängt sich PC auf

bafoFrageWindows 1018 Kommentare

Hi, ich habe folgende Problematik. Ein neuer Rechner wurde zusammengebaut und die nötige Software wurde installiert. alle Updates wurden ...

Windows Installation

Windows 10 Blackscreen nach Verbindung mit Internet

HenrikSFrageWindows Installation3 Kommentare

Hallo, Ich habe seit einer Woche das Problem, dass ich plötzlich beim Starten einen Blackscreen bekomme. Ich hab versucht ...

LAN, WAN, Wireless

"Kein Internetzugriff" - obwohl Internet funktioniert (Windows 10)

gelöst NichtsnutzFrageLAN, WAN, Wireless6 Kommentare

Hallo ins Forum, auf 2 "Baustellen" habe ich inzwischen das Problem, dass jeweils ein DELL Poweredge T30 (XEON/8GB/Win10Prox64) behaupte, ...

Windows 10

Netzwerk und Internet Problem Windows 10 Pro

Obelix45FrageWindows 104 Kommentare

Hallo Wissende: Ich habe folgendes Problem. Wir haben ein Domänen Netzwerk mit einem DC Windows 2012 Server 10.0.0.5 Dual ...

Windows 10

Internet-Seitenaufbau 10 sec, seit Windows 10 update 1809 und 1903

MithandirFrageWindows 104 Kommentare

Hallo zusammen, vorweg, ich hatte keine Probleme mit meinem Rechner mit Version 1803, dann habe ich ein Update auf ...

LAN, WAN, Wireless

Drucken per DLAN-Router?

gelöst KoboldukeFrageLAN, WAN, Wireless4 Kommentare

Hallo liebe Community, ich zerbreche mir über diese Frage schon lange den Kopf und habe schon etliche Google-Suchen getätigt, ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT