Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bitte dringend um eure Hilfe !!!

Mitglied: NotAus

NotAus (Level 1) - Jetzt verbinden

04.01.2005, aktualisiert 16.01.2005, 6781 Aufrufe, 3 Kommentare

mein Bios erkennt die neue Festplatte nicht

Ich benutze ein Asus Board (A7N8X-E Deluxe)
Der Verkäufer hat mir gleich noch eine neue Festplatte angedreht die gerade mit dem Board super schnell wäre ( ne Samsung 160 GB).
Das Ding kann man nirgendwo auf Master oder Slave jumpern mein Bios findet die neue Festplatte einfach nicht, ich kann es nicht verstehen und bin schon voll am verzweifeln .
Bitte helft mir
Mitglied: linkit
05.01.2005 um 08:14 Uhr
Zuerstmal zu den Fakten:


1. Dein Board ist nicht unbedingt ein HighEnd Board, sondern eher ein Consumerprodukt und gehört nicht zu den schnellsten seiner Art. Hier waren zu dieser Verkaufszeit beispielsweise P4C800-E von ASUS die schnellen Boards.

2. Die Frage ist nun, welche Schnittstelle deine Samsung hat.... S-ATA oder IDE/ATA..... bei S-ATA gibt es keine Jumper hierfür, allerdings kann es sein, daß du bei dem Board den Raidmodus abschalten mußt, damit eine einzelne erkannt wird.
Bei IDE gibt es normalerweise 3 Einstellmöglichkeiten, Cable Select, Slave und Master. Kannst du mal posten, wie die Platte genau heißt.
Weiterhin kann es sein, daß dein BIOS ein PRoblem hat, mit Platten die größer sind als 120 GB, hier kann es sein, daß du ein BIOS upate benötigst oder eine bestimmte Einstellung getroffen werden muß. Teile bitte mit, welche BIOS Version du hast.

Wenn deine Platte als zusätzliche Platte eingebunden werden sollte, dann muß dies in der Registry eingetragen werden, damit vollen 160 GB verwendet werden können, bei erstinstallationen ist sowas etwas schwieriger....

siehe hierzu auch: http://www.windowspage.com/frame.php?http://www.windowspage.de/windowsx ...
http://www.48bitlba.com/enablebiglba.htm
Bitte warten ..
Mitglied: NotAus
06.01.2005 um 12:05 Uhr
Erstmal vielen Dank für deine Hilfe !!!
Ich habe eine Samsung SP 1614 C Festplatte, Ich habe deinen ersten Rat befolgt und habe den S-ATA Jumper auf dem Board von enable auf disable gejumpt, trotzdem erkennt er die Festplatte nicht im Bios ???
Ich wäre dir super dankbar wenn du mir bei meinem Problem irgendwie weiter helfen könntest.

schönen Gruß aus Osnabrück, Andy
Bitte warten ..
Mitglied: 8397
16.01.2005 um 05:26 Uhr
... bitte mehr infos: läuft die Platte an - hat also Strom - ist im Bios die Bootreihenfolge (ATA, S-ATA) richtig ?

Übrigens: die S-ATA-Schnittstelle muss natürlich enabeled sein !

wenn sie dann im BIOS erkennt wird,- sind die Treiber installiert (Arbetisplatz, Eigenschaften, Gerätemanager..

Gruß aus dem Saarland
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Viren und Trojaner
Crypto Trojaner DRINGEND
Frage von Luciver1981Viren und Trojaner10 Kommentare

Hallo erstmal, wir hatten heute ein verseuchten Rechner mit einem Crypto Trojaner. Folgendes hab ich getan. 1. PC sofort ...

Sicherheits-Tools

TrendMicro-Produkte - bestimmte Versionen dringend updaten!!

Tipp von VGem-eSicherheits-Tools1 Kommentar

Servus, grad eben entdeckt MfG

Microsoft

Sysprep geht nicht - Brauche dringend Hilfe

Frage von Maddin1510Microsoft9 Kommentare

Hallo Ich habe ein Notebook vorbereitet mit Windows 10. Alles Updates installiert und will nun sysprep ausführen. Folgender LOG ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 3 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Windows 10

Microsoft macht Bluetooth absichtlich kaputt: Windows 10 Update blockiert Bluetooth-Verbindungen zu Android

Tipp von 1Werner1 vor 3 TagenWindows 107 Kommentare

Moin, jetzt spinnt MS total , was muss ich da auf Chip.de lesen: Auch im Juni schließt Microsoft im ...

Soziale Netzwerke

Facebook - künftig ohne Account des Bundeslandes Sachsen-Anhalt

Information von VGem-e vor 3 TagenSoziale Netzwerke3 Kommentare

Servus, mal sehen, ob andere öffentliche Einrichtungen folgen wollen/können Gruß

Humor (lol)
Facebook Mailer auf NIX-Spamlist
Information von Henere vor 3 TagenHumor (lol)

Eben aus dem Log meines Postfix gefischt. Recht haben Sie. FB ist SPAM :-) lachende Grüße, Henere

Heiß diskutierte Inhalte
Router & Routing
Synology NAS in anderem Subnetz nicht erreichbar
Frage von Tech1KonniRouter & Routing25 Kommentare

Hallo Leute, ich bin Software-Entwickler und daher auch etwas bewandert in den Grundkenntnissen der Netzwerktechnik. Aktuell habe ich allerdings ...

Netzwerke
Zugriff auf mehrere Clients via RDP
Frage von xXMariusXxNetzwerke11 Kommentare

Moin, ich würde gerne auf mehrere Clients in einem Netzwerk via RDP zugreifen. Gibt es eine elegantere Lösung als ...

Ubuntu
Notfall VMs sind alle runtergefahren
Frage von JohnWorksUbuntu10 Kommentare

Hallo Zusammen, ich habe einen kleinen Notfall und zwar sind alle VMs runtergefahren. Ich dachte erst an den Speicherplatz ...

Batch & Shell
FOR Schleife Befehlsausgabe als Variable setzen, Problem mit Space im Verzeichnis
Frage von KriegstreiberBatch & Shell8 Kommentare

Ich möchte gerne folgendes machen. Einen Befehl ausführen und die Ausgabe als Variable setzen. Der Befehl lautet: "%FFPROBE%" -v ...