Drucker - GPO - Terminalserver Problem mit einer bestimmten Benutzergruppe

Hallo,

ich habe mal wieder ein für mich seltsames Problem welches ich noch nicht ergründen kann. Deswegen suche ich jetzt Hilfe...

Ich versuche mal die Umgebung zu beschreiben:

- 3 Terminalserver - alle Windows Server 2016 (1 für gezielte Nutzer, 2 zur Lastverteilung für den Rest)
- 15 Standorte die sich dort anmelden
- Pro Standort gibt es 2-4 PCs und je eine Benutzergruppe mit je 2-4 Benutzern, damit jeder PC als eigene Anmeldung auf die Terminalserver kann
Beispiel: Standort A - Benutzer-Gruppe: "Standort A" - Benutzer: "Standort A_1, Standort A_2, Standort A_3, etc"
- Drucker werden per GPO vom Printserver verbunden - "Drucker A an Printserver" etc.
- In jeder dieser Standorte steht ein EPSON-Drucker(Netzwerk) vom selben Typ, welcher den selben Treiber verwendet, lediglich der Port ist jeweils ein anderer.

Jetzt habe ich den Fall, dass wenn sich...nennen wir ihn mal D... irgendein Benutzer aus der Benutzergruppe "Standort D" auf einem der beiden TS zur Lastverteilung anmeldet dieser den EPSON-Drucker nicht verbunden wird.
Alle anderen Standorte bekommen den Drucker mit ihrem jeweiligen Port problemlos verbunden

Wenn sich jetzt irgend ein Benutzer aus der Benutzergruppe "Standort D" auf den 1. Terminalserver für gezielte Nutzer anmeldet bekommt er den EPSON-Drucker verbunden und er funktioniert. Es wird beides von der selben GPO gesteuert und ich bin mir nicht bewusst, individuelle Konfigurationen diesbezüglich vorgenommen zu haben.

Jeder Benutzer außer die aus der Gruppe "Standort D" kann sich beliebig auf den TS anmelden und bekommt immer den Drucker, nur die Gruppe "Standort D" bekommt den Drucker nur auf einem der 3 Terminalserver.

Kann mir jemand noch einen Hinweis geben wo ich noch gucken könnte?

Ich habe die GPO für den Standort zwischenzeitlich nochmal komplett neu gebaut, aber die Problematik blieb die gleiche.

Fehlermeldung auf den Terminalserver auf denen es nicht geht:
Das Benutzer "Standort_D_Epson"-Einstellungselement im Gruppenrichtlinienobjekt "Drucker - Standort D {77DA64B1-40EA-4DD6-88E9-D13265A971AA}" wurde aufgrund eines Fehlers nicht angewendet. Fehlercode: "0x8007007e Das angegebene Modul wurde nicht gefunden." Dieser Fehler wurde unterdrückt..

Diverse Recherchen zu dem Fehler ergaben zwar diverse Hinweise, aber bisher irgendwie nicht Problemlösend.
Entweder ich war zu doof sie richtig anzuwenden oder sie waren einfach nicht die Lösung für genau mein Problem.

Content-Key: 666011

Url: https://administrator.de/contentid/666011

Ausgedruckt am: 18.01.2022 um 20:01 Uhr

Mitglied: emeriks
emeriks 22.04.2021 um 16:35:52 Uhr
Goto Top
Hi,
wie/womit genau werden diese Drucker verbunden? Ist da ein Printserver vor Ort an den Standorten? Sind die Drucker an einem Client installiert und dort freigegeben?

Was sind das für Clients? ThinClients oder Windows Workstations?
Falls Windows Workstations:
Ne andere Option wäre, die Drucker lokale am Client zu installieren und dann via RDP in die RDS Sitzung durchzureichen. Dann brauchst Du gar keine GPO, welche die Drucker am TS verbindet.

E.
Mitglied: Balgor
Balgor 26.04.2021 um 16:57:55 Uhr
Goto Top
Hallo,

es gibt einen Printserver in der Zentrale auf dem alle Drucker installiert sind und dort sind sie freigegeben.

Es handelt sich in den Standorten um ganz normale PC's.

Sie überall lokal zu installieren ist ja gerade die Konstellation von der wir weg möchten, so hatten wir das früher mal.
Nachdem ich jeden Drucker gefühlt 50x installiert habe möchte ich das zukünftig eigentlich vermeiden. :) face-smile

Für diesen Speziellen Einzelfall aber ein möglicher Workaround, gibt es eigentlich auch die Möglichkeit nur bestimmte Drucker durchzureichen oder gehen dann immer gleich alle mit?

Mfg Balgor
Mitglied: emeriks
emeriks 27.04.2021 um 09:43:15 Uhr
Goto Top
Nee, nee. Hatte ich das überlesen?
Also die TS stehen in der Zentrale und der PS auch. Und die TS verbinden mit dem PS. So würde ich es auch bevorzugen.

Nur mal als Test:
Die betroffenen Benutzer von Standort D können aber Drucker des selben Typs (selber Treiber) vom Standort A verbinden?
Heiß diskutierte Beiträge
question
Windows Exchange-Server benötige ich eine Domain?Bella21Vor 1 TagFrageWindows Server21 Kommentare

Hallo alle zusammen, ich bin neu auf dem Gebiet. Ich habe Exchange Server auf einen Windows Server 2012 installiert. Nach der Installation fertig war, ist ...

question
WEBSEITE zerschossen. Brauche dringend hilfe! :) gelöst wieoderwasVor 1 TagFrageWebentwicklung5 Kommentare

Hallo zusammen, ich wollte eben auf der Typo3 Seite von unseren Unternehmen die Erweiterung der IT Kanzlei installieren. Nun erhalte ich beim Webseiten aufruf folgenden ...

question
Scanner Log4JjoergVor 1 TagFrageSicherheits-Tools15 Kommentare

Hallo zusammen, Log4J ist ja mittlerweile schon ein paar Tage her aber immer noch aktuell. Ich bin aktuell auf der Suche nach einem Scanner der ...

question
Welcher Switch Hersteller kann trotz Silikonknappheit ordentlich liefern?NordicMikeVor 1 TagFrageSwitche und Hubs7 Kommentare

Moin zusammen, dieses Ubiquiti Zeug muss weg, das kann ja nicht einmal QoS, auch, wenn der Unifi Controller mit seiner zentralen Verwaltung gut zu bedienen ...

question
DNS neu einrichtensmschmidtVor 1 TagFrageDNS14 Kommentare

Hallo zusammen, hab wieder ein Problem: Hab einen neuen Windows Server 2022 (Server3) in unsere Domain aufgenommen, zum DC gemacht und DHCP und DNS installiert. ...

question
Telefonie noch im alten Standort erneuern?GrinskeksVor 1 TagFrageTK-Netze & Geräte7 Kommentare

Hallo zusammen, bei meinem neuen Arbeitgeber steht der Umzug in ein neues Firmengebäude und eine Aktualisierung der Telekommunikation an. Wir hatten einen Support zur betagten ...

question
Eigene Hardware + VLAN an Vodafone Kabel gelöst darkness08Vor 1 TagFrageInternet12 Kommentare

Guten Morgen Zusammen, ich möchte gerne an einen Vodafone Kabelanschluss eigene Hardware betreiben. Da es sich hierbei nicht um meinen eigenen Anschluss handelt fehlt mir ...

question
Reverse Proxy über 2 netzwerkegiorgio123Vor 1 TagFrageNetzwerke13 Kommentare

Hallo Zusammen Ich habe einen Problem und komme alleine nicht weiter Ich habe einen Revers Proxy im NAT-Bereich der Firewall2. Nun muss dieser Reverseproxy muss ...