Drucker - GPO - Terminalserver Problem mit einer bestimmten Benutzergruppe

Mitglied: Balgor

Balgor (Level 1) - Jetzt verbinden

22.04.2021 um 13:20 Uhr, 496 Aufrufe, 3 Kommentare

Hallo,

ich habe mal wieder ein für mich seltsames Problem welches ich noch nicht ergründen kann. Deswegen suche ich jetzt Hilfe...

Ich versuche mal die Umgebung zu beschreiben:

- 3 Terminalserver - alle Windows Server 2016 (1 für gezielte Nutzer, 2 zur Lastverteilung für den Rest)
- 15 Standorte die sich dort anmelden
- Pro Standort gibt es 2-4 PCs und je eine Benutzergruppe mit je 2-4 Benutzern, damit jeder PC als eigene Anmeldung auf die Terminalserver kann
Beispiel: Standort A - Benutzer-Gruppe: "Standort A" - Benutzer: "Standort A_1, Standort A_2, Standort A_3, etc"
- Drucker werden per GPO vom Printserver verbunden - "Drucker A an Printserver" etc.
- In jeder dieser Standorte steht ein EPSON-Drucker(Netzwerk) vom selben Typ, welcher den selben Treiber verwendet, lediglich der Port ist jeweils ein anderer.

Jetzt habe ich den Fall, dass wenn sich...nennen wir ihn mal D... irgendein Benutzer aus der Benutzergruppe "Standort D" auf einem der beiden TS zur Lastverteilung anmeldet dieser den EPSON-Drucker nicht verbunden wird.
Alle anderen Standorte bekommen den Drucker mit ihrem jeweiligen Port problemlos verbunden

Wenn sich jetzt irgend ein Benutzer aus der Benutzergruppe "Standort D" auf den 1. Terminalserver für gezielte Nutzer anmeldet bekommt er den EPSON-Drucker verbunden und er funktioniert. Es wird beides von der selben GPO gesteuert und ich bin mir nicht bewusst, individuelle Konfigurationen diesbezüglich vorgenommen zu haben.

Jeder Benutzer außer die aus der Gruppe "Standort D" kann sich beliebig auf den TS anmelden und bekommt immer den Drucker, nur die Gruppe "Standort D" bekommt den Drucker nur auf einem der 3 Terminalserver.

Kann mir jemand noch einen Hinweis geben wo ich noch gucken könnte?

Ich habe die GPO für den Standort zwischenzeitlich nochmal komplett neu gebaut, aber die Problematik blieb die gleiche.

Fehlermeldung auf den Terminalserver auf denen es nicht geht:
Das Benutzer "Standort_D_Epson"-Einstellungselement im Gruppenrichtlinienobjekt "Drucker - Standort D {77DA64B1-40EA-4DD6-88E9-D13265A971AA}" wurde aufgrund eines Fehlers nicht angewendet. Fehlercode: "0x8007007e Das angegebene Modul wurde nicht gefunden." Dieser Fehler wurde unterdrückt..

Diverse Recherchen zu dem Fehler ergaben zwar diverse Hinweise, aber bisher irgendwie nicht Problemlösend.
Entweder ich war zu doof sie richtig anzuwenden oder sie waren einfach nicht die Lösung für genau mein Problem.
Mitglied: emeriks
22.04.2021 um 16:35 Uhr
Hi,
wie/womit genau werden diese Drucker verbunden? Ist da ein Printserver vor Ort an den Standorten? Sind die Drucker an einem Client installiert und dort freigegeben?

Was sind das für Clients? ThinClients oder Windows Workstations?
Falls Windows Workstations:
Ne andere Option wäre, die Drucker lokale am Client zu installieren und dann via RDP in die RDS Sitzung durchzureichen. Dann brauchst Du gar keine GPO, welche die Drucker am TS verbindet.

E.
Bitte warten ..
Mitglied: Balgor
26.04.2021 um 16:57 Uhr
Hallo,

es gibt einen Printserver in der Zentrale auf dem alle Drucker installiert sind und dort sind sie freigegeben.

Es handelt sich in den Standorten um ganz normale PC's.

Sie überall lokal zu installieren ist ja gerade die Konstellation von der wir weg möchten, so hatten wir das früher mal.
Nachdem ich jeden Drucker gefühlt 50x installiert habe möchte ich das zukünftig eigentlich vermeiden. :) face-smile

Für diesen Speziellen Einzelfall aber ein möglicher Workaround, gibt es eigentlich auch die Möglichkeit nur bestimmte Drucker durchzureichen oder gehen dann immer gleich alle mit?

Mfg Balgor
Bitte warten ..
Mitglied: emeriks
27.04.2021 um 09:43 Uhr
Nee, nee. Hatte ich das überlesen?
Also die TS stehen in der Zentrale und der PS auch. Und die TS verbinden mit dem PS. So würde ich es auch bevorzugen.

Nur mal als Test:
Die betroffenen Benutzer von Standort D können aber Drucker des selben Typs (selber Treiber) vom Standort A verbinden?
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Aqui - Wir möchten den Hasen zurück
NixVerstehenVor 21 StundenAllgemeinOff Topic34 Kommentare

Lieber aqui, ich finde es sehr sehr schade, das du dich hier so überraschend abgemeldet hast. Ich habe auch von dir sehr viel gelernt ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 1 TagAllgemeinNetzwerke13 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung4 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Exchange Server
Exchange weist Mails ohne Log Eintrag ab
Mr.RobotVor 12 StundenFrageExchange Server16 Kommentare

Guten Morgen, wir haben seit letzter Woche ein ganz spannendes "Problem" oder sollte ich eher Phänomen sagen? Wir haben eine Tochtergesellschaft die allerdings IT-Technisch ...

Windows Server
Server clonen
oGutITVor 1 TagFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...

Windows 10
Was ist zu wenig
ukulele-7Vor 8 StundenFrageWindows 1013 Kommentare

Hallo, ich suche nach einer Quelle um Windows 10 Pro OEM Lizenzen zu beziehen, gerne auch erstmal ein paar als Testkauf. Nun ist das ...

Netzwerke
2 fritzen mit unterschiedlichen subnetzen einrichten
gelöst alpi972Vor 1 TagFrageNetzwerke7 Kommentare

Hallo, hoffe ich habs unters richtige thema gesetzt, ich habe 2 fritzboxen (eine 7490 als DSL Modem und eine 7430 als Brige), und will ...

Router & Routing
Windows Netzwerklaufwerke durch kaskadiertes Netzwerk nicht ansprechbar
TomAustriaVor 1 TagFrageRouter & Routing5 Kommentare

Hallo, wir hatten bisher nur ein "einfaches" Netzwerk und möchten dieses nun in getrennte Netzwerksegmente aufteilen: Das Netz 192.168.2.x haben wir beim AX1500 an ...