Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails kommen nicht an?

Mitglied: Hendrik2

Hendrik2 (Level 1) - Jetzt verbinden

03.05.2006, aktualisiert 16:05 Uhr, 4851 Aufrufe, 5 Kommentare

Hallo

Mein Server lief übers Wochende leider als Open-Relay. Natürlich haben auch gleich ein paar Mistspammer das Loch ausgenutzt. Scannen wahrscheinlich den Strato IP Bereich.

Sicherheitslücke hab ich natürlich sofort geschlossen. Der SMTP Server ist von aussen nicht mehr erreichbar.

Mein Problem, ich möchte mich aus der Blackliste austragen, dafür wird eine email an den Postmaster geschickt. Diese kommt bei mir aber nicht an. Log-Datei im SMTP Server:


2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 RCPT - +TO:+<postmaster@XXX.de> 250 0 43 41 0 SMTP - - - -

2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 DATA - +<000XX1cXXea3$a7a6XX00$573XX6XX@SERVERKOMPETENZ.NET> 250 0 136 562 78 SMTP - - - -

2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 QUIT - HXX10XX 240 93 76 4 15 SMTP - - - -


Scheint ok zu sein.? Allerdings kommen die mails im postmaster@xxx.de Postfach nicht an.
Versende ich direkt mit dem server an postmaster@xxx.de kommen die mails auch an.
Jemand eine Idee??

MfG
Hendrik
Mitglied: pinguin79
03.05.2006 um 14:33 Uhr
Hallo,
schau dir mal deine Warteschlange an, wahrscheinlich dürfte die kurz vorm überlaufen sein
Bitte warten ..
Mitglied: Hendrik2
03.05.2006 um 14:39 Uhr
Die Warteschlange ist leer. Muss mein SMTP Server erreichbar sein um eMails zu empfangen. Ich hab nämlich nur den Port geblockt?
Bitte warten ..
Mitglied: pinguin79
03.05.2006 um 14:44 Uhr
welchen port hast du geblockt?
Bitte warten ..
Mitglied: exceter
03.05.2006 um 15:23 Uhr
Hi,

die Aussagen "Der SMTP Server ist von aussen nicht mehr erreichbar" und "Ich hab nämlich nur den Port geblockt" sollten erklären, warum du von Aussen keine Emails mehr bekommst.

Andererseits wundert mich dann, wie der SMTP-Traffic aus deinem Logfile zustande kommt!?!?

Ex
Bitte warten ..
Mitglied: Hendrik2
03.05.2006 um 16:05 Uhr
Hi

Ich hatte port 25 geblockt. Jetzt möchte ich die Authentifizierung mit TLS aktivieren und für php den Mercury Server auf nen anderen Port laufen lassen(den ich nicht freigebe). Das sollte doch auch sicher sein. Allerdings sobald ich TLS bei Thunderbird aktiviere schreibt der mir der Mailserver Unterstützt nur TLS mit HELO und nicht mit EHLO(oder so ähnlich), deshalb ist es mir so auch nicht möglich mails zu versenden. Brr, da wird man ja verrückt.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

E-Mail von Web-Kamera komm nicht bei Mailserver an

gelöst Frage von eisbeinMultimedia & Zubehör25 Kommentare

Guten Morgen! Ich habe von China mehrere Web-Cams bestellt: Die Teile funktionieren wunschgemäß bis auf ein Problem bei der ...

E-Mail

E-Mail Newsletter

Frage von ProtectedE-Mail7 Kommentare

Hallo, wir versenden im Monat rund 1.000 E-Mails mit unserem E-Mail Server. Leider gelangen wir oft in Spam-Ordner bei ...

Entwicklung

E-mail Textanalyse

gelöst Frage von BitconEntwicklung5 Kommentare

Hallo zusammen Ich möchte im Rahmen meiner Ausbildung zum Fachinformatiker ein Projekt für die meine Firma realisieren. Das Projekt ...

Rechtliche Fragen

E-Mail-Disclaimer

gelöst Frage von MarcysRechtliche Fragen17 Kommentare

Hallo zusammen, ich würde gerne etwas mehr über die E-Mail-Disclaimer von euch wissen wollen. Ich meine gehört zu haben ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 15 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update15 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...