drvegapunk
Goto Top

E-Mailversand Snipe-IT

Hallo Community,

ich habe vor kurzem bei uns Snipe-IT eingerichtet und soweit funktioniert alles, bis auf dem E-Mailversand.
Sobald ich einem User mit dem Button "Alles zugewiesene per Mail zusenden" erhalte ich folgende Fehlermeldung.

throw new Swift_TransportException('Connection could not be established with host '.$this->params['host'].' :'.$msg);
1.
2
3

Content-Key: 23209349022

Url: https://administrator.de/contentid/23209349022

Printed on: April 19, 2024 at 16:04 o'clock

Member: tagol01
tagol01 Sep 27, 2023 at 09:01:16 (UTC)
Goto Top
Steht doch in der Fehlermeldung: Der Smtp Server Office365 ist nicht erreichbar.

Blockiert eine Firewall?
Stimmen die Netzwerkeinstellungen?
Member: drvegapunk
drvegapunk Sep 27, 2023 at 09:15:23 (UTC)
Goto Top
Wenn ich von der VM Konsole mir eine Mail sende, kommt diese auch an
Netzwerkeinstellungen sollten auch passen.
Ich überprüfe mal die FW
4
5
Member: tagol01
tagol01 Sep 27, 2023 at 09:34:36 (UTC)
Goto Top
Versendet die Konsole auch über Office365?

Mache mal auf der Console:

telnet smtp.office365.com 587

Was kommt?
Member: drvegapunk
drvegapunk Sep 27, 2023 at 09:51:47 (UTC)
Goto Top
Da bekomm ich eine Fehlermeldung
6
Member: Dani
Dani Sep 27, 2023 updated at 10:01:26 (UTC)
Goto Top
Moin,
dann sorg dafür das der FQDN über den Port 587/tcp von dem Server aus erreichbar ist.
Irgendwo steht ja eine Firewall die ausgehende Verbindung blockiert. Nein, ein Proxy Server für den Versand wird in der Regel nicht unterstützt.


Gruß,
Dani