Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingehende Verbindungen verschwinden auf W2K Server

Mitglied: Elwood

Elwood (Level 1) - Jetzt verbinden

06.07.2006, aktualisiert 20.08.2006, 4762 Aufrufe, 1 Kommentar

Hallo Experten,

da ich noch keine Lösung gefunden habe, versuche ich's jetzt nochmal:

...auf einem W2K Server habe ich eingehende Verbindungen eingerichtet. Diese Verbindungen werden dann in den Netzwerkverbindungen einfach nicht angezeigt, funktionieren tuts aber, bis auf den Rückruf - d.h.: ich habe in den eingehenden Verbindungen konfiguriert, dass an die Einwähl-Clients eine IP aus einem definierten Range vergeben werden soll - die Clients erhalten die richtige IP, allerdings nur solang kein Rückruf für den jeweiligen user konfiguriert wurde.

Beim Versuch eines Rückrufs kapituliert der Server mit ID 20089... das Modem hat einen unbekannten Fehler... - lt. MS kann der RAS-Server wohl seine eigene IP (das ist immer die erste Adresse der an die Clients zu vergebenden Range) nicht wieder erneuern:

RAS EVENT ID: 20089
SYMBOL NAME : RASLOG_CLIENT_ADDR_LEASE_LOST
MESSAGE TEXT: The Remote Access Server was unable to renew the lease for
IP Address %1 from the DHCP Server. The user assigned with
this IP address will be unable to access network resources
using IP. Reconnecting to the server will restore IP
connectivity.
EXPLANATION : The RAS client is unable to communicate to the remote
Network through TCP/IP.
USER ACTION : Contact the administrator. Possible DHCP Server Problem.

So - und jetzt ist guter Rat teuer - wer kann helfen oder mir nen Tip geben, wie ich die gesamte RAS-Geschichte neu installieren könnte? Experten an die Front - Danke vorab...
Mitglied: Elwood
20.08.2006 um 14:51 Uhr
Nachtrag zu meinem Problem: Der RAS Rückruf funktionierte aufgrund des Update KB911280 vom 13.6.2006 nicht mehr. Microsoft hat inzwischen eine 2-te Version dieses Update herausgebracht (=der Patch zum Patch) und arbeitet momentan an der dritten Version (das wird dann der Patch zum Patch des Patches) - offensichtlich hat MS die Sicherheitslücken ihrer Produkte nicht mehr im Griff - das Problem ist bis dato noch nicht gelöst und MS empfiehlt den Patch KB911280 dann halt einfach nicht zu installieren, obwohl dieser also critical eingestuft ist und auf die dritte Version von KB911280 zu warten - eine Unverschämtheit!

Details siehe hier: http://support.microsoft.com/?scid=kb%3Ben-us%3B911280&x=20&y=1 ...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

VPN Verbindung, Ordnerumleitung - Langsame Verbindung!

gelöst Frage von MrNightWindows Netzwerk6 Kommentare

Hallo Gemeinde Ich suche mich schon seit einiger Zeit durch die Webseiten um die "besten Einstellungen" für die Ordnerumleitung ...

Windows Installation

W2k Pro SP4 CD oder ISO?

gelöst Frage von LochkartenstanzerWindows Installation6 Kommentare

Hi Kollegen, Muß mal wieder Antiquitäten retten und finde gerade meine W2K Pro SP4 CD nicht. Hat jemand gerade ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Windows Netzwerk

Netzwerkübergreifende Verbindung

Frage von winIT3264Windows Netzwerk9 Kommentare

Hallo zusammen, ich stehe vor einer komplizierten Aufgabe. Ich muss von einem Out-of-the-Box Intel PC eine dauerhafte, unterbrechungsfreie Verbindung ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 23 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk14 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner13 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...