arcorpi
Goto Top

Einrichtung Mikrotik am ZyXEL

Ich habe eine Konfiguration wie in Mikrotik VLAN Konfiguration ab RouterOS Version 6.41 beschrieben, Mikrotik ist an der Fritzbox angeschlossen. Jetzt möchte ich die Fritzbox durch ein ZyXEL VMG3006-D70A ersetzen, welches ich heute erhalten habe. Nachdem ich im Mikrotik einen PPPoE-Client eingerichtet habe, wird versucht, eine Verbindung mit der Telekom herzustellen, aber es kommt dann immer gleich zu einem disconnect.
Beim PPPoE-Client habe ich „Anschl.KennungT-Onlinenummer0001@t-online.de“ und Passwort eingegeben.

Gibt es eine Beschreibung, was ich alles einstellen/anlegen muss?

Im Internet habe ich mehrere Artikel gefunden, die ein VLAN 7 für die DSL-Verbindung verwenden, dazu müsste ich dann auch beim VDSL-Modem dieses VLAN einrichten.

Bei der Fritzbox hatte ich eine statische Route zum Mikrotik gesetzt, was ich jetzt wohl nicht mehr brauche.

Leider bin ich nicht so tief in der Materie drin.

Content-Key: 4024294341

Url: https://administrator.de/contentid/4024294341

Printed on: February 23, 2024 at 06:02 o'clock

Member: Kuemmel
Kuemmel Sep 22, 2022 updated at 18:45:18 (UTC)
Goto Top
Moin,
das hier schon gesehen?:
https://telekomhilft.telekom.de/t5/All-IP-das-digitale-Netz/PPPOE-Einwah ...
Alternativ:
https://www.meconet.de/meconet_news_8.html

Wenn der MikroTik die PPPoE-Einwahl machen soll, gibst du auch auf diesem Gerät das VLAN (7) mit.
Member: ArcorPi
ArcorPi Sep 22, 2022 at 18:54:55 (UTC)
Goto Top
Moin,

ja das hab‘ ich schon gesehen, aber das ist mir zu unvollständig.
Member: Kuemmel
Kuemmel Sep 22, 2022 at 19:03:53 (UTC)
Goto Top
Was fehlt dir denn noch? Woran scheitert es?
Du erstellst ein neues VLAN Interface mit der ID 7 und weißt es dem PPPoE-Client Interface zu. Fertig!
Member: ArcorPi
ArcorPi Sep 22, 2022 at 20:20:27 (UTC)
Goto Top
Wahrscheinlich ist das Problem, dass ich kein VLAN 7 verwendet habe. Ich teste das morgen mal.
Member: Kuemmel
Kuemmel Sep 22, 2022 at 20:28:48 (UTC)
Goto Top
Ohne VLAN 7 kann es nicht gehen.
Member: ArcorPi
ArcorPi Sep 22, 2022 at 21:11:32 (UTC)
Goto Top
Ok, danke für die Info.
Member: ArcorPi
ArcorPi Sep 23, 2022 at 08:40:24 (UTC)
Goto Top
Nachdem ich VLAN 7 aktiviert habe, scheint die Verbindung zur Telekom zu funktionieren:


Allerdings kann ich mich mit meinem Rechner, der an VLAN 10 hängt, nicht ins Internet verbinden.
Die VLAN ID 7 habe ich mit meiner VLAN-Bridge getagged.

Muss ich sonst noch etwas anlegen, vielleicht auch weitere Firewall Regeln?
bildschirmfoto 2022-09-23 um 09.25.50
bildschirmfoto 2022-09-23 um 09.34.17
Member: ArcorPi
ArcorPi Sep 23, 2022 at 09:29:49 (UTC)
Goto Top
Ah, ich erhalte nur Traffic, wenn ich beim PPoE-Client als Interface e1_wan angegeben habe. Nehme ich dagegen vlan7_telekom, geht es nicht.

Ich habe diese Angaben gemacht:

/interface pppoe-client
add add-default-route=yes allow=pap,chap,mschap2 disabled=no interface=e1_wan name=pppoe-out1 use-peer-dns=yes user=<my_telekom_id>@t-online.de

add interface=e1_wan name=vlan7_telekom vlan-id=7

add bridge=br_vlan tagged=br_vlan vlan-ids=7
Member: ArcorPi
ArcorPi Sep 23, 2022 at 15:08:47 (UTC)
Goto Top
Jetzt funktioniert es! Ich musste beim ZyXEL das VLAN 7 abschalten und lediglich beim Microtik angeben!
Member: Kuemmel
Solution Kuemmel Sep 23, 2022 at 20:55:03 (UTC)
Goto Top
Hatte ich ja gleich am Anfang so geschrieben face-wink